<!DOCTYPE html><html lang="en"><head><title>Sketch Map - Turn your Sketch prototypes into user flow diagrams | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/sketch-map"/><meta name="description" content="Sketch Map lets you export your multi-page prototypes to an HTML flow map visualization. Analyze your prototype as a state diagram or just enjoy the view! Useful for creating user flow, wire flows and 1000ft views of your prototype paths."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Akash S Shetye"/><link rel="author" href="https://www.producthunt.com/@she1991"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="Sketch Map - Turn your Sketch prototypes into user flow diagrams | Product Hunt"/><meta name="twitter:description" content="Sketch Map lets you export your multi-page prototypes to an HTML flow map visualization. Analyze your prototype as a state diagram or just enjoy the view! Useful for creating user flow, wire flows and 1000ft views of your prototype paths."/><meta name="twitter:image" content="https://ph-files.imgix.net/bb1a9ccf-266a-4b08-9c6f-7ab7dee75136.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@she1991"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="Sketch Map - Turn your Sketch prototypes into user flow diagrams | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/bb1a9ccf-266a-4b08-9c6f-7ab7dee75136.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="Sketch Map lets you export your multi-page prototypes to an HTML flow map visualization. Analyze your prototype as a state diagram or just enjoy the view! Useful for creating user flow, wire flows and 1000ft views of your prototype paths."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/sketch-map"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Fsketch-map"/><script>window.mobileAppUrl = 'producthunt://post/230382';</script><script nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9" type="application/ld+json">[{"@context":"http://schema.org","@type":"SoftwareApplication","image":"https://ph-files.imgix.net/160d5eee-f397-43d9-8352-dcf869bd1370.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","name":"Sketch Map","description":"Sketch Map lets you export your multi-page prototypes to an HTML flow map visualization. Analyze your prototype as a state diagram or just enjoy the view! Useful for creating user flow, wire flows and 1000ft views of your prototype paths. ","url":"https://www.producthunt.com/posts/sketch-map","datePublished":"2020-08-10T00:00:00-07:00","dateModified":"2020-08-09T10:04:52-07:00","screenshot":["https://ph-files.imgix.net/160d5eee-f397-43d9-8352-dcf869bd1370.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/bb1a9ccf-266a-4b08-9c6f-7ab7dee75136.png?auto=format&auto=compress&codec=mozjpeg&cs=strip"],"applicationCategory":["Design Tools","User Experience","Sketch"],"author":{"@type":"Person","name":"Akash S Shetye"}},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Sketch Map","item":"https://www.producthunt.com/posts/sketch-map"}]}]</script><script nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UNSPLASH_INTEGRATION":"producthunt","UNSPLASH_SECRET":"eb3c546b5c0dfc580321ff02c7e018c6007ac9f4cf56a070c5cffd6ad5329bc7","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_MAPS_KEY":"AIzaSyBzybim7FV0ALqWBEn_ChrNrNmiEYnr5Mk","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","JS_SENTRY_DSN":"https://a71952362d5a411b9d426a913f86245b@sentry.io/1529382"};</script><script nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9">window.__deviceType = "desktop"</script><script nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9">window.__userCountry = "US";</script><style type="text/css" nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9">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</style><script nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c"><div class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 header_0a28e lineHeight_042f1"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><a class="logo_7d0b3" title="Product Hunt Logo" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M9.383 10.347a5.796 5.796 0 1 1 .965-.964L15 14.036l-.964.964-4.653-4.653zm-3.588-.12a4.432 4.432 0 1 0 0-8.863 4.432 4.432 0 0 0 0 8.863z" fill="#BBB" fill-rule="evenodd"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value="" title="Search"/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div><nav class="navigation_fe7df"><ul><li><a href="/founder-club/benefits">Deals</a></li><li><a href="/jobs">Jobs</a></li><li><a href="/makers/discussions">Discussions</a></li><li><a href="/ship" title="More options" data-test="header-ship-link">Ship</a></li><li><a href="/mentors">Mentors</a></li><li><a href="#" title="More options" class="metaMenu_d96ea" data-test="more"><span class="icon_ff6de" title="More"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><path d="M2 4A2 2 0 1 0 2.001.001 2 2 0 0 0 2 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 10 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 18 4z" fill="#BBB" fill-rule="evenodd"></path></svg></span></a></li></ul></nav><nav class="actions_6de17"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a><a class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d button_21eed" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Sign up</span></a></div></nav></div></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/sketch-map">Sketch Map</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:80px" class="lazyload-placeholder"></div></span></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/bab13147b9b0dc">Sketch Map</a><a href="#" title="More options" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">Turn your Sketch prototypes into user flow diagrams</h2><div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Design Tools" href="/topics/design-tools">Design Tools</a><span class="toggle_1ed82" data-test="follow-button"></span></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="User Experience" href="/topics/user-experience">User Experience</a><span class="toggle_1ed82" data-test="follow-button"></span></div><a href="#" title="More options" class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 more_2e78b lineHeight_042f1 underline_57d3c uppercase_a49b4">+ <!-- -->2</a></div></div><div class="container_43ce4 badges_256ca"><a href="#" title="More options"><div class="container_77bec"><span class="iconCompact_b5a0f"><svg width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><g transform="translate(8 4)" fill="none" fill-rule="evenodd"><path d="M4.33 16.364L.328 24.9c-.126.258.007.42.427.34l3.258-.708a.244.244 0 0 1 .317.17l1.467 3.007c.14.324.302.39.428.133l4.26-8.934-6.155-2.544zm12.34 0l4.002 8.536c.133.258-.007.42-.427.34l-3.258-.708a.246.246 0 0 0-.317.17l-1.467 3.007c-.14.324-.295.39-.428.133l-4.26-8.934 6.155-2.544z" fill="#DE7818" fill-rule="nonzero"></path><path d="M9.298 21.392c0 .007-.014 0-.029 0a10.44 10.44 0 0 1-5.97-2.742c-.008-.008-.03-.015-.023-.023l.184-.39c.008-.015.022.022.03.03 1.577 1.466 3.767 2.388 6.007 2.66.008 0 .023 0 .023.008l-.222.457z" fill="#B35454" fill-rule="nonzero"></path><circle fill="#A54E24" fill-rule="nonzero" cx="10.5" cy="10.489" r="10.489"></circle><circle fill="#A76236" fill-rule="nonzero" cx="10.5" cy="10.489" r="9.045"></circle><circle fill="#BD6E3C" fill-rule="nonzero" cx="10.75" cy="10.75" r="8.75"></circle><path d="M10.648 14.755v-1.371H6.5v-1.799c.768-1.47 1.74-3.07 3.2-5.285h2.982v5.408h1.054v1.676h-1.054v1.371h-2.034zm-2.29-3.076v.105H10.7V7.835h-.105c-.721 1.113-1.29 2.074-2.239 3.844z" fill="#FFC07A"></path><path d="M12.97 3.089a7.604 7.604 0 0 1 .353 14.698c2.035-1.555 3.384-4.209 3.384-7.224 0-3.184-1.504-5.963-3.738-7.474z" fill-opacity=".2" fill="#FFF" fill-rule="nonzero" opacity=".618"></path><path d="M11.702 21.392c.007.007.022 0 .029 0 2.293-.288 4.4-1.21 5.986-2.728.007-.007.029-.014.022-.022l-.185-.39c-.007-.015-.022.022-.03.029-1.577 1.467-3.773 2.374-6.021 2.646-.008 0-.023 0-.023.008l.222.457z" fill="#B35454" fill-rule="nonzero"></path></g></svg></span><div class="side_51c8d"><span class="font_9d927 grey_bbe43 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">#4 Product of the Day</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 subtitle_d76f4 lineHeight_042f1 underline_57d3c">Today</span></div></div></a></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e large_bbe28 descriptionWrap_d0ff9"><div class="content_2d8bd white_09016 padding_0a25b"><section><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><div class="video_08c81" style="height:380px;width:507.0348837209302px"><div class=""><div></div></div></div></li><li style="height:380px"><a href="https://ph-files.imgix.net/bb1a9ccf-266a-4b08-9c6f-7ab7dee75136.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div></div></section><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><div class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>Sketch Map lets you export your multi-page prototypes to an HTML flow map visualization. </div><div></div><div></div><div>Analyze your prototype as a state diagram or just enjoy the view! Useful for creating user flow, wire flows and 1000ft views of your prototype paths. </div></div></div></div><div class="social_d9877"><div><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterShare_9c4fc twitterButton_f5d75 button_ae058 simple_616fd rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookShare_11e4d facebookButton_74ca3 button_ae058 simple_616fd rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_031ce">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/sketch-map/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button" title="Add to collection"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></span></button></div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 timestamp_38f9d lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2020-08-10T00:00:00-07:00" title="Monday, August 10th 2020, 12:00:00 AM">12 minutes ago</time></span></div></div></section><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Discussion</span></div><div class="content_2d8bd white_09016 padding_0a25b"><div class="container_3102a"><div class="reviewContainer_48ace"><div class="actions_d65ee"><span class="font_9d927 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend this product?</span><button class="button_30e5c smallSize_5216f simpleVariant_8a863 positive_faa82" data-test="positive-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg>Yes</span></button><button class="button_30e5c smallSize_5216f simpleVariant_8a863 negative_8ed4d" data-test="negative-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg>No</span></button></div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">No reviews yet</span></div></div><div><div data-test="thread-1112014"><div class="container_ef43f" id="comment-1112014" data-test="comment-1112014"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-2422966" class="link_30bfd" href="/@she1991"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@she1991">Akash S Shetye</a></span></div></div><div class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Missed having a big picture view of complex multi-page Sketch prototypes, made this plugin to scratch my own itch.

I am looking for critique around the tool's usefulness to other designers and possible SaaS potential in this idea!</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote</span><a href="#" title="More options" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/sketch-map#comment-1112014"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2020-08-08T22:45:11-07:00" title="Saturday, August 8th 2020, 10:45:11 PM">a day ago</time></span></a></div></div></div></div></div><form class="form_5637a commentFormBottom_48827" data-test="comment-form"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="container_41709"><div class="container_bda73"><label class="field_ba3ff field_d4a30"><div class="rta  "><textarea name="body" rows="1" placeholder="What do you think of this product?" data-test="new-comment-body" title="Write a comment" class="rta__textarea "></textarea></div></label></div></div><button class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d" type="submit"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Send</span></button></form></div></div></div><aside class="aside_98aab"><div class="voteButtonAside_1094f"><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">3</span></span></button><div><div class="voters_5df25 noBorder_dc2d0 base_cad3d"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div></div></div></div><div><a class="link_9bebc" title="github.com" target="_blank" rel="noopener" href="/r/bab13147b9b0dc"><span class="icon_a4b3e"><svg width="58" height="58" viewBox="0 0 58 58" xmlns="http://www.w3.org/2000/svg"><path d="M28.943 13C20.11 13 13 20.313 13 29.395c0 7.254 4.53 13.388 10.896 15.57.803.177 1.09-.354 1.09-.767v-2.83c-4.416 1.002-5.334-2.242-5.334-2.242-.745-1.887-1.777-2.418-1.777-2.418-1.434-1.002.114-1.002.114-1.002 1.606.118 2.466 1.71 2.466 1.71 1.434 2.536 3.785 1.77 4.588 1.357.172-1.062.573-1.77 1.032-2.183-3.555-.412-7.283-1.828-7.283-8.08 0-1.828.63-3.302 1.663-4.364-.172-.412-.688-2.123.172-4.305 0 0 1.377-.472 4.359 1.71a15.006 15.006 0 0 1 4.014-.53c1.376 0 2.753.177 4.014.53 3.04-2.123 4.359-1.71 4.359-1.71.86 2.3.344 3.952.172 4.305 1.032 1.18 1.663 2.654 1.663 4.365 0 6.31-3.728 7.667-7.283 8.08.573.53 1.09 1.533 1.09 3.066v4.482c0 .413.286.944 1.089.767C40.412 42.724 45 36.59 45 29.336 44.885 20.372 37.774 13 28.943 13z" fill="#999"></path></svg></span><div class="side_c0705"><div class="font_9d927 black_476ed small_231df semiBold_e201b name_a05ce lineHeight_042f1 underline_57d3c">Github</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 description_4c630 lineHeight_042f1 underline_57d3c" title="github.com">github.com</span></div><span><svg width="50" height="58" viewBox="0 0 50 58" xmlns="http://www.w3.org/2000/svg"><path d="M27.74 29.104l-7.279 8.116a1.128 1.128 0 0 0 0 1.475.87.87 0 0 0 1.325 0l7.94-8.854a1.128 1.128 0 0 0 0-1.474L21.6 19.306a.87.87 0 0 0-1.324-.001 1.128 1.128 0 0 0-.001 1.475l7.466 8.324z" fill="#999"></path></svg></span></a></div><div class="container_88f8e large_bbe28 container_391f7"><div class="content_2d8bd white_09016 padding_0a25b"><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 hunter_ae4e4 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</div><div class="makersContainer_c110b"><a class="card_db523" href="/@she1991"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Akash S Shetye</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">UX - Designer - Maker</span></div></a></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 makers_bdc67 lineHeight_042f1 underline_57d3c uppercase_a49b4">1 Maker</div><div class="makersContainer_c110b"><a class="card_db523" href="/@she1991"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Akash S Shetye</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">UX - Designer - Maker</span></div></a></div></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><div><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><a href="/r/p/228441?ref=related_post_pp&amp;promo_id=14119" target="_blank"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></a></div></div><div class="content_bf25a"><a href="/r/p/228441?ref=related_post_pp&amp;promo_id=14119" target="_blank"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Webflow University 2.0</span></a><a href="/r/p/228441?ref=related_post_pp&amp;promo_id=14119" target="_blank"><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Learn web design, development, and time travel — visually.</span></a><div class="promoted_4f294"><a href="/promoted-products"><span class="font_9d927 blue_29c73 xSmall_1a46e promoted_51693 lineHeight_042f1 underline_57d3c">Promoted<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M8.362 0C3.751 0 0 3.75 0 8.362c0 4.61 3.75 8.362 8.362 8.362 4.61 0 8.362-3.752 8.362-8.362C16.724 3.751 12.972 0 8.362 0zm1.02 12.967c0 .238-.103.454-.305.641-.2.185-.467.279-.795.279-.337 0-.615-.093-.826-.277-.215-.187-.325-.404-.325-.643v-.41c0-.24.11-.456.325-.644.21-.183.489-.276.826-.276.328 0 .595.094.795.279.202.187.305.403.305.64v.411zm2.265-6.158a2.502 2.502 0 0 1-.502.678 4.335 4.335 0 0 1-.642.5 5.83 5.83 0 0 0-.611.448 2.3 2.3 0 0 0-.457.513c-.114.178-.172.4-.172.661v.258c0 .172-.084.351-.25.535a.915.915 0 0 1-.667.296l-.056.001c-.279 0-.505-.08-.674-.237-.18-.169-.272-.359-.272-.564 0-.48.067-.888.198-1.215a3.24 3.24 0 0 1 .482-.836c.188-.23.4-.431.63-.599.22-.158.422-.316.603-.466.174-.145.325-.3.446-.46a.875.875 0 0 0 .166-.547c0-.363-.098-.622-.301-.794-.206-.174-.49-.262-.846-.262-.237 0-.44.014-.604.044a1.417 1.417 0 0 0-.805.409 3.658 3.658 0 0 0-.369.442 1.02 1.02 0 0 1-.503.36c-.225.082-.475.06-.736-.064-.234-.117-.378-.27-.426-.455a1.048 1.048 0 0 1-.001-.53c.033-.154.125-.343.282-.576a2.82 2.82 0 0 1 .65-.659c.277-.21.628-.392 1.042-.542.417-.15.917-.227 1.485-.227.56 0 1.046.085 1.444.253.4.168.727.393.97.668a2.6 2.6 0 0 1 .534.94c.11.344.165.704.165 1.07 0 .37-.068.693-.203.957z" fill="#DDDAD9" fill-rule="evenodd"></path></svg></span></a></div></div></div></div><a href="/posts/flow-adaa408b-3cdf-4d57-97d5-890701242291" class="link_ff452" title="Flow" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Flow</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Beautiful project &amp; task management for teams</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/ux-flow-wireframe-prototyping-system" class="link_ff452" title="UX Flow Wireframe Prototyping System" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">UX Flow Wireframe Prototyping System</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create beautiful user flows prototypes for your next project</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/flowkit" class="link_ff452" title="Flowkit" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Flowkit</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Sketch library for user flows/content maps/annotations</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/perfect-quote" class="link_ff452" title="Perfect Quote" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Perfect Quote</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Use AI to find quotes that match any image (iOS and Android)</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/ar-copy-paste" class="link_ff452" title="AR Copy Paste" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">AR Copy Paste</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Copy and Paste reality with AR + ML.</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/fluent-icons" class="link_ff452" title="Fluent Icons" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Fluent Icons</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">965 free, beautiful &amp; professional icons</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/motion-2-0" class="link_ff452" title="Motion 2.0" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Motion 2.0</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Transform your browser into a powerful work application</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/free-illustrations-2" class="link_ff452" title="Free illustrations" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Free illustrations</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">List of free to use illustrations &amp; vectors</span><div class="promoted_4f294"></div></div></div></a><hr class="separator_ecef6"/><a class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4" variant="subtle" href="/alternatives/sketch-map">Sketch Map<!-- --> alternatives →</a></div></section></aside></div></main></div></div><div id="root-portal"></div><script nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9">window.initialState = {"context":{"abilities":{"features":{"ph_stories":false,"ph_multiple_promoted_products":false,"ph_golden_kitty_landing_page":false,"ph_golden_kitty_voting_flow":false,"ph_avatar_upload":true,"ph_super_peers":true,"ph_daily_newsletter":true},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"isAdmin":false},"deviceType":"desktop","impersonated":false,"isLoaded":true},"cookies":{"visitor_id":"99e5345a-d917-45e6-9156-8680b9701a6e","path":"/","expires":"Fri, 04 Dec 2020 00:58:28 GMT","track_code":"b0f36bb2e0","csrf_token":"5WsQU5ZRvEvKhBjS8l0pqFrLq1YgoC04g6EFYOY68/mhlQEL4q2UjlTuMnEGTzsga1k3eYBwColEg3ig0x3zJg==","_producthunt_session_production":"ZlhIOFc5Ri9LRXZMamJyWXgybmM3MEJDM2c0V0pwSGE1dHQzTU5nbGs3TXl1TW5XeU1zZ2duZTFmVm1xajRKaDFSWUpFeGFES2Z1V0dLVTNuNjZEUE1JbUY3WDdnVWhicXY5RzFZd2MrQzhieWJnSUFLTkl0dlJOUlo1a2xFQ0RNaklUUnM4aVlTVHp0WUMxbk5TMnB3PT0tLVNWdkdXeE5wcU84SkNtdlptZi9ybFE9PQ==--c453392845c0eb9cb0c4f7540a7136d5801a69b3","domain":".producthunt.com"},"currentUser":{"is_logged_in":false,"analytics_identify_json":{},"collected_posts":[],"email":null,"followed_users":[],"headline":null,"avatar":null,"id":null,"name":null,"post_upvote_streak":null,"role":null,"trashed":false,"twitter_write_permission":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/sketch-map","search":"","hash":"","query":{}},"routeIndices":[0,127],"routeParams":[{},{"slug":"sketch-map"}],"params":{"slug":"sketch-map"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/sketch-map","search":"","hash":"","query":{}},"routeIndices":[0,127],"routeParams":[{},{"slug":"sketch-map"}],"params":{"slug":"sketch-map"}}},"modal":[],"notice":null,"popover":{"content":null,"target":null},"seed":77820821};</script><script nonce="9c0a21a2-b73d-4bd3-a334-16c4303d2cb9">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</script><script src="https://assets.producthunt.com/assets/main-7f5e8874d8b4a5785313.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-7f5e8874d8b4a5785313.css"/></body></html>