<!DOCTYPE html><html lang="en"><head><title>Clips 3.0 - Apple’s video creation app for iOS | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/clips-3-0"/><meta name="description" content="Apple’s video creation app for iPhone and iPad features a refreshed interface, support for vertical and horizontal video, and HDR recording with iPhone 12."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="Clips 3.0 - Apple’s video creation app for iOS | Product Hunt"/><meta name="twitter:description" content="Apple’s video creation app for iPhone and iPad features a refreshed interface, support for vertical and horizontal video, and HDR recording with iPhone 12."/><meta name="twitter:image" content="https://ph-files.imgix.net/209e39e0-c24b-4db5-9d82-674b62b12f61.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@producthunt"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="Clips 3.0 - Apple’s video creation app for iOS | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/209e39e0-c24b-4db5-9d82-674b62b12f61.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="Apple’s video creation app for iPhone and iPad features a refreshed interface, support for vertical and horizontal video, and HDR recording with iPhone 12."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/clips-3-0"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Fclips-3-0"/><script>window.mobileAppUrl = 'producthunt://post/272756';</script><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5" type="application/ld+json">[{"@context":"http://schema.org","@type":"MobileApplication","image":"https://ph-files.imgix.net/c972d8d6-59b0-4107-bcf5-94db315e65c0.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","name":"Clips 3.0","description":"Apple’s video creation app for iPhone and iPad features a refreshed interface, support for vertical and horizontal video, and HDR recording with iPhone 12.","url":"https://www.producthunt.com/posts/clips-3-0","datePublished":"2020-10-29T00:00:00-07:00","dateModified":"2020-10-29T01:08:51-07:00","screenshot":["https://ph-files.imgix.net/209e39e0-c24b-4db5-9d82-674b62b12f61.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/fe383aad-f221-4906-a7f4-797dacfaff9c.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/40193f7e-125b-4f33-ab17-d0b5cba52592.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/d08a8d25-b39e-4dee-bf0e-bc26e2e701c8.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/6b14da21-b99e-4012-8b26-b80997b0dc91.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/c972d8d6-59b0-4107-bcf5-94db315e65c0.png?auto=format&auto=compress&codec=mozjpeg&cs=strip"],"operatingSystem":["Web","iOS"],"applicationCategory":["Video Streaming","Photography","Apple"],"author":{"@type":"Person","name":"Chris Messina"}},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Clips 3.0","item":"https://www.producthunt.com/posts/clips-3-0"}]}]</script><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","JS_SENTRY_DSN":"https://a71952362d5a411b9d426a913f86245b@sentry.io/1529382"};</script><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">window.__deviceType = "desktop"</script><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">window.__userCountry = "US";</script><style type="text/css" nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">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</style><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c"><div class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 header_0a28e lineHeight_042f1"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><a class="logo_7d0b3" title="Product Hunt Logo" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M9.383 10.347a5.796 5.796 0 1 1 .965-.964L15 14.036l-.964.964-4.653-4.653zm-3.588-.12a4.432 4.432 0 1 0 0-8.863 4.432 4.432 0 0 0 0 8.863z" fill="#BBB" fill-rule="evenodd"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value="" title="Search"/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div><nav class="navigation_fe7df"><ul><li><a href="/founder-club/benefits">Deals</a></li><li><a href="/jobs">Jobs</a></li><li><a href="/makers/discussions">Discussions</a></li><li><a href="/ship" title="More options" data-test="header-ship-link">Ship</a></li><li><a href="/mentors">Mentors</a></li><li><a href="#" title="More options" class="metaMenu_d96ea" data-test="more"><span class="icon_ff6de" title="More"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><path d="M2 4A2 2 0 1 0 2.001.001 2 2 0 0 0 2 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 10 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 18 4z" fill="#BBB" fill-rule="evenodd"></path></svg></span></a></li></ul></nav><nav class="actions_6de17"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a><a class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d button_21eed signUpButton_f18b9" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Sign up</span></a></div></nav></div></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/clips-3-0">Clips 3.0</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:80px" class="lazyload-placeholder"></div></span></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/7e9a2d735878c5">Clips 3.0</a><a href="#" title="More options" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">Apple’s video creation app for iOS</h2><div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="iPhone" href="/topics/iphone">iPhone</a><span class="toggle_1ed82" data-test="follow-button"></span></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="iPad" href="/topics/ipad">iPad</a><span class="toggle_1ed82" data-test="follow-button"></span></div><a href="#" title="More options" class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 more_2e78b lineHeight_042f1 underline_57d3c uppercase_a49b4">+ <!-- -->3</a></div></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e descriptionWrap_d0ff9 large_bbe28"><div class="content_2d8bd white_09016 padding_0a25b"><section><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><a href="https://ph-files.imgix.net/209e39e0-c24b-4db5-9d82-674b62b12f61.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/fe383aad-f221-4906-a7f4-797dacfaff9c.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/40193f7e-125b-4f33-ab17-d0b5cba52592.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/d08a8d25-b39e-4dee-bf0e-bc26e2e701c8.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/6b14da21-b99e-4012-8b26-b80997b0dc91.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div></div></section><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><div class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>Apple’s video creation app for iPhone and iPad features a refreshed interface, support for vertical and horizontal video, and HDR recording with iPhone 12.</div></div></div></div><div class="social_d9877"><div><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterButton_f5d75 button_ae058 bordered_650a8 rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookButton_0c6dd bordered_8a3eb rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_6118a"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_f411d">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/clips-3-0/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button" title="Add to collection"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></button></div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 timestamp_38f9d lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2020-10-29T00:00:00-07:00" title="Thursday, October 29th 2020, 12:00:00 AM">an hour ago</time></span></div></div></section><div class="container_88f8e large_bbe28"><div class="content_2d8bd white_09016 container_60255 padding_0a25b"><div class="embedContainer_d21d5"><div class="container_f1c50"><a class="link_8689f" target="_blank" href="https://www.macrumors.com/2020/10/28/apple-updates-clips-app/?ref=producthunt"><span class="lazyload-wrapper"><div style="height:20px" class="lazyload-placeholder"></div></span><div class="aside_c1793"><span class="font_9d927 medium_51d18 normal_d2e66 title_c4097 lineHeight_042f1 underline_57d3c ellipsis_82856" title="Apple Updates Clips App With New Design, HDR Video Recording With iPhone 12, Improved iPad Experience, and More">Apple Updates Clips App With New Design, HDR Video Recording With iPhone 12, Improved iPad Experience, and More</span><span class="font_9d927 small_231df normal_d2e66 description_4a4ec lineHeight_042f1 underline_57d3c ellipsis_82856">Apple today announced a major update to its video creation app Clips for iPhone and iPad, with key new features including a refreshed interface, support for both vertical and horizontal video, HDR recording with iPhone 12, and more. Clips 3.0, available today on the App Store, features a streamlined interface with faster access to effects.</span></div></a></div><div class="container_f1c50"><a class="link_8689f" target="_blank" href="https://www.apple.com/newsroom/2020/10/clips-gets-its-biggest-update-ever/?ref=producthunt"><span class="lazyload-wrapper"><div style="height:20px" class="lazyload-placeholder"></div></span><div class="aside_c1793"><span class="font_9d927 medium_51d18 normal_d2e66 title_c4097 lineHeight_042f1 underline_57d3c ellipsis_82856" title="Clips gets its biggest update ever">Clips gets its biggest update ever</span><span class="font_9d927 small_231df normal_d2e66 description_4a4ec lineHeight_042f1 underline_57d3c ellipsis_82856">Apple&#x27;s video creation app for iPhone and iPad features a refreshed interface, support for vertical and horizontal video, and HDR recording with iPhone 12 Clips, Apple&#x27;s video creation app for iOS, receives its biggest update yet with highly requested features that make it easier than ever for anyone to pick up an iPhone or iPad and start creating fun, multiclip videos - no editing experience needed.</span></div></a></div></div></div></div><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b headerTitle_ffcc6 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div style="max-width:100%" class="flex_81275 flex-align-center_0f1c1 flex-direction-row_26c36 flex-justify-space-between_27a06 padding-false_19727"><span class="font_9d927 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c">discussion</span><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_5cce6"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">follow<!-- --> discussion<div><div class="tooltip_73293"><svg width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M6 0C2.7 0 0 2.7 0 6s2.7 6 6 6 6-2.7 6-6-2.7-6-6-6zm0 9.75c-.45 0-.75-.3-.75-.75s.3-.75.75-.75.75.3.75.75-.3.75-.75.75zM7.125 6.3c-.375.225-.375.3-.375.45v.75h-1.5v-.75c0-.975.6-1.425 1.05-1.725.375-.225.45-.3.45-.525 0-.45-.3-.75-.75-.75-.3 0-.525.15-.675.375L4.95 4.8l-1.275-.75.375-.675A2.238 2.238 0 0 1 6 2.25c1.275 0 2.25.975 2.25 2.25 0 1.05-.675 1.5-1.125 1.8z" fill="#999"></path></svg></div></div></span></button></div></span></div><div class="content_2d8bd white_09016 padding_0a25b"><div class="container_3102a"><div class="reviewContainer_48ace"><div class="actions_d65ee"><span class="font_9d927 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend this product?</span><div class="buttonFaces_04456"><button class="button_30e5c smallSize_5216f simpleVariant_8a863 positive_faa82" data-test="positive-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg>Yes</span></button><button class="button_30e5c smallSize_5216f simpleVariant_8a863 negative_8ed4d" data-test="negative-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg>No</span></button></div></div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">No reviews yet</span></div></div><div class="commentsContainer_5e4af"><div data-test="thread-1175876" class="threadContainer_dcb4a"><div class="container_ef43f" id="comment-1175876" data-test="comment-1175876"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-18280" class="link_30bfd" href="/@chrismessina"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@chrismessina">Chris Messina</a><span class="userNotice_8f872"><span><div class="badge_3d3ab hunter_327d8 small_5184c badge_3d2e1">Hunter</div><a href="/mentors"><div class="badge_3d3ab mentor_7685d small_5184c badge_3d2e1">Mentor</div></a></span><div class="badge_c5449 karmaBadge_646c1"><div><div><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><circle stroke="#B38A5C" stroke-width=".5" fill="#FFE058" cx="6" cy="6" r="5.75"></circle><path d="M4.82 3.712v2.035l2.1-2.407c.1-.116.187-.2.258-.257A.447.447 0 0 1 7.46 3a.495.495 0 0 1 .516.511c0 .172-.08.342-.24.51L6.433 5.376l1.5 2.36c.105.162.184.305.237.428.054.123.08.242.08.358 0 .13-.046.243-.14.338a.5.5 0 0 1-.374.14.593.593 0 0 1-.364-.105.872.872 0 0 1-.237-.28A17.102 17.102 0 0 1 6.96 8.3L5.696 6.16l-.876.922v1.2c0 .242-.05.422-.15.54A.49.49 0 0 1 4.28 9a.533.533 0 0 1-.458-.293.75.75 0 0 1-.06-.257 6.198 6.198 0 0 1-.012-.424V3.712c0-.237.047-.415.142-.534A.47.47 0 0 1 4.28 3c.16 0 .29.06.39.176.1.118.15.296.15.536z" fill="#785A38"></path></g></svg></div></div></div></span></span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 text_afddf lineHeight_042f1 underline_57d3c">#1 Product Hunter! 🏆 ko-fi.com/chris</span></div></div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">What's most interesting about this is how this clearly demonstrates how iOS is becoming a desktop operating system:

<img src="https://www.apple.com/newsroom/images/product/apps/standard/Apple_Clips-update-iphone12-ipad_10282020_big.jpg.large.jpg" style="max-width: 100%">

<img src="https://www.apple.com/newsroom/images/product/apps/standard/Apple_clips-update-ipad-memoji-screen_10272020_big.jpg.large.jpg" style="max-width: 100%">

<b>What's new in v3.0</b>

Record and create videos in a new range of sizes including 9:16 vertical, 16:9 horizontal, 3:4 vertical, and 4:3 horizontal

• Create videos on iPad when using the device vertically, horizontally, and with a keyboard case
• Record Selfie Scenes in any orientation so you can see even more of the animated environment around you
• Use updated posters that automatically adapt to all vertical and horizontal video sizes
• See more of what you’re capturing with the new full-screen design
• Browse and add content to your videos more easily with the redesigned Effects and Media browsers
• Use Apple Pencil to write in text fields for labels and posters
• Add 14 new colorful text and shape stickers to your social videos
• Choose from 25 new soundtracks that automatically adjust to match the length of your videos
• Share your video in any supported vertical or horizontal size with the new Share options, including a preview to see your video before sending
• Record High Dynamic Range (HDR) videos with the back camera on iPhone 12 and iPhone 12 Pro
• View, edit, and share HDR videos from your Photos library*


<i>* Editing and sharing HDR video requires iPhone SE (2nd generation), iPhone 8 Plus, iPhone X or later, iPad mini (5th generation), iPad (7th generation) or later, iPad Air 3 or later, 10.5-inch iPad Pro or later</i></div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="voteButtonWrapper_1131d"><button class="button_30e5c smallSize_5216f simpleVariant_8a863 voteButton_8bca3 commentActionButton_aa0b5" data-test="comment-vote-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="upvoteIcon_5ed79"></span>Upvote</span></button></div><a href="#" title="More options" class="optionItem_3ef14 commentActionButton_aa0b5">Share</a><a class="font_9d927 light_4a7e0 optionItem_3ef14 lineHeight_042f1 underline_57d3c" href="/posts/clips-3-0#comment-1175876"><time dateTime="2020-10-28T12:38:59-07:00" title="Wednesday, October 28th 2020, 12:38:59 PM">13h</time></a><a href="#" title="More options" data-test="comment-menu-button"><svg width="15" height="3" viewBox="0 0 15 3" xmlns="http://www.w3.org/2000/svg"><g fill="#9B9B9B" fill-rule="evenodd"><circle cx="1.5" cy="1.5" r="1.5"></circle><circle cx="7.5" cy="1.5" r="1.5"></circle><circle cx="13.5" cy="1.5" r="1.5"></circle></g></svg></a></div></div></div></div></div><form class="form_5637a commentFormBottom_48827" data-test="comment-form"><div class="userImage_b8f84"><img src="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" srcSet="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px" alt="" class="userImageContainer_5888f"/></div><div class="container_41709"><div class="container_bda73"><label class="field_ba3ff field_d4a30"><div class="rta  "><textarea name="body" rows="1" placeholder="What do you think of this product?" data-test="new-comment-body" title="Write a comment" class="rta__textarea "></textarea></div></label></div></div><button class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d" type="submit"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Send</span></button></form></div></div></div><aside class="aside_98aab"><div class="voteButtonAside_1094f"><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">9</span></span></button><div><div class="voters_5df25 noBorder_dc2d0 base_cad3d"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div></div></div></div><div><a class="link_9bebc" title="www.apple.com" target="_blank" rel="noopener" href="/r/7e9a2d735878c5"><span class="icon_a4b3e"><svg width="58" height="58" viewBox="0 0 58 58" xmlns="http://www.w3.org/2000/svg"><path d="M29 13c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16a16 16 0 0 0-16-16zm.676 19.027l-9.611 6.839a.662.662 0 0 1-.87-.062.674.674 0 0 1-.062-.877l6.83-9.641a.665.665 0 0 1 .492-.282.65.65 0 0 1 .532.188l2.822 2.843a.673.673 0 0 1-.093 1.019l-.04-.027zm8.133-12.022l-6.006 8.728a.636.636 0 0 1-.47.267.636.636 0 0 1-.446-.19l-2.697-2.698a.636.636 0 0 1 .089-.98l8.703-6.005a.636.636 0 0 1 .89.89l-.063-.012z" fill="#999"></path></svg></span><div class="side_c0705"><div class="font_9d927 black_476ed small_231df semiBold_e201b name_a05ce lineHeight_042f1 underline_57d3c">Website</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 description_4c630 lineHeight_042f1 underline_57d3c" title="www.apple.com">www.apple.com</span></div><span><svg width="50" height="58" viewBox="0 0 50 58" xmlns="http://www.w3.org/2000/svg"><path d="M27.74 29.104l-7.279 8.116a1.128 1.128 0 0 0 0 1.475.87.87 0 0 0 1.325 0l7.94-8.854a1.128 1.128 0 0 0 0-1.474L21.6 19.306a.87.87 0 0 0-1.324-.001 1.128 1.128 0 0 0-.001 1.475l7.466 8.324z" fill="#999"></path></svg></span></a><a class="link_9bebc" title="apps.apple.com" target="_blank" rel="noopener" href="/r/390495a608b0c5"><span class="icon_a4b3e"><svg width="58" height="58" viewBox="0 0 58 58" xmlns="http://www.w3.org/2000/svg"><path d="M29.731 18.01v.014a.75.75 0 0 1-.749-.75 8.26 8.26 0 0 1 6.593-8.261.732.732 0 0 1 .614.165.75.75 0 0 1 .284.584 8.26 8.26 0 0 1-6.592 8.247h-.15zm13.74 15.789a.75.75 0 0 1 .494.944C42.317 39.706 39.155 45 36.473 45a9.926 9.926 0 0 1-4.21-.884 6.139 6.139 0 0 0-2.532-.615 6.139 6.139 0 0 0-2.532.615 9.926 9.926 0 0 1-4.21.884C19.693 45 14 36.842 14 28.505c0-10.196 8.075-10.496 8.99-10.496a9.15 9.15 0 0 1 3.505.78c1.02.454 2.12.698 3.236.72a8.354 8.354 0 0 0 3.237-.72 9.163 9.163 0 0 1 3.505-.78 8.986 8.986 0 0 1 6.488 2.864.75.75 0 0 1-.18 1.155A6.689 6.689 0 0 0 39.47 27.8a6.448 6.448 0 0 0 4 5.998z" fill="#999"></path></svg></span><div class="side_c0705"><div class="font_9d927 black_476ed small_231df semiBold_e201b name_a05ce lineHeight_042f1 underline_57d3c">App Store</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 description_4c630 lineHeight_042f1 underline_57d3c" title="iPhone, iPad">iPhone, iPad</span></div><span><svg width="50" height="58" viewBox="0 0 50 58" xmlns="http://www.w3.org/2000/svg"><path d="M27.74 29.104l-7.279 8.116a1.128 1.128 0 0 0 0 1.475.87.87 0 0 0 1.325 0l7.94-8.854a1.128 1.128 0 0 0 0-1.474L21.6 19.306a.87.87 0 0 0-1.324-.001 1.128 1.128 0 0 0-.001 1.475l7.466 8.324z" fill="#999"></path></svg></span></a></div><div class="container_88f8e container_391f7 large_bbe28"><div class="content_2d8bd white_09016 padding_0a25b"><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 hunter_ae4e4 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</div><div class="makersContainer_c110b"><a class="card_db523" href="/@chrismessina"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Chris Messina</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">#1 Product Hunter! 🏆 ko-fi.com/chris</span></div></a></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 makers_bdc67 lineHeight_042f1 underline_57d3c uppercase_a49b4">Makers</div><div class="makersContainer_c110b"><div class="font_9d927 small_231df lineHeight_042f1 underline_57d3c">No Makers</div></div></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><div><div class="item_34fd0"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span><div class="content_c5ec4"><div class="name_1348f"><div class="font_9d927 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Maze</div><a class="promotedBadgeLink_a70b2" href="/advertising"><span class="font_9d927 blue_29c73 xSmall_1a46e light_4a7e0 promotedBadge_458e4 lineHeight_042f1 underline_57d3c">Promoted<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M8.362 0C3.751 0 0 3.75 0 8.362c0 4.61 3.75 8.362 8.362 8.362 4.61 0 8.362-3.752 8.362-8.362C16.724 3.751 12.972 0 8.362 0zm1.02 12.967c0 .238-.103.454-.305.641-.2.185-.467.279-.795.279-.337 0-.615-.093-.826-.277-.215-.187-.325-.404-.325-.643v-.41c0-.24.11-.456.325-.644.21-.183.489-.276.826-.276.328 0 .595.094.795.279.202.187.305.403.305.64v.411zm2.265-6.158a2.502 2.502 0 0 1-.502.678 4.335 4.335 0 0 1-.642.5 5.83 5.83 0 0 0-.611.448 2.3 2.3 0 0 0-.457.513c-.114.178-.172.4-.172.661v.258c0 .172-.084.351-.25.535a.915.915 0 0 1-.667.296l-.056.001c-.279 0-.505-.08-.674-.237-.18-.169-.272-.359-.272-.564 0-.48.067-.888.198-1.215a3.24 3.24 0 0 1 .482-.836c.188-.23.4-.431.63-.599.22-.158.422-.316.603-.466.174-.145.325-.3.446-.46a.875.875 0 0 0 .166-.547c0-.363-.098-.622-.301-.794-.206-.174-.49-.262-.846-.262-.237 0-.44.014-.604.044a1.417 1.417 0 0 0-.805.409 3.658 3.658 0 0 0-.369.442 1.02 1.02 0 0 1-.503.36c-.225.082-.475.06-.736-.064-.234-.117-.378-.27-.426-.455a1.048 1.048 0 0 1-.001-.53c.033-.154.125-.343.282-.576a2.82 2.82 0 0 1 .65-.659c.277-.21.628-.392 1.042-.542.417-.15.917-.227 1.485-.227.56 0 1.046.085 1.444.253.4.168.727.393.97.668a2.6 2.6 0 0 1 .534.94c.11.344.165.704.165 1.07 0 .37-.068.693-.203.957z" fill="#DDDAD9" fill-rule="evenodd"></path></svg></span></a></div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Test your prototypes with real users in hours, not days.</span><div></div></div></div></div><a href="/posts/mojo-ios" class="link_ff452" title="mojo iOS" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">mojo iOS</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create stunning video stories</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/youtube-director" class="link_ff452" title="YouTube Director" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">YouTube Director</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create polished video ads right from your phone</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/rocketium-button" class="link_ff452" title="Rocketium Button" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Rocketium Button</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Let your users create videos on your website</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/pixapal" class="link_ff452" title="PixaPal" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">PixaPal</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create videos, graphics and documents online</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/metronome-2" class="link_ff452" title="Metronome" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Metronome</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create video skits with music, sound effects, and filters</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/footage-2" class="link_ff452" title="Footage" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Footage</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create video ads from millions of free footages</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/sprites-2" class="link_ff452" title="Sprites" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Sprites</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create video infographics.</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/flip-flop" class="link_ff452" title="Flip Flop" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Flip Flop</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create videos that play backwards</span><div class="promoted_4f294"></div></div></div></a><hr class="separator_ecef6"/><a class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4" href="/alternatives/clips-3-0">Clips 3.0<!-- --> alternatives →</a></div></section></aside></div></main></div></div><div id="root-portal"></div><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">window.initialState = {"context":{"abilities":{"features":{"ph_feature_home_page_comments":true},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"isAdmin":false},"deviceType":"desktop","impersonated":false,"isLoaded":true},"cookies":{"visitor_id":"d59bd329-91b3-4897-b072-aeb5f015692f","path":"/","expires":"Mon, 22 Feb 2021 01:56:00 GMT","track_code":"456bea0c92","csrf_token":"yzkvQqFeCCqu59O/EpbJ3kr6ntB4YkfntDOIyNSQSYVSy4Mr/hFPl+5iuJlaNqlN0xNMOOBbMyI5lHnpEIn2Qg==","_producthunt_session_production":"dk5QbGNiL1B6Y05uWHFEd0JGYXhwelNvSEdSRnZCZE1ldW5Ldlp4MExjL3VydGtNdzZJMzhKM3JoRWtMUzJlNmVoWDUxK2h0UWhkTnNIb1dZd1NVZHB5U0pCeVZwN3kxRUNJdURDR3hOdnQ4dXBrVk9FOFhGeFJLbWpXQnc5a1ZTditIU2xjd1AzckdzeEtPaVV0Q0pBPT0tLTM0L1F0UUFWRkRYeUhrWWNrcmU0N2c9PQ==--b7cbe979ecbdc9deec32120d445cc95254c8513e","domain":".producthunt.com"},"currentUser":{"analytics_identify_json":{},"avatar":null,"email":null,"headline":null,"id":null,"is_logged_in":false,"name":null,"post_upvote_streak":null,"role":null,"ship_maker":false,"trashed":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/clips-3-0","search":"","hash":"","query":{}},"routeIndices":[0,132],"routeParams":[{},{"slug":"clips-3-0"}],"params":{"slug":"clips-3-0"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/clips-3-0","search":"","hash":"","query":{}},"routeIndices":[0,132],"routeParams":[{},{"slug":"clips-3-0"}],"params":{"slug":"clips-3-0"}}},"modal":[],"notice":null,"popover":{"content":null,"target":null}};</script><script nonce="0fe0779e-fd3e-43ff-9468-322ca62f67f5">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</script><script src="https://assets.producthunt.com/assets/main-40ce4899c559188ba150.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-40ce4899c559188ba150.css"/></body></html>