<!DOCTYPE html><html lang="en"><head><title>Reviewside - Finds relevant product reviews right where you need them | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/reviewside"/><meta name="description" content="Whether you&#x27;re doing research on products, looking for alternatives to ingenuine reviews on e-commerce sites, or conducting a last-minute check before hitting &quot;order&quot;, Reviewside helps by displaying reviews from other sites, right where you need them."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Will Huang"/><link rel="author" href="https://www.producthunt.com/@will_huang"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="Reviewside - Finds relevant product reviews right where you need them | Product Hunt"/><meta name="twitter:description" content="Whether you&#x27;re doing research on products, looking for alternatives to ingenuine reviews on e-commerce sites, or conducting a last-minute check before hitting &quot;order&quot;, Reviewside helps by displaying reviews from other sites, right where you need them."/><meta name="twitter:image" content="https://ph-files.imgix.net/a0944ab7-59de-46da-a10d-84701099b666.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@will_huang"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="Reviewside - Finds relevant product reviews right where you need them | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/a0944ab7-59de-46da-a10d-84701099b666.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="Whether you&#x27;re doing research on products, looking for alternatives to ingenuine reviews on e-commerce sites, or conducting a last-minute check before hitting &quot;order&quot;, Reviewside helps by displaying reviews from other sites, right where you need them."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/reviewside"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Freviewside"/><script>window.mobileAppUrl = 'producthunt://post/275857';</script><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641" type="application/ld+json">[{"@context":"http://schema.org","@type":"SoftwareApplication","image":"https://ph-files.imgix.net/2a187933-d49b-4d5d-8372-1aba8064694b.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","name":"Reviewside","description":"Whether you're doing research on products, looking for alternatives to ingenuine reviews on e-commerce sites, or conducting a last-minute check before hitting \"order\", Reviewside helps by displaying reviews from other sites, right where you need them.","url":"https://www.producthunt.com/posts/reviewside","datePublished":"2020-11-25T00:01:00-08:00","dateModified":"2020-11-25T00:13:26-08:00","screenshot":["https://ph-files.imgix.net/a0944ab7-59de-46da-a10d-84701099b666.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/49d0e8af-22d2-4629-ab7f-2a97ff17e940.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/e5b2d6ac-ec08-4022-9545-8649f5b1f3ef.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/2a187933-d49b-4d5d-8372-1aba8064694b.png?auto=format&auto=compress&codec=mozjpeg&cs=strip"],"aggregateRating":{"@type":"AggregateRating","ratingValue":5,"reviewCount":1,"worstRating":1,"bestRating":5},"applicationCategory":["Chrome Extensions","Productivity","E-Commerce"],"author":{"@type":"Person","name":"Kat Manalac"}},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Reviewside","item":"https://www.producthunt.com/posts/reviewside"}]}]</script><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LePm98ZAAAAACU5-E3xBybpN3_T45X15d4f45N3","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","JS_SENTRY_DSN":"https://a71952362d5a411b9d426a913f86245b@sentry.io/1529382"};</script><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">window.__deviceType = "desktop"</script><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">window.__userCountry = "US";</script><style type="text/css" nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">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</style><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_a602c env-production"><div id="app" class="page-main"><div class="app_1b90a"><div class="font_55322 grey_47bc8 medium_8c874 normal_688f6 header_76056 lineHeight_95a63"><div class="constraintWidth_338a9 content_85016" style="max-width:1100px"><a class="logo_f6470" title="Product Hunt Logo" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="search_3aaf2"><form class="form_739e2" method="GET" action="/search"><label class="font_55322 small_0e483 normal_688f6 lineHeight_95a63 underline_1c26c"><svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg" class="searchIcon_c22df"><path d="M9.383 10.347a5.796 5.796 0 1 1 .965-.964L15 14.036l-.964.964-4.653-4.653zm-3.588-.12a4.432 4.432 0 1 0 0-8.863 4.432 4.432 0 0 0 0 8.863z" fill="#BBB" fill-rule="evenodd"></path></svg><div><input autoComplete="off" class="input_94ef8" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value="" title="Search"/></div><button class="close_86823" type="reset"><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></button></label></form></div><nav class="navigation_62991"><ul><li><a href="/founder-club/benefits">Deals</a></li><li><a href="/jobs">Jobs</a></li><li><a href="/makers/discussions">Discussions</a></li><li><a href="/ship" title="More options" data-test="header-ship-link">Ship</a></li><li><a href="/mentors">Mentors</a></li><li><a href="#" title="More options" class="metaMenu_e9645" data-test="more"><span class="icon_9fa19" title="More"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><path d="M2 4A2 2 0 1 0 2.001.001 2 2 0 0 0 2 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 10 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 18 4z" fill="#BBB" fill-rule="evenodd"></path></svg></span></a></li></ul></nav><nav class="actions_1364e"><div class="loginButtons_6ffdb"><a class="button_d7c66 mediumSize_2dcd2 simpleVariant_97188 button_7da3c" data-test="login-button" href="/login"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449">Log In</span></a><a class="button_d7c66 mediumSize_2dcd2 orangeSolidColor_99a19 solidVariant_4d3c2 button_7da3c signUpButton_f8dd7" href="/login"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449">Sign up</span></a></div></nav></div></div><main class=""><div class="header_39cfd"><div class="constraintWidth_338a9" style="max-width:1100px"><div class="breadcrumbs_557a0"><ol class="font_55322 grey_47bc8 xSmall_088b0 normal_688f6 lineHeight_95a63 underline_1c26c uppercase_56449"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_747f2" href="/posts/reviewside">Reviewside</a></li></ol></div></div><div class="constraintWidth_338a9 headerContent_6dcb0" style="max-width:1100px"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:80px" class="lazyload-placeholder"></div></span></div><div class="headerInfo_5a6b0"><h1 class="font_55322 black_de7ef large_e7d0f light_31c89 headerPostName_7b275 lineHeight_95a63 underline_1c26c"><a target="_blank" href="/r/511d11023f3c95">Reviewside</a><a href="#" title="More options" class="toggle_daca9" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_55322 grey_47bc8 small_0e483 normal_688f6 headerPostTagline_a969e lineHeight_95a63 underline_1c26c">Finds relevant product reviews right where you need them</h2><div><div class="font_55322 grey_47bc8 xSmall_088b0 normal_688f6 item_76efb button_42841 lineHeight_95a63 underline_1c26c uppercase_56449"><a title="Chrome Extensions" href="/topics/chrome-extensions">Chrome Extensions</a><span class="toggle_c589d" data-test="follow-button"></span></div><div class="font_55322 grey_47bc8 xSmall_088b0 normal_688f6 item_76efb button_42841 lineHeight_95a63 underline_1c26c uppercase_56449"><a title="Productivity" href="/topics/productivity">Productivity</a><span class="toggle_c589d" data-test="follow-button"></span></div><a href="#" title="More options" class="font_55322 grey_47bc8 xSmall_088b0 normal_688f6 more_b8a00 lineHeight_95a63 underline_1c26c uppercase_56449">+ <!-- -->1</a></div></div><div class="container_1099c badges_af90f"><a href="#" title="More options"><div class="container_5fe94"><span class="iconCompact_e11c9"><svg width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><g transform="translate(8 4)" fill="none" fill-rule="evenodd"><path d="M4.33 16.364L.328 24.9c-.126.258.007.42.427.34l3.258-.708a.244.244 0 0 1 .317.17l1.467 3.007c.14.324.302.39.428.133l4.26-8.934-6.155-2.544zm12.34 0l4.002 8.536c.133.258-.007.42-.427.34l-3.258-.708a.246.246 0 0 0-.317.17l-1.467 3.007c-.14.324-.295.39-.428.133l-4.26-8.934 6.155-2.544z" fill="#DE7818" fill-rule="nonzero"></path><path d="M9.298 21.392c0 .007-.014 0-.029 0a10.44 10.44 0 0 1-5.97-2.742c-.008-.008-.03-.015-.023-.023l.184-.39c.008-.015.022.022.03.03 1.577 1.466 3.767 2.388 6.007 2.66.008 0 .023 0 .023.008l-.222.457z" fill="#B35454" fill-rule="nonzero"></path><circle fill="#9B9B9B" fill-rule="nonzero" cx="10.5" cy="10.489" r="10.489"></circle><circle fill="#949494" fill-rule="nonzero" cx="10.5" cy="10.489" r="9.045"></circle><circle fill="#B6B6B6" fill-rule="nonzero" cx="10.75" cy="10.75" r="8.75"></circle><path d="M7.19 9.018v.036h1.969v-.041c0-.698.504-1.19 1.23-1.19.697 0 1.155.416 1.155 1.037 0 .498-.317.926-1.56 2.074l-2.67 2.514v1.436h6.427v-1.676h-3.563v-.111l1.395-1.284c1.5-1.336 2.05-2.168 2.05-3.105 0-1.494-1.265-2.508-3.158-2.508-1.962 0-3.275 1.137-3.275 2.818z" fill="#EFEFEF"></path><path d="M12.97 3.089a7.604 7.604 0 0 1 .353 14.698c2.035-1.555 3.384-4.209 3.384-7.224 0-3.184-1.504-5.963-3.738-7.474z" fill-opacity=".2" fill="#FFF" fill-rule="nonzero"></path><path d="M11.702 21.392c.007.007.022 0 .029 0 2.293-.288 4.4-1.21 5.986-2.728.007-.007.029-.014.022-.022l-.185-.39c-.007-.015-.022.022-.03.029-1.577 1.467-3.773 2.374-6.021 2.646-.008 0-.023 0-.023.008l.222.457z" fill="#B35454" fill-rule="nonzero"></path></g></svg></span><div class="side_19b51"><span class="font_55322 grey_47bc8 small_0e483 semiBold_035a7 lineHeight_95a63 underline_1c26c">#2 Product of the Day</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 subtitle_054c9 lineHeight_95a63 underline_1c26c">Today</span></div></div></a></div></div></div><div class="container_fef17"><div class="main_bc010"><section class="container_8d22d descriptionWrap_44a55 large_d36af"><div class="content_f6682 white_bcced padding_e773f"><section><div class="canvas_fdf87" style="height:380px"><ol><li style="height:380px"><div class="video_fd18e" style="height:380px;width:506.6666666666667px"><div class=""><div></div></div></div></li><li style="height:380px"><a href="https://ph-files.imgix.net/a0944ab7-59de-46da-a10d-84701099b666.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/49d0e8af-22d2-4629-ab7f-2a97ff17e940.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/e5b2d6ac-ec08-4022-9545-8649f5b1f3ef.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li></ol></div><div class="thumbnails_35a2c"><div class="thumbnail_83293"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_83293"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_83293"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_83293"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div></div></section><div class="font_55322 black_de7ef small_0e483 normal_688f6 withTopBorder_95af2 container_336db lineHeight_95a63 underline_1c26c"><div class="description_9ff1d"><div class="font_55322 small_0e483 normal_688f6 format_22a99 lineHeight_95a63 underline_1c26c"><div>Whether you're doing research on products, looking for alternatives to ingenuine reviews on e-commerce sites, or conducting a last-minute check before hitting "order", Reviewside helps by displaying reviews from other sites, right where you need them.</div><div></div></div></div></div><div class="social_6fa83"><div><button class="button_d7c66 mediumSize_2dcd2 simpleVariant_97188 twitterButton_24e4b button_655cd bordered_e701a rightMargin_4dc76" data-test="post-page-tweet-button"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><span class="buttonIcon_df18d"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_9d3e1">Tweet</span></span></button><button class="button_d7c66 mediumSize_2dcd2 simpleVariant_97188 facebookButton_79362 bordered_5d606 rightMargin_4dc76"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><span class="buttonIcon_0ad80"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_ec2e4">Share</span></span></button><a class="button_d7c66 mediumSize_2dcd2 simpleVariant_97188 button_954ae rightMargin_4dc76" href="/posts/reviewside/embed"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_d7c66 mediumSize_2dcd2 simpleVariant_97188 rightMargin_4dc76" data-test="collect-button" title="Add to collection"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></button></div><span class="font_55322 grey_47bc8 xSmall_088b0 normal_688f6 timestamp_85d81 lineHeight_95a63 underline_1c26c uppercase_56449">Featured <time dateTime="2020-11-25T00:01:00-08:00" title="Wednesday, November 25th 2020, 12:01:00 AM">14 minutes ago</time></span></div></div></section><div class="container_8d22d large_d36af"><div class="header_4adbd"><span class="font_55322 grey_47bc8 xSmall_088b0 semiBold_035a7 headerTitle_9787c lineHeight_95a63 underline_1c26c uppercase_56449"><div style="max-width:100%" class="flex_34a2c flex-align-center_2340e flex-direction-row_8447e flex-justify-space-between_b459a padding-false_e19c2"><span class="font_55322 xSmall_088b0 semiBold_035a7 lineHeight_95a63 underline_1c26c">discussion</span><button class="button_d7c66 mediumSize_2dcd2 simpleVariant_97188 button_9804f"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449">follow<!-- --> discussion<div><div class="tooltip_c66b2"><svg width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M6 0C2.7 0 0 2.7 0 6s2.7 6 6 6 6-2.7 6-6-2.7-6-6-6zm0 9.75c-.45 0-.75-.3-.75-.75s.3-.75.75-.75.75.3.75.75-.3.75-.75.75zM7.125 6.3c-.375.225-.375.3-.375.45v.75h-1.5v-.75c0-.975.6-1.425 1.05-1.725.375-.225.45-.3.45-.525 0-.45-.3-.75-.75-.75-.3 0-.525.15-.675.375L4.95 4.8l-1.275-.75.375-.675A2.238 2.238 0 0 1 6 2.25c1.275 0 2.25.975 2.25 2.25 0 1.05-.675 1.5-1.125 1.8z" fill="#999"></path></svg></div></div></span></button></div></span></div><div class="content_f6682 white_bcced padding_e773f"><div class="container_3d51a"><div class="reviewContainer_b8df2"><div class="actions_0d4d9"><span class="font_55322 small_0e483 semiBold_035a7 lineHeight_95a63 underline_1c26c">Would you recommend this product?</span><div class="buttonFaces_c21f3"><button class="button_d7c66 smallSize_8f198 simpleVariant_97188 positive_69c11" data-test="positive-sentiment-button"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg>Yes</span></button><button class="button_d7c66 smallSize_8f198 simpleVariant_97188 negative_31ddf" data-test="negative-sentiment-button"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg>No</span></button></div></div><div class="ratingContainer_15704"><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 reviewCount_6e1f3 lineHeight_95a63 underline_1c26c">1 Review</span><span class="font_55322 small_0e483 semiBold_035a7 rating_d17b0 lineHeight_95a63 underline_1c26c">5.0<!-- -->/5</span></div></div></div><div><div data-test="thread-1196394" class="threadContainer_37fe3"><div class="container_29c10" id="comment-1196394" data-test="comment-1196394"><div class="userDetails_c1d09"><div class="blockSpotlight_0d5cf userSpotlight_a1a6a"><div class="image_2fdae"><div><div><a data-test="user-image-link-1572676" class="link_f89f2" href="/@will_huang"><div class="userImage_1bf36"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_f22bc"><span class="font_55322 black_de7ef small_0e483 semiBold_035a7 headline_6f18b lineHeight_95a63 underline_1c26c"><a href="/@will_huang">Will Huang</a><span class="userNotice_c0383"><span><div class="badge_305a7 maker_05777 small_1f218 badge_bb4e9">Maker</div></span></span></span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 text_353b8 lineHeight_95a63 underline_1c26c">Founder of Pengram</span></div></div></div><div class="commentContainer_5a127"><div class="formContainer_2cc5b"><div class="font_55322 small_0e483 normal_688f6 small_64b58 overflowHidden_63536 format_22a99 lineHeight_95a63 underline_1c26c">Hi Product Hunt, and thanks <a href="https://www.producthunt.com/@katmanalac" target="_blank" rel="nofollow noopener noreferrer">@katmanalac</a> for hunting!

I made Reviewside as a side project after frustration with the research process during Amazon’s Prime Day. I found myself constantly switching between YouTube and Amazon while conducting product research. Although Amazon provides plenty of reviews for each item, I found that many reviews seemed ingenuine or contained too much irrelevant information. I realized I was wasting too much time combing through the reviews to dig out information that I wanted. At this point, a single high quality third-party YouTube product review would have been able to influence my purchase decision.

Eventually, I concluded that minimizing buyer remorse is best done through aggregation of information from many third-party reviews. To make the process more streamlined and to help more people like me before Black Friday craziness, I would like to share it with everyone. 

Here is how it works:
- Highlight the product name on any website
- Right click and select “Find reviews”
- Extension will display reviews on the right hand side of the page

The current version is a MVP and only supports YouTube, CNET, and Wirecutter integrations. A few other features I’m currently thinking about (using GPT-3):
- Semantic feature search/summarization of each review source
- Grid-like feature comparison across different products
- Embed these features into smaller E-Commerce sites for more product review coverage

Would love to hear your thoughts! Please share any feedback you have here, or reach out directly at <a href="mailto:hwjwill@berkeley.edu" target="_blank" rel="nofollow noopener noreferrer">hwjwill@berkeley.edu</a>!</div></div><div class="font_55322 grey_47bc8 xSmall_088b0 semiBold_035a7 commentOptions_1b4ec lineHeight_95a63 underline_1c26c uppercase_56449"><div class="voteButtonWrapper_fdf4d"><button class="button_d7c66 smallSize_8f198 simpleVariant_97188 voteButton_c32a9 commentActionButton_e8b4b" data-test="comment-vote-button"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><span class="upvoteIcon_bf792"></span>Upvote</span></button></div><a href="#" title="More options" class="optionItem_1010a commentActionButton_e8b4b">Share</a><a class="font_55322 light_31c89 optionItem_1010a lineHeight_95a63 underline_1c26c" href="/posts/reviewside#comment-1196394"><time dateTime="2020-11-24T23:55:45-08:00" title="Tuesday, November 24th 2020, 11:55:45 PM">19mins</time></a><a href="#" title="More options" data-test="comment-menu-button"><svg width="15" height="3" viewBox="0 0 15 3" xmlns="http://www.w3.org/2000/svg"><g fill="#9B9B9B" fill-rule="evenodd"><circle cx="1.5" cy="1.5" r="1.5"></circle><circle cx="7.5" cy="1.5" r="1.5"></circle><circle cx="13.5" cy="1.5" r="1.5"></circle></g></svg></a></div></div></div></div><div data-test="thread-1196410" class="threadContainer_37fe3"><div class="container_29c10" id="comment-1196410" data-test="comment-1196410"><div class="userDetails_c1d09"><div class="blockSpotlight_0d5cf userSpotlight_a1a6a"><div class="image_2fdae"><div><div><a data-test="user-image-link-1578746" class="link_f89f2" href="/@justin_duan"><div class="userImage_1bf36"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_f22bc"><span class="font_55322 black_de7ef small_0e483 semiBold_035a7 headline_6f18b lineHeight_95a63 underline_1c26c"><a href="/@justin_duan">Justin Duan</a><span class="userNotice_c0383"><span></span></span></span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 text_353b8 lineHeight_95a63 underline_1c26c">Product @ Blend</span></div></div></div><div class="commentContainer_5a127"><div class="formContainer_2cc5b"><div class="font_55322 small_0e483 normal_688f6 small_64b58 overflowHidden_63536 format_22a99 lineHeight_95a63 underline_1c26c">Reviewside is awesome!! I've used it a couple times already while online shopping, and it saves time looking for reviews. Really excited to see where this goes in the future, especially filtering reviews using AI</div><div class="popper_bca21"><div><div class="positive_9d182"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg></div></div></div></div><div class="font_55322 grey_47bc8 xSmall_088b0 semiBold_035a7 commentOptions_1b4ec lineHeight_95a63 underline_1c26c uppercase_56449"><div class="voteButtonWrapper_fdf4d"><button class="button_d7c66 smallSize_8f198 simpleVariant_97188 voteButton_c32a9 commentActionButton_e8b4b" data-test="comment-vote-button"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><span class="upvoteIcon_bf792"></span>Upvote</span></button></div><a href="#" title="More options" class="optionItem_1010a commentActionButton_e8b4b">Share</a><a class="font_55322 light_31c89 optionItem_1010a lineHeight_95a63 underline_1c26c" href="/posts/reviewside#comment-1196410"><time dateTime="2020-11-25T00:13:03-08:00" title="Wednesday, November 25th 2020, 12:13:03 AM">2mins</time></a><a href="#" title="More options" data-test="comment-menu-button"><svg width="15" height="3" viewBox="0 0 15 3" xmlns="http://www.w3.org/2000/svg"><g fill="#9B9B9B" fill-rule="evenodd"><circle cx="1.5" cy="1.5" r="1.5"></circle><circle cx="7.5" cy="1.5" r="1.5"></circle><circle cx="13.5" cy="1.5" r="1.5"></circle></g></svg></a></div></div></div></div></div><form class="form_714d6 commentFormBottom_eb53c" data-test="comment-form"><div class="userImage_1bf36"><img src="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" srcSet="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px" alt="" class="userImageContainer_9ad09"/></div><div class="container_66c1e"><div class="container_2eded"><label class="field_287a9 field_9ecc9"><div class="rta  "><textarea name="body" rows="1" placeholder="What do you think of this product?" data-test="new-comment-body" title="Write a comment" class="rta__textarea "></textarea></div></label></div></div><button class="button_d7c66 mediumSize_2dcd2 orangeSolidColor_99a19 solidVariant_4d3c2" type="submit"><span class="font_55322 xSmall_088b0 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449">Send</span></button></form></div></div></div><aside class="aside_1a8b1"><div class="voteButtonAside_a3022"><button class="button_d7c66 bigSize_480f3 orangeSolidColor_99a19 solidVariant_4d3c2 bigButton_e49a2 voteButton_0ef74" data-test="vote-button"><span class="font_55322 small_0e483 semiBold_035a7 buttonContainer_aea41 lineHeight_95a63 underline_1c26c uppercase_56449"><div class="icon_14cfe orange_5ae97"></div><span> </span>UPVOTE<span class="bigButtonCount_7f603">7</span></span></button><div><div class="voters_bd745 noBorder_069db base_2f25f"><div class="userImage_1bf36"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div><div class="userImage_1bf36"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div><div class="userImage_1bf36"><span class="lazyload-wrapper"><div style="height:32px" class="lazyload-placeholder"></div></span></div></div></div></div><div><a class="link_be79b" title="chrome.google.com" target="_blank" rel="noopener" href="/r/511d11023f3c95"><span class="icon_a69b9"><svg width="58" height="58" viewBox="0 0 58 58" xmlns="http://www.w3.org/2000/svg"><path d="M29 34.951a5.951 5.951 0 1 1 0-11.902 5.951 5.951 0 0 1 0 11.902zm-.036-13.042a7.092 7.092 0 0 0-7.036 6.559l-5.486-9.383A15.971 15.971 0 0 1 29 13c6.29 0 11.731 3.63 14.345 8.909h-14.38zM29 36.091c1.158 0 2.25-.277 3.215-.769l-5.52 9.512C18.951 43.716 13 37.054 13 29c0-3.298.998-6.363 2.709-8.91l6.621 11.324A7.094 7.094 0 0 0 29 36.091zM43.856 23.05A15.954 15.954 0 0 1 45 29c0 8.837-7.163 16-16 16-.357 0-.71-.013-1.062-.036l7.298-12.575-.004-.003a7.06 7.06 0 0 0 .86-3.386 7.085 7.085 0 0 0-3.235-5.951h10.999z" fill="#999"></path></svg></span><div class="side_dc2fe"><div class="font_55322 black_de7ef small_0e483 semiBold_035a7 name_e3527 lineHeight_95a63 underline_1c26c">Chrome Store</div><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 description_2b8a0 lineHeight_95a63 underline_1c26c" title="chrome.google.com">chrome.google.com</span></div><span><svg width="50" height="58" viewBox="0 0 50 58" xmlns="http://www.w3.org/2000/svg"><path d="M27.74 29.104l-7.279 8.116a1.128 1.128 0 0 0 0 1.475.87.87 0 0 0 1.325 0l7.94-8.854a1.128 1.128 0 0 0 0-1.474L21.6 19.306a.87.87 0 0 0-1.324-.001 1.128 1.128 0 0 0-.001 1.475l7.466 8.324z" fill="#999"></path></svg></span></a></div><div class="container_8d22d container_a7c7f large_d36af"><div class="content_f6682 white_bcced padding_e773f"><div class="font_55322 grey_47bc8 xSmall_088b0 normal_688f6 hunter_65592 lineHeight_95a63 underline_1c26c uppercase_56449">Hunter</div><div class="makersContainer_9c6cd"><a class="card_18eae" href="/@katmanalac"><div class="userImage_1bf36"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="content_75f8c"><div class="font_55322 small_0e483 semiBold_035a7 title_0e242 lineHeight_95a63 underline_1c26c">Kat Manalac</div><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 lineHeight_95a63 underline_1c26c ellipsis_fb021">Partner, Y Combinator</span></div></a></div><div class="font_55322 grey_47bc8 xSmall_088b0 normal_688f6 makers_43b96 lineHeight_95a63 underline_1c26c uppercase_56449">1 Maker</div><div class="makersContainer_9c6cd"><a class="card_18eae" href="/@will_huang"><div class="userImage_1bf36"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="content_75f8c"><div class="font_55322 small_0e483 semiBold_035a7 title_0e242 lineHeight_95a63 underline_1c26c">Will Huang</div><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 lineHeight_95a63 underline_1c26c ellipsis_fb021">Founder of Pengram</span></div></a></div></div></div><section class="container_cc1f6"><div class="title_20120"><span class="font_55322 grey_47bc8 xSmall_088b0 semiBold_035a7 lineHeight_95a63 underline_1c26c uppercase_56449">Related Products</span></div><div class="items_e06a2"><div><div class="item_af327"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span><div class="content_c15e4"><div class="name_98c42"><div class="font_55322 small_0e483 semiBold_035a7 lineHeight_95a63 underline_1c26c">Zendesk for Startups</div><a class="promotedBadgeLink_89746" href="/advertising"><span class="font_55322 blue_26fc7 xSmall_088b0 light_31c89 promotedBadge_629ab lineHeight_95a63 underline_1c26c">Promoted<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M8.362 0C3.751 0 0 3.75 0 8.362c0 4.61 3.75 8.362 8.362 8.362 4.61 0 8.362-3.752 8.362-8.362C16.724 3.751 12.972 0 8.362 0zm1.02 12.967c0 .238-.103.454-.305.641-.2.185-.467.279-.795.279-.337 0-.615-.093-.826-.277-.215-.187-.325-.404-.325-.643v-.41c0-.24.11-.456.325-.644.21-.183.489-.276.826-.276.328 0 .595.094.795.279.202.187.305.403.305.64v.411zm2.265-6.158a2.502 2.502 0 0 1-.502.678 4.335 4.335 0 0 1-.642.5 5.83 5.83 0 0 0-.611.448 2.3 2.3 0 0 0-.457.513c-.114.178-.172.4-.172.661v.258c0 .172-.084.351-.25.535a.915.915 0 0 1-.667.296l-.056.001c-.279 0-.505-.08-.674-.237-.18-.169-.272-.359-.272-.564 0-.48.067-.888.198-1.215a3.24 3.24 0 0 1 .482-.836c.188-.23.4-.431.63-.599.22-.158.422-.316.603-.466.174-.145.325-.3.446-.46a.875.875 0 0 0 .166-.547c0-.363-.098-.622-.301-.794-.206-.174-.49-.262-.846-.262-.237 0-.44.014-.604.044a1.417 1.417 0 0 0-.805.409 3.658 3.658 0 0 0-.369.442 1.02 1.02 0 0 1-.503.36c-.225.082-.475.06-.736-.064-.234-.117-.378-.27-.426-.455a1.048 1.048 0 0 1-.001-.53c.033-.154.125-.343.282-.576a2.82 2.82 0 0 1 .65-.659c.277-.21.628-.392 1.042-.542.417-.15.917-.227 1.485-.227.56 0 1.046.085 1.444.253.4.168.727.393.97.668a2.6 2.6 0 0 1 .534.94c.11.344.165.704.165 1.07 0 .37-.068.693-.203.957z" fill="#DDDAD9" fill-rule="evenodd"></path></svg></span></a></div><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 lineHeight_95a63 underline_1c26c">Every customer counts when you&#x27;re a startup.</span><div></div></div></div></div><a href="/posts/pfpmaker" class="link_2958f" title="PFPMaker" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">PFPMaker</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">Create an awesome profile pic from any photo</span><div class="promoted_acd19"></div></div></div></a><a href="/posts/tables-by-google" class="link_2958f" title="Tables by Google" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">Tables by Google</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">Tables helps teams easily track &amp; automate tasks</span><div class="promoted_acd19"></div></div></div></a><a href="/posts/synthesia-2" class="link_2958f" title="Synthesia" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">Synthesia</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">Generate professional-looking AI videos from text in minutes</span><div class="promoted_acd19"></div></div></div></a><a href="/posts/raindrop-io-5-0" class="link_2958f" title="Raindrop.io 5.0" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">Raindrop.io 5.0</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">All-in-one bookmark manager</span><div class="promoted_acd19"></div></div></div></a><a href="/posts/v-one-2" class="link_2958f" title="V.One" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">V.One</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">The easiest way to build monetizable apps with no code.</span><div class="promoted_acd19"></div></div></div></a><a href="/posts/notion-timeline" class="link_2958f" title="Notion Timeline" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">Notion Timeline</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">Plot all your projects chronologically</span><div class="promoted_acd19"></div></div></div></a><a href="/posts/softr" class="link_2958f" title="Softr" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">Softr</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">From zero to a website in 5 mins, using building blocks.</span><div class="promoted_acd19"></div></div></div></a><a href="/posts/toucan-3" class="link_2958f" title="Toucan" data-test="related-post"><div class="group_e5937"><div class="side_cfd40"><div class="thumbnail_d12b2"><div class="thumbnail_afd15" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_21edd"><span class="font_55322 small_0e483 semiBold_035a7 format_22a99 lineHeight_95a63 underline_1c26c">Toucan</span><span class="font_55322 grey_47bc8 small_0e483 normal_688f6 tagline_c3e9f lineHeight_95a63 underline_1c26c">Learn a new language while you browse the internet</span><div class="promoted_acd19"></div></div></div></a><hr class="separator_08a25"/></div></section></aside></div></main></div></div><div id="root-portal"></div><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">window.initialState = {"context":{"abilities":{"features":{"ph_feature_home_page_comments":true,"ph_new_notifications_page":false,"disable_signup_captcha":false,"ph_new_topic_page":false,"ph_post_page_update":false},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"isAdmin":false},"deviceType":"desktop","impersonated":false,"isLoaded":true},"cookies":{"visitor_id":"7a217f6e-2b85-4868-82e5-eefb532688a5","path":"/","expires":"Sun, 21 Mar 2021 02:01:25 GMT","SameSite":"None","track_code":"94bfe35ee1","csrf_token":"9fP6Yy6AYN77glpAs1shClG0XWGGq8EQS7wFRSTaqEfbZ/M/1Ivj1s09CstmfFFPrNmaGyeVK400CLv6GiJKhw==","_producthunt_session_production":"bllJdzQ4UlRxclEvdFRvUmdyUDlQdmVrTU5YaGtRNnVvcTZxWWpTaFZXRGRrVTZlWXB2eUtUZ0JhbThpUW12WjdWT1puWUNObzBzWW05a0YrQ3dIMFFQeGNYR1g2clJmbEp6RGtFWnVDeTNYRTh3bTlPZ0tVZkViWlEzVU1ZNEkzZ2tvcFZaTmZBRlZ5QS9MeGJpYzNnPT0tLUZCV1p6dzZCVlc0ejdLWHdlcmJtb3c9PQ==--27e05a0c250932a69cdaca242887354122c177bf","domain":".producthunt.com"},"currentUser":{"analytics_identify_json":{},"avatar":null,"email":null,"email_verified":false,"id":null,"is_logged_in":false,"name":null,"post_upvote_streak":null,"role":null,"ship_maker":false,"trashed":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/reviewside","search":"","hash":"","query":{}},"routeIndices":[0,142],"routeParams":[{},{"slug":"reviewside"}],"params":{"slug":"reviewside"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/reviewside","search":"","hash":"","query":{}},"routeIndices":[0,142],"routeParams":[{},{"slug":"reviewside"}],"params":{"slug":"reviewside"}}},"modal":[],"notice":null,"popover":{"content":null,"target":null}};</script><script nonce="e52aec78-b84d-4dca-9d4b-5b2bd6404641">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</script><script src="https://assets.producthunt.com/assets/main-13499463c15a652d99b5.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-13499463c15a652d99b5.css"/></body></html>