<!DOCTYPE html><html lang="en"><head><title>Dawn 2.0 - The minimal calendar to organize everything | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/dawn-2-0"/><meta name="description" content="Organize your days with a single, beautiful app. Dawn is the minimal calendar for everything from todos and events to projects and itineraries. It&#x27;s your perfect everyday companion."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Eric Lee"/><link rel="author" href="https://www.producthunt.com/@hyericlee"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="Dawn 2.0 - The minimal calendar to organize everything | Product Hunt"/><meta name="twitter:description" content="Organize your days with a single, beautiful app. Dawn is the minimal calendar for everything from todos and events to projects and itineraries. It&#x27;s your perfect everyday companion."/><meta name="twitter:image" content="https://ph-files.imgix.net/243afef0-0d39-46da-9bf8-1f5164c7b004.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@hyericlee"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="Dawn 2.0 - The minimal calendar to organize everything | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/243afef0-0d39-46da-9bf8-1f5164c7b004.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="Organize your days with a single, beautiful app. Dawn is the minimal calendar for everything from todos and events to projects and itineraries. It&#x27;s your perfect everyday companion."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/dawn-2-0"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Fdawn-2-0"/><script>window.mobileAppUrl = 'producthunt://post/258305';</script><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76" type="application/ld+json">[{"@context":"http://schema.org","@type":"MobileApplication","image":"https://ph-files.imgix.net/4b98b24f-c9be-4237-80fd-36ac99340d6b.png?auto=format&auto=compress&codec=mozjpeg&cs=strip","name":"Dawn 2.0","description":"Organize your days with a single, beautiful app. Dawn is the minimal calendar for everything from todos and events to projects and itineraries. It's your perfect everyday companion.","url":"https://www.producthunt.com/posts/dawn-2-0","datePublished":"2020-09-14T00:01:00-07:00","dateModified":"2020-09-14T00:23:47-07:00","screenshot":["https://ph-files.imgix.net/243afef0-0d39-46da-9bf8-1f5164c7b004.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/ace4d87e-3ea6-465d-90c5-f4e7fb5f1054.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/e07b02cd-bc32-4966-ab96-25b2bbc1e4fb.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/9a97ec98-4918-4c45-af51-f577cc7d359c.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/c43977c1-82cf-4525-9a24-acf2ed9c684d.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/43172634-5812-42d9-a202-98628d1f3b97.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/524b9444-6dd2-4190-a4ff-d3cddc493de5.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/ff1bec34-44c3-4c3d-b358-80078d138da0.jpeg?auto=format&auto=compress&codec=mozjpeg&cs=strip","https://ph-files.imgix.net/4b98b24f-c9be-4237-80fd-36ac99340d6b.png?auto=format&auto=compress&codec=mozjpeg&cs=strip"],"operatingSystem":["Web","iOS"],"applicationCategory":["Productivity","Task Management","Calendar and Scheduling","Apple"],"author":{"@type":"Person","name":"Chris Messina"}},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Dawn 2.0","item":"https://www.producthunt.com/posts/dawn-2-0"}]}]</script><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","JS_SENTRY_DSN":"https://a71952362d5a411b9d426a913f86245b@sentry.io/1529382"};</script><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">window.__deviceType = "phone"</script><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">window.__userCountry = "US";</script><style type="text/css" nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">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</style><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c"><div role="navigation"><div style="z-index:2;position:fixed;top:0;bottom:0;transition:transform .3s ease-out;-webkit-transition:-webkit-transform .3s ease-out;will-change:transform;overflow-y:auto;left:0;transform:translateX(-100%);-webkit-transform:translateX(-100%)"><ul class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 sidebarWrapper_a5c29 lineHeight_042f1"><li class="option_38d49"><a href="/">Home</a></li><li class="option_38d49"><a href="/ship">Ship</a></li><li class="option_38d49"><a href="/makers">Makers</a></li><li class="option_38d49"><a href="/founder-club/benefits">Deals</a></li><li class="option_38d49"><a href="/mentors">Mentors</a></li><li class="option_38d49"><a href="/jobs">All Jobs</a></li><li class="option_38d49"><a href="/jobs?remote_ok=true">Remote Jobs</a></li><li class="option_38d49"><a href="/jobs/new">Post a Job</a></li><li class="option_38d49"><a href="/ask">Ask</a></li><li class="option_38d49"><a href="https://meetups.producthunt.com/" target="_blank">Events</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/upcoming">Upcoming</a></li><li class="option_38d49"><a href="/collections">Collections</a></li><li class="option_38d49"><a href="/topics">Topics</a></li><li class="option_38d49"><a href="/newsletter">Newsletter</a></li><li class="option_38d49"><a href="/time-travel">Time Travel</a></li><li class="option_38d49"><a href="/advertising?utm_content=mm">Advertising</a></li><li class="option_38d49"><a href="/jobs/new">Post a Job</a></li><li class="option_38d49"><a href="/promoted-products">Promoted Products</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/apps">Apps</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/about">About</a></li><li class="option_38d49"><a href="/branding">Branding</a></li><li class="option_38d49"><a href="https://help.producthunt.com" target="_blank">FAQ</a></li><li class="option_38d49"><a href="/protips">Pro tips</a></li><li class="option_38d49"><a href="/tos">Terms of Service</a></li><li class="option_38d49"><a href="/privacy">Privacy Policy</a></li><li class="option_38d49"><a href="/privacy">Cookie Policy</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="https://blog.producthunt.com" target="_blank">Blog</a></li></ul></div><div style="z-index:1;position:fixed;top:0;left:0;right:0;bottom:0;opacity:0;visibility:hidden;transition:opacity .3s ease-out, visibility .3s ease-out;background-color:rgba(0,0,0,.3)"></div><div><div class="header_0a28e"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><div class="leftSide_aac53"><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 menuButton_23083"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path style="line-height:normal;text-indent:0;text-align:start;text-decoration-line:none;text-decoration-style:solid;text-decoration-color:#000;text-transform:none;block-progression:tb;isolation:auto;mix-blend-mode:normal" d="M3 5a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3zm0 6a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3zm0 6a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3z" font-weight="400" font-family="sans-serif" overflow="visible"></path></svg></span></button><div class="search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M15.707 13.293L13 10.586A6.95 6.95 0 0 0 14 7c0-3.86-3.141-7-7-7S0 3.14 0 7s3.141 7 7 7a6.937 6.937 0 0 0 3.586-1l2.707 2.707a.997.997 0 0 0 1.414 0l1-1a.999.999 0 0 0 0-1.414zM7 12a5 5 0 1 1 .001-10.001A5 5 0 0 1 7 12z" fill="#6f6f6f"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value="" title="Search"/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div></div><a class="mobileLogo_4685c" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="rightSide_92f84"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a></div></div></div></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/dawn-2-0">Dawn 2.0</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:80px" class="lazyload-placeholder"></div></span></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/84f026555e7753">Dawn 2.0</a><a href="#" title="More options" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">The minimal calendar to organize everything</h2><div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="iPhone" href="/topics/iphone">iPhone</a><span class="toggle_1ed82" data-test="follow-button"></span></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Productivity" href="/topics/productivity">Productivity</a><span class="toggle_1ed82" data-test="follow-button"></span></div><a href="#" title="More options" class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 more_2e78b lineHeight_042f1 underline_57d3c uppercase_a49b4">+ <!-- -->3</a></div></div><div class="headerButtons_8b9ff"><button class="button_30e5c bigSize_8949a whiteSolidColor_b2bb2 solidVariant_0ef4d button_b3a7b headerButton_d3c66"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">get it</span></button><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 headerButton_d3c66 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">12</span></span></button></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e large_bbe28 descriptionWrap_d0ff9"><div class="content_2d8bd white_09016 padding_0a25b"><section><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><a href="https://ph-files.imgix.net/243afef0-0d39-46da-9bf8-1f5164c7b004.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/ace4d87e-3ea6-465d-90c5-f4e7fb5f1054.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/e07b02cd-bc32-4966-ab96-25b2bbc1e4fb.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/9a97ec98-4918-4c45-af51-f577cc7d359c.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/c43977c1-82cf-4525-9a24-acf2ed9c684d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/43172634-5812-42d9-a202-98628d1f3b97.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/524b9444-6dd2-4190-a4ff-d3cddc493de5.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/ff1bec34-44c3-4c3d-b358-80078d138da0.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><span class="lazyload-wrapper"><div style="height:380px" class="lazyload-placeholder"></div></span></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div><div class="thumbnail_e114f"><span class="lazyload-wrapper"><div style="height:40px" class="lazyload-placeholder"></div></span></div></div></section><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><div class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>Organize your days with a single, beautiful app. Dawn is the minimal calendar for everything from todos and events to projects and itineraries. It's your perfect everyday companion.</div></div></div></div><div class="social_d9877"><div><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterShare_9c4fc twitterButton_f5d75 button_ae058 simple_616fd rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookShare_11e4d facebookButton_74ca3 button_ae058 simple_616fd rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_031ce">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/dawn-2-0/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button" title="Add to collection"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></button></div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 timestamp_38f9d lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2020-09-14T00:01:00-07:00" title="Monday, September 14th 2020, 12:01:00 AM">24 minutes ago</time></span></div></div></section><div><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><a href="/r/p/164482?ref=related_post_pp&amp;promo_id=14746" target="_blank"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></a></div></div><div class="content_bf25a"><a href="/r/p/164482?ref=related_post_pp&amp;promo_id=14746" target="_blank"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Ally.io</span></a><a href="/r/p/164482?ref=related_post_pp&amp;promo_id=14746" target="_blank"><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">OKR goal-planning and execution management software</span></a><div class="promoted_4f294"><a href="/promoted-products"><span class="font_9d927 blue_29c73 xSmall_1a46e promoted_51693 lineHeight_042f1 underline_57d3c">Promoted<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M8.362 0C3.751 0 0 3.75 0 8.362c0 4.61 3.75 8.362 8.362 8.362 4.61 0 8.362-3.752 8.362-8.362C16.724 3.751 12.972 0 8.362 0zm1.02 12.967c0 .238-.103.454-.305.641-.2.185-.467.279-.795.279-.337 0-.615-.093-.826-.277-.215-.187-.325-.404-.325-.643v-.41c0-.24.11-.456.325-.644.21-.183.489-.276.826-.276.328 0 .595.094.795.279.202.187.305.403.305.64v.411zm2.265-6.158a2.502 2.502 0 0 1-.502.678 4.335 4.335 0 0 1-.642.5 5.83 5.83 0 0 0-.611.448 2.3 2.3 0 0 0-.457.513c-.114.178-.172.4-.172.661v.258c0 .172-.084.351-.25.535a.915.915 0 0 1-.667.296l-.056.001c-.279 0-.505-.08-.674-.237-.18-.169-.272-.359-.272-.564 0-.48.067-.888.198-1.215a3.24 3.24 0 0 1 .482-.836c.188-.23.4-.431.63-.599.22-.158.422-.316.603-.466.174-.145.325-.3.446-.46a.875.875 0 0 0 .166-.547c0-.363-.098-.622-.301-.794-.206-.174-.49-.262-.846-.262-.237 0-.44.014-.604.044a1.417 1.417 0 0 0-.805.409 3.658 3.658 0 0 0-.369.442 1.02 1.02 0 0 1-.503.36c-.225.082-.475.06-.736-.064-.234-.117-.378-.27-.426-.455a1.048 1.048 0 0 1-.001-.53c.033-.154.125-.343.282-.576a2.82 2.82 0 0 1 .65-.659c.277-.21.628-.392 1.042-.542.417-.15.917-.227 1.485-.227.56 0 1.046.085 1.444.253.4.168.727.393.97.668a2.6 2.6 0 0 1 .534.94c.11.344.165.704.165 1.07 0 .37-.068.693-.203.957z" fill="#DDDAD9" fill-rule="evenodd"></path></svg></span></a></div></div></div></div><span></span><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b headerTitle_ffcc6 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div style="max-width:100%" class="flex_81275 flex-align-center_0f1c1 flex-direction-row_26c36 flex-justify-space-between_27a06 padding-false_19727"><span class="font_9d927 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c">discussion</span><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_5cce6"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">follow<!-- --> discussion<div><div class="tooltip_73293"><svg width="12" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M6 0C2.7 0 0 2.7 0 6s2.7 6 6 6 6-2.7 6-6-2.7-6-6-6zm0 9.75c-.45 0-.75-.3-.75-.75s.3-.75.75-.75.75.3.75.75-.3.75-.75.75zM7.125 6.3c-.375.225-.375.3-.375.45v.75h-1.5v-.75c0-.975.6-1.425 1.05-1.725.375-.225.45-.3.45-.525 0-.45-.3-.75-.75-.75-.3 0-.525.15-.675.375L4.95 4.8l-1.275-.75.375-.675A2.238 2.238 0 0 1 6 2.25c1.275 0 2.25.975 2.25 2.25 0 1.05-.675 1.5-1.125 1.8z" fill="#999"></path></svg></div></div></span></button></div></span></div><div class="content_2d8bd white_09016 padding_0a25b"><div class="container_3102a"><div class="reviewContainer_48ace"><div class="actions_d65ee"><span class="font_9d927 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend this product?</span><div class="buttonFaces_04456"><button class="button_30e5c smallSize_5216f simpleVariant_8a863 positive_faa82" data-test="positive-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg>Yes</span></button><button class="button_30e5c smallSize_5216f simpleVariant_8a863 negative_8ed4d" data-test="negative-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg>No</span></button></div></div></div></div><div><div data-test="thread-1140657"><div class="container_ef43f" id="comment-1140657" data-test="comment-1140657"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-1345746" class="link_30bfd" href="/@ivan_zenkovich"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@ivan_zenkovich">Ivan Zenkovich</a><span class="userNotice_8f872"><span></span></span></span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 text_afddf lineHeight_042f1 underline_57d3c">designer &amp; founder</span></div></div></div><div class="commentContainer_40a55 replyBorder_f98a7"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Looks really clean! Wish you all best</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="voteButtonWrapper_1131d"><div><div><span class="font_9d927 grey_bbe43 voteButton_8bca3 commentActionButton_aa0b5 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button"><span class="upvoteIcon_5ed79"></span>Upvote<!-- --> (1)</span></div></div></div><a href="#" title="More options" class="optionItem_3ef14 commentActionButton_aa0b5">Share</a><a class="font_9d927 light_4a7e0 optionItem_3ef14 lineHeight_042f1 underline_57d3c" href="/posts/dawn-2-0#comment-1140657"><time dateTime="2020-09-14T00:10:38-07:00" title="Monday, September 14th 2020, 12:10:38 AM">14mins</time></a></div></div></div><div class="replyContainer_e1482"><div class="container_ef43f" id="comment-1140658" data-test="comment-1140658"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-1006613" class="link_30bfd" href="/@hyericlee"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@hyericlee">Eric Lee</a><span class="userNotice_8f872"><span><div class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</div></span></span></span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 text_afddf lineHeight_042f1 underline_57d3c">Founder of Enulus</span></div></div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c"><a href="https://www.producthunt.com/@ivan_zenkovich" target="_blank" rel="nofollow noopener noreferrer">@ivan_zenkovich</a> Thanks so much Ivan!!</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="voteButtonWrapper_1131d"><span class="font_9d927 grey_bbe43 voteButton_8bca3 commentActionButton_aa0b5 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button"><span class="upvoteIcon_5ed79"></span>Upvote</span></div><a href="#" title="More options" class="optionItem_3ef14 commentActionButton_aa0b5">Share</a><a class="font_9d927 light_4a7e0 optionItem_3ef14 lineHeight_042f1 underline_57d3c" href="/posts/dawn-2-0#comment-1140658"><time dateTime="2020-09-14T00:11:41-07:00" title="Monday, September 14th 2020, 12:11:41 AM">13mins</time></a></div></div></div></div></div><div data-test="thread-1140448"><div class="container_ef43f" id="comment-1140448" data-test="comment-1140448"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-18280" class="link_30bfd" href="/@chrismessina"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@chrismessina">Chris Messina</a><span class="userNotice_8f872"><span><div class="badge_3d3ab hunter_327d8 small_5184c badge_3d2e1">Hunter</div><a href="/mentors"><div class="badge_3d3ab mentor_7685d small_5184c badge_3d2e1">Mentor</div></a></span></span></span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 text_afddf lineHeight_042f1 underline_57d3c">#1 Product Hunter! 🏆 ko-fi.com/chris</span></div></div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Love the idea of Spaces that combines dates with tasks... could be really useful for trip planning!</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="voteButtonWrapper_1131d"><div><div><span class="font_9d927 grey_bbe43 voteButton_8bca3 commentActionButton_aa0b5 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button"><span class="upvoteIcon_5ed79"></span>Upvote<!-- --> (1)</span></div></div></div><a href="#" title="More options" class="optionItem_3ef14 commentActionButton_aa0b5">Share</a><a class="font_9d927 light_4a7e0 optionItem_3ef14 lineHeight_042f1 underline_57d3c" href="/posts/dawn-2-0#comment-1140448"><time dateTime="2020-09-13T09:39:59-07:00" title="Sunday, September 13th 2020, 9:39:59 AM">15h</time></a></div></div></div></div><div data-test="thread-1140653"><div class="container_ef43f" id="comment-1140653" data-test="comment-1140653"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-1006613" class="link_30bfd" href="/@hyericlee"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@hyericlee">Eric Lee</a><span class="userNotice_8f872"><span><div class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</div></span></span></span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 text_afddf lineHeight_042f1 underline_57d3c">Founder of Enulus</span></div></div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Hey ProductHunt!

  I would first like to give a big thank you to <a href="https://www.producthunt.com/@chrismessina" target="_blank" rel="nofollow noopener noreferrer">@chrismessina</a> for hunting Dawn and all early access and beta users for providing feedback helping me refine the app!

I’m Eric, a self-taught iOS developer obsessed with creating products that enhance our ability to do and experience more, with emphasis on minimalism and design.

Dawn came to fruition as I wanted to introduce crucial features that transcend current task management apps:
- Clean and minimal design
- Central hub for both events and reminders
- Visual lists for organizing events and reminders
- Focused Today page
This was quite the challenge but after launching the first version and subsequent 2 years of work, I’m excited to share the Second Dawn with the world right now, here on ProductHunt!

This is just the beginning, there are tons of exciting features planned and in the works as well as iPad, Mac, and other platforms I wish to support.

Open to feedback and feature requests, feel free to leave questions or comments and I’ll be here to answer them all!
 Thank you, to all of you here to check out Dawn!</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="voteButtonWrapper_1131d"><span class="font_9d927 grey_bbe43 voteButton_8bca3 commentActionButton_aa0b5 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button"><span class="upvoteIcon_5ed79"></span>Upvote</span></div><a href="#" title="More options" class="optionItem_3ef14 commentActionButton_aa0b5">Share</a><a class="font_9d927 light_4a7e0 optionItem_3ef14 lineHeight_042f1 underline_57d3c" href="/posts/dawn-2-0#comment-1140653"><time dateTime="2020-09-14T00:03:59-07:00" title="Monday, September 14th 2020, 12:03:59 AM">21mins</time></a></div></div></div></div></div></div></div></div><aside class="aside_98aab"><div class="container_8c3eb"><a title="Twitter" target="_blank" class="item_6443c" href="https://twitter.com/minimaldawn"><span class="icon_e9877"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg"><path d="M20 2.755a8.51 8.51 0 0 1-2.056 2.083 11.26 11.26 0 0 1-.47 3.76 11.603 11.603 0 0 1-1.465 3.099 12.25 12.25 0 0 1-2.341 2.625c-.906.76-1.997 1.368-3.275 1.82-1.277.454-2.643.68-4.099.68-2.292 0-4.39-.602-6.294-1.808.296.033.626.05.99.05 1.903 0 3.6-.574 5.089-1.72a4.042 4.042 0 0 1-2.386-.805 3.943 3.943 0 0 1-1.447-1.99c.28.042.537.063.774.063.364 0 .724-.046 1.079-.137a4.046 4.046 0 0 1-2.354-1.39 3.85 3.85 0 0 1-.933-2.563v-.05a4.12 4.12 0 0 0 1.853.511 4.05 4.05 0 0 1-1.333-1.434 3.871 3.871 0 0 1-.494-1.92c0-.732.186-1.41.558-2.033A11.583 11.583 0 0 0 5.133 4.57a11.578 11.578 0 0 0 4.715 1.24 4.4 4.4 0 0 1-.102-.922c0-1.114.4-2.064 1.2-2.85.799-.785 1.766-1.178 2.9-1.178 1.184 0 2.182.424 2.994 1.272a8.124 8.124 0 0 0 2.602-.973c-.313.956-.914 1.696-1.802 2.22A8.281 8.281 0 0 0 20 2.755z" fill="#999"></path></svg></span></a></div><div class="container_88f8e large_bbe28 container_391f7"><div class="content_2d8bd white_09016 padding_0a25b"><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 hunter_ae4e4 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</div><div class="makersContainer_c110b"><a class="card_db523" href="/@chrismessina"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Chris Messina</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">#1 Product Hunter! 🏆 ko-fi.com/chris</span></div></a></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 makers_bdc67 lineHeight_042f1 underline_57d3c uppercase_a49b4">1 Maker</div><div class="makersContainer_c110b"><a class="card_db523" href="/@hyericlee"><div class="userImage_b8f84"><span class="lazyload-wrapper"><div style="height:30px" class="lazyload-placeholder"></div></span></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Eric Lee</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">Founder of Enulus</span></div></a></div></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><div><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><a href="/r/p/164482?ref=related_post_pp&amp;promo_id=14746" target="_blank"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></a></div></div><div class="content_bf25a"><a href="/r/p/164482?ref=related_post_pp&amp;promo_id=14746" target="_blank"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Ally.io</span></a><a href="/r/p/164482?ref=related_post_pp&amp;promo_id=14746" target="_blank"><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">OKR goal-planning and execution management software</span></a><div class="promoted_4f294"><a href="/promoted-products"><span class="font_9d927 blue_29c73 xSmall_1a46e promoted_51693 lineHeight_042f1 underline_57d3c">Promoted<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M8.362 0C3.751 0 0 3.75 0 8.362c0 4.61 3.75 8.362 8.362 8.362 4.61 0 8.362-3.752 8.362-8.362C16.724 3.751 12.972 0 8.362 0zm1.02 12.967c0 .238-.103.454-.305.641-.2.185-.467.279-.795.279-.337 0-.615-.093-.826-.277-.215-.187-.325-.404-.325-.643v-.41c0-.24.11-.456.325-.644.21-.183.489-.276.826-.276.328 0 .595.094.795.279.202.187.305.403.305.64v.411zm2.265-6.158a2.502 2.502 0 0 1-.502.678 4.335 4.335 0 0 1-.642.5 5.83 5.83 0 0 0-.611.448 2.3 2.3 0 0 0-.457.513c-.114.178-.172.4-.172.661v.258c0 .172-.084.351-.25.535a.915.915 0 0 1-.667.296l-.056.001c-.279 0-.505-.08-.674-.237-.18-.169-.272-.359-.272-.564 0-.48.067-.888.198-1.215a3.24 3.24 0 0 1 .482-.836c.188-.23.4-.431.63-.599.22-.158.422-.316.603-.466.174-.145.325-.3.446-.46a.875.875 0 0 0 .166-.547c0-.363-.098-.622-.301-.794-.206-.174-.49-.262-.846-.262-.237 0-.44.014-.604.044a1.417 1.417 0 0 0-.805.409 3.658 3.658 0 0 0-.369.442 1.02 1.02 0 0 1-.503.36c-.225.082-.475.06-.736-.064-.234-.117-.378-.27-.426-.455a1.048 1.048 0 0 1-.001-.53c.033-.154.125-.343.282-.576a2.82 2.82 0 0 1 .65-.659c.277-.21.628-.392 1.042-.542.417-.15.917-.227 1.485-.227.56 0 1.046.085 1.444.253.4.168.727.393.97.668a2.6 2.6 0 0 1 .534.94c.11.344.165.704.165 1.07 0 .37-.068.693-.203.957z" fill="#DDDAD9" fill-rule="evenodd"></path></svg></span></a></div></div></div></div><a href="/posts/new-google-calendar" class="link_ff452" title="New Google Calendar" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">New Google Calendar</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Google is launching a new look + new features for Calendar</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/sunsama-2" class="link_ff452" title="Sunsama" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Sunsama</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">If Trello &amp; Google Calendar had a baby.</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/kin-calendar-2" class="link_ff452" title="Kin Calendar" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Kin Calendar</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">The simple and connected calendar</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/clockwise-40a78b18-762b-45f2-8cf8-1bc5e76f86ab" class="link_ff452" title="Clockwise" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Clockwise</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Making your calendar work for you.</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/mixmax-calendar" class="link_ff452" title="Mixmax Calendar" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Mixmax Calendar</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">The fastest way to schedule meetings with anyone, anywhere</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/polymail-calendar" class="link_ff452" title="Polymail Calendar" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Polymail Calendar</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Schedule meetings instantly over email</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/fantastical-3-0" class="link_ff452" title="Fantastical 3.0" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Fantastical 3.0</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Much more than just a calendar. It’s Fantastical.</span><div class="promoted_4f294"></div></div></div></a><a href="/posts/essential-3" class="link_ff452" title="Essential" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><span class="lazyload-wrapper"><div style="height:60px" class="lazyload-placeholder"></div></span></div></div></div><div class="content_bf25a"><span class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Essential</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Essentialist planner for your personal, work and social life</span><div class="promoted_4f294"></div></div></div></a><hr class="separator_ecef6"/><a class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4" variant="subtle" href="/alternatives/dawn-2-0">Dawn 2.0<!-- --> alternatives →</a></div></section></aside></div></main></div></div></div></div><div id="root-portal"></div><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">window.initialState = {"context":{"abilities":{"features":{"ph_golden_kitty_landing_page":false,"ph_golden_kitty_voting_flow":false,"ph_karma":true},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"isAdmin":false},"deviceType":"phone","impersonated":false,"isLoaded":true},"cookies":{"visitor_id":"c59d6359-8adf-4baa-b60b-2c055faaa623","path":"/","expires":"Fri, 08 Jan 2021 01:11:36 GMT","track_code":"fb24faf635","csrf_token":"Vbrt4ak4SInbxNpyKRrkConZMoBHMNyo0vTWgayTxVsQ+v963OMsq5P5Ch4RcOR/EoM/F2QWZ7C+KF/tJ5HEeg==","_producthunt_session_production":"ZU9MZzdyYzdCeUpLeFgwNDRjdVB6MFRzYlh0NUM1eTF3cVdOVXBkWkdLQWdZRmVkZk1jaW5JK2NXaElIYWhMajdMMTQzK3hJTkpNU3JRU1lLWjhSTEhXVDk3SkN0V1YrWWpDdUNsQzVxN0ZHVVZhUmtZaDhrcWFyeUNZNEYzbzhxaldlckpVRE81Ums1eFdYeGljZDBBPT0tLXh0NllxMVBVamhxS096disyeG1xVVE9PQ==--bde6780d1cb4a03369176e763037d12f12732eb7","domain":".producthunt.com"},"currentUser":{"analytics_identify_json":{},"avatar":null,"email":null,"headline":null,"id":null,"is_logged_in":false,"name":null,"post_upvote_streak":null,"role":null,"ship_maker":false,"trashed":false,"twitter_write_permission":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/dawn-2-0","search":"","hash":"","query":{}},"routeIndices":[0,127],"routeParams":[{},{"slug":"dawn-2-0"}],"params":{"slug":"dawn-2-0"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/dawn-2-0","search":"","hash":"","query":{}},"routeIndices":[0,127],"routeParams":[{},{"slug":"dawn-2-0"}],"params":{"slug":"dawn-2-0"}}},"modal":[],"notice":null,"popover":{"content":null,"target":null},"seed":3759808};</script><script nonce="08e9e2c1-b916-42a3-abc4-4a29f41f7e76">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</script><script src="https://assets.producthunt.com/assets/main-ca1b7c0261c04ca3d89d.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-ca1b7c0261c04ca3d89d.css"/></body></html>