<!DOCTYPE html><html><head><title>Capiche - Glassdoor for SaaS pricing | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/capiche"/><meta name="description" content="SaaS pricing is opaque and complex, increasingly hidden behind enterprise pricing and sales calls. It’s impossible to know what software really costs. We&#x27;re building a price transparency community to level the playing field."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Matthew Guay"/><link rel="author" href="https://www.producthunt.com/@maguay"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="Capiche - Glassdoor for SaaS pricing | Product Hunt"/><meta name="twitter:description" content="SaaS pricing is opaque and complex, increasingly hidden behind enterprise pricing and sales calls. It’s impossible to know what software really costs. We&#x27;re building a price transparency community to level the playing field."/><meta name="twitter:image" content="https://ph-files.imgix.net/83bddaac-4fd6-44f8-aa37-ef2563e3e14a?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@maguay"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="Capiche - Glassdoor for SaaS pricing | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/83bddaac-4fd6-44f8-aa37-ef2563e3e14a?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta property="og:description" content="SaaS pricing is opaque and complex, increasingly hidden behind enterprise pricing and sales calls. It’s impossible to know what software really costs. We&#x27;re building a price transparency community to level the playing field."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/capiche"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Fcapiche"/><script>window.mobileAppUrl = 'producthunt://post/165763';</script><script nonce="01b24514-dca2-478f-b2c2-4517cb3e417d" type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"Capiche","description":"SaaS pricing is opaque and complex, increasingly hidden behind enterprise pricing and sales calls. It’s impossible to know what software really costs. We're building a price transparency community to level the playing field.","datePublished":"2019-08-26T15:12:56.730-07:00","dateModified":"2019-08-28T01:25:05.025-07:00","image":"https://ph-files.imgix.net/65399bb8-8e22-48b0-8cd7-fde28f7cb054?auto=format","screenshot":["https://ph-files.imgix.net/83bddaac-4fd6-44f8-aa37-ef2563e3e14a?auto=format","https://ph-files.imgix.net/4d2624c0-e278-415d-91ff-6b8605020a6e?auto=format","https://ph-files.imgix.net/8d3327ff-4c1b-454f-ac11-ba0adca6f924?auto=format"],"aggregateRating":{"@type":"AggregateRating","ratingCount":2,"ratingValue":5,"worstRating":1,"bestRating":5},"operatingSystem":[],"applicationCategory":["SaaS","Tech"],"author":[{"@type":"Person","name":"Matthew Guay","image":"https://ph-avatars.imgix.net/9967/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@maguay"},{"@type":"Person","name":"Austin Smith","image":"https://ph-avatars.imgix.net/5296/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@awwstn"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Capiche","item":"https://www.producthunt.com/posts/capiche"}]}]</script><script nonce="01b24514-dca2-478f-b2c2-4517cb3e417d">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","INTERCOM_APP_ID":"fe4ce68d4a8352909f553b276994db414d33a55c","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","PUSHER_AUTH_ENDPOINT":"https://www.producthunt.com/pusher_sessions","PUSHER_CLUSTER":"mt1","PUSHER_KEY":"e57b89edc6b46ea9bd76","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STREAM_ANALYTICS_TOKEN":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhY3Rpb24iOiIqIiwidXNlcl9pZCI6IioiLCJyZXNvdXJjZSI6ImFuYWx5dGljcyJ9.XYssUrRzrvbPpwd_6PU9WasRSxXYnOS3kBMqK5_c9FA","STREAM_API_KEY":"hpmpsq6mk98c","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UNSPLASH_INTEGRATION":"producthunt","UNSPLASH_SECRET":"eb3c546b5c0dfc580321ff02c7e018c6007ac9f4cf56a070c5cffd6ad5329bc7","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_MAPS_KEY":"AIzaSyBzybim7FV0ALqWBEn_ChrNrNmiEYnr5Mk","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","JS_SENTRY_DSN":"https://a71952362d5a411b9d426a913f86245b@sentry.io/1529382"};</script><script nonce="01b24514-dca2-478f-b2c2-4517cb3e417d">window.__deviceType = "desktop"</script><script nonce="01b24514-dca2-478f-b2c2-4517cb3e417d">window.__userCountry = "US";</script><style type="text/css" nonce="01b24514-dca2-478f-b2c2-4517cb3e417d">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</style><noscript><style>.jsonly { display: none !important; }</style></noscript><script nonce="01b24514-dca2-478f-b2c2-4517cb3e417d">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c"><div class="header_0a28e"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><a class="logo_7d0b3" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="container_a816e search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M9.383 10.347a5.796 5.796 0 1 1 .965-.964L15 14.036l-.964.964-4.653-4.653zm-3.588-.12a4.432 4.432 0 1 0 0-8.863 4.432 4.432 0 0 0 0 8.863z" fill="#BBB" fill-rule="evenodd"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value=""/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div><nav class="navigation_fe7df"><ul class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 lineHeight_042f1"><li><a href="/founder-club">Deals</a></li><li><a href="/jobs">Jobs</a></li><li><a href="/makers">Makers</a></li><li><a href="/radio">Radio</a></li><li><a href="/ship" data-test="header-ship-link">Ship</a></li><li><a href="#" class="metaMenu_d96ea" data-test="more"><span class="icon_ff6de"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><path d="M2 4A2 2 0 1 0 2.001.001 2 2 0 0 0 2 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 10 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 18 4z" fill="#BBB" fill-rule="evenodd"></path></svg></span></a></li></ul></nav><div class="actions_6de17"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a><a class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d button_21eed" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Sign up</span></a></div></div></div></div><div class="overlayInactive_be856"></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/capiche">Capiche</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:80px" class="lazyload-placeholder"></div></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/008172523b2dcb">Capiche</a><a href="#" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">Glassdoor for SaaS pricing</h2><div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="SaaS" href="/topics/saas">SaaS</a><span class="toggle_1ed82" data-test="follow-button"></span></span><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Tech" href="/topics/tech">Tech</a><span class="toggle_1ed82" data-test="follow-button"></span></span></div></div><div class="container_43ce4 badges_256ca"><div class="container_77bec"><span class="iconCompact_b5a0f"><svg width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><g transform="translate(8 4)" fill="none" fill-rule="evenodd"><path d="M4.33 16.364L.328 24.9c-.126.258.007.42.427.34l3.258-.708a.244.244 0 0 1 .317.17l1.467 3.007c.14.324.302.39.428.133l4.26-8.934-6.155-2.544zm12.34 0l4.002 8.536c.133.258-.007.42-.427.34l-3.258-.708a.246.246 0 0 0-.317.17l-1.467 3.007c-.14.324-.295.39-.428.133l-4.26-8.934 6.155-2.544z" fill="#DE7818" fill-rule="nonzero"></path><path d="M9.298 21.392c0 .007-.014 0-.029 0a10.44 10.44 0 0 1-5.97-2.742c-.008-.008-.03-.015-.023-.023l.184-.39c.008-.015.022.022.03.03 1.577 1.466 3.767 2.388 6.007 2.66.008 0 .023 0 .023.008l-.222.457z" fill="#B35454" fill-rule="nonzero"></path><circle fill="#F0CD0A" fill-rule="nonzero" cx="10.5" cy="10.489" r="10.489"></circle><circle fill="#D2B309" fill-rule="nonzero" cx="10.5" cy="10.489" r="9.045"></circle><circle fill="#E3C101" fill-rule="nonzero" cx="10.75" cy="10.75" r="8.75"></circle><path d="M9.45 14.755h2.15V6.3H9.45L7.3 7.765v1.851L9.34 8.24h.11z" fill="#FFF2B5"></path><path d="M12.97 3.089a7.604 7.604 0 0 1 .353 14.698c2.035-1.555 3.384-4.209 3.384-7.224 0-3.184-1.504-5.963-3.738-7.474z" fill-opacity=".2" fill="#FFF" fill-rule="nonzero"></path><path d="M11.702 21.392c.007.007.022 0 .029 0 2.293-.288 4.4-1.21 5.986-2.728.007-.007.029-.014.022-.022l-.185-.39c-.007-.015-.022.022-.03.029-1.577 1.467-3.773 2.374-6.021 2.646-.008 0-.023 0-.023.008l.222.457z" fill="#B35454" fill-rule="nonzero"></path></g></svg></span><div class="side_51c8d"><span class="font_9d927 grey_bbe43 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">#1 Product of the Day</span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 subtitle_d76f4 lineHeight_042f1 underline_57d3c">Today</span></div></div></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e large_bbe28 descriptionWrap_d0ff9"><div class="content_2d8bd white_09016 padding_0a25b"><section><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><a href="https://ph-files.imgix.net/83bddaac-4fd6-44f8-aa37-ef2563e3e14a?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/4d2624c0-e278-415d-91ff-6b8605020a6e?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/8d3327ff-4c1b-454f-ac11-ba0adca6f924?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div></div></section><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><span class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>SaaS pricing is opaque and complex, increasingly hidden behind enterprise pricing and sales calls. It’s impossible to know what software really costs.</div><div></div><div>We're building a price transparency community to level the playing field.</div></span></div></div><div class="social_d9877"><div><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterShare_9c4fc twitterButton_f5d75 button_ae058 simple_616fd rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookShare_11e4d facebookButton_74ca3 button_ae058 simple_616fd rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_031ce">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/capiche/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></span></button></div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 timestamp_38f9d lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2019-08-28T00:10:04-07:00" title="Wednesday, August 28th 2019, 12:10:04 AM">an hour ago</time></span></div></div></section><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Discussion</span></div><div class="content_2d8bd white_09016 padding_0a25b"><div class="container_3102a"><div class="reviewContainer_48ace"><div class="actions_d65ee"><span class="font_9d927 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend this product?</span><button class="button_30e5c smallSize_5216f simpleVariant_8a863 positive_faa82" data-test="positive-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg>Yes</span></button><button class="button_30e5c smallSize_5216f simpleVariant_8a863 negative_8ed4d" data-test="negative-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg>No</span></button></div><div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">2 Reviews</span><span class="font_9d927 small_231df semiBold_e201b rating_9e6bb lineHeight_042f1 underline_57d3c">5.0<!-- -->/5</span></div></div></div><div><div data-test="thread-863483"><div class="container_ef43f" id="comment-863483" data-test="comment-863483"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-5296" class="link_30bfd" href="/@awwstn"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Austin Smith" srcSet="https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@awwstn">Austin Smith</a></span></div></div><span class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</span></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 format_fa374 lineHeight_042f1 underline_57d3c">Hi all! We've been working hard to create a better way for people to know what SaaS products actually cost. Tons of products use opaque pricing, A/B testing, complex tiers/packages, special treatment, and all sorts of other things that lead to huge ranges in the amount customers are actually paying.

On Capiche, you can anonymously share your pricing stories: how much you pay, how you negotiated, what your initial quote was, workarounds you used to keep the price low, and lots more.

Our goal is to level the playing field. Next time you're buying software, you'll know if you're paying a fair price.

Happy to answer any questions!</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote<!-- --> (2)</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/capiche#comment-863483"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2019-08-26T15:18:54-07:00" title="Monday, August 26th 2019, 3:18:54 PM">a day ago</time></span></a></div></div></div></div><div data-test="thread-864523"><div class="container_ef43f" id="comment-864523" data-test="comment-864523"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-285949" class="link_30bfd" href="/@hungryjos"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/285949/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Steven Hoste" srcSet="https://ph-avatars.imgix.net/285949/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/285949/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@hungryjos">Steven Hoste</a></span></div></div></div><div class="commentContainer_40a55 replyBorder_f98a7"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 format_fa374 lineHeight_042f1 underline_57d3c">How do I enter products that aren’t in the database yet? I can only select existing products from a searchfield. If I enter new, it says: Choose at least 3...</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/capiche#comment-864523"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2019-08-28T00:22:17-07:00" title="Wednesday, August 28th 2019, 12:22:17 AM">an hour ago</time></span></a></div></div></div><div class="replyContainer_e1482"><div class="container_ef43f" id="comment-864529" data-test="comment-864529"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-9967" class="link_30bfd" href="/@maguay"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/9967/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Matthew Guay" srcSet="https://ph-avatars.imgix.net/9967/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/9967/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@maguay">Matthew Guay</a></span></div></div><span class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</span></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 format_fa374 lineHeight_042f1 underline_57d3c"><a href="https://www.producthunt.com/@hungryjos" target="_blank" rel="nofollow noopener noreferrer">@hungryjos</a> Sorry about that—working to add a way to submit new apps. For now, email us at <a href="mailto:team@capiche.com" target="_blank" rel="nofollow noopener noreferrer">team@capiche.com</a> and we'll get it added.

And thank you for checking it out!</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote<!-- --> (1)</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/capiche#comment-864529"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2019-08-28T00:29:24-07:00" title="Wednesday, August 28th 2019, 12:29:24 AM">an hour ago</time></span></a></div></div></div></div></div></div><form class="form_5637a commentFormBottom_48827" data-test="comment-form"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="" srcSet="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="container_41709"><div class="container_bda73"><label class="field_ba3ff field_d4a30"><div class="rta  "><textarea name="body" rows="1" placeholder="What do you think of this product?" data-test="new-comment-body" class="rta__textarea "></textarea></div></label></div></div><button class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d" type="submit"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Send</span></button></form></div></div></div><aside class="aside_98aab"><div class="voteButtonAside_1094f"><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">43</span></span></button><div><div class="voters_5df25 noBorder_dc2d0 base_cad3d"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/302484/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Francesco D&#x27;Alessio" srcSet="https://ph-avatars.imgix.net/302484/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/302484/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/232526/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Dre Durr💡" srcSet="https://ph-avatars.imgix.net/232526/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/232526/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2049077/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="🔮" srcSet="https://ph-avatars.imgix.net/2049077/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2049077/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div></div></div></div><div><a class="link_9bebc" title="capiche.com" target="_blank" rel="noopener" href="/r/008172523b2dcb"><span class="icon_a4b3e"><svg width="58" height="58" viewBox="0 0 58 58" xmlns="http://www.w3.org/2000/svg"><path d="M29 13c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16a16 16 0 0 0-16-16zm.676 19.027l-9.611 6.839a.662.662 0 0 1-.87-.062.674.674 0 0 1-.062-.877l6.83-9.641a.665.665 0 0 1 .492-.282.65.65 0 0 1 .532.188l2.822 2.843a.673.673 0 0 1-.093 1.019l-.04-.027zm8.133-12.022l-6.006 8.728a.636.636 0 0 1-.47.267.636.636 0 0 1-.446-.19l-2.697-2.698a.636.636 0 0 1 .089-.98l8.703-6.005a.636.636 0 0 1 .89.89l-.063-.012z" fill="#999"></path></svg></span><div class="side_c0705"><div class="font_9d927 black_476ed small_231df semiBold_e201b name_a05ce lineHeight_042f1 underline_57d3c">Website</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 description_4c630 lineHeight_042f1 underline_57d3c" title="capiche.com">capiche.com</span></div><span><svg width="50" height="58" viewBox="0 0 50 58" xmlns="http://www.w3.org/2000/svg"><path d="M27.74 29.104l-7.279 8.116a1.128 1.128 0 0 0 0 1.475.87.87 0 0 0 1.325 0l7.94-8.854a1.128 1.128 0 0 0 0-1.474L21.6 19.306a.87.87 0 0 0-1.324-.001 1.128 1.128 0 0 0-.001 1.475l7.466 8.324z" fill="#999"></path></svg></span></a></div><a href="#"><button class="button_30e5c fluidSize_c4dc2 mediumSize_c215f simpleVariant_8a863 sendToMobileButton_93e8a"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Send to Phone</span></button></a><div class="container_88f8e large_bbe28 container_391f7"><div class="content_2d8bd white_09016 padding_0a25b"><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 hunter_ae4e4 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</div><div class="makersContainer_c110b"><a class="card_db523" href="/@awwstn"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Austin Smith" srcSet="https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Austin Smith</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">Founder/CEO, Capiche</span></div></a></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 makers_bdc67 lineHeight_042f1 underline_57d3c uppercase_a49b4">2 Makers</div><div class="makersContainer_c110b"><a class="card_db523" href="/@maguay"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/9967/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Matthew Guay" srcSet="https://ph-avatars.imgix.net/9967/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/9967/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Matthew Guay</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">Founding Editor @ Capiche</span></div></a><a class="card_db523" href="/@awwstn"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Austin Smith" srcSet="https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/5296/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Austin Smith</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">Founder/CEO, Capiche</span></div></a></div></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><a href="/posts/clearprice" class="link_ff452" title="ClearPrice" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">ClearPrice</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Glassdoor for SaaS pricing.</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/blissfully" class="link_ff452" title="Blissfully" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Blissfully</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Automatic SaaS tracking. Effortless SaaS management</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/meta-saas" class="link_ff452" title="Meta SaaS" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Meta SaaS</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">SaaS management, price transparency, &amp; utilization reporting</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/marketing-resources-list" class="link_ff452" title="Marketing Resources List" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Marketing Resources List</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">The biggest collection of free marketing resources</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/saas-pages" class="link_ff452" title="SaaS Pages" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">SaaS Pages</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">900+ Screenshots of the best SaaS landing pages</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/rivers-im-2" class="link_ff452" title="Rivers IM" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Rivers IM</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Simple, fast &amp; secure team collaboration platform</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/optimonk-2-0" class="link_ff452" title="OptiMonk 2.0" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">OptiMonk 2.0</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Free popup builder to turn your traffic into sales &amp; leads</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/gro" class="link_ff452" title="Gro" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Gro</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">A free &amp; simple online tool to validate your business idea</div><div class="promoted_4f294"></div></div></div></a><hr class="separator_ecef6"/><a class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4" variant="subtle" href="/alternatives/capiche">Capiche<!-- --> alternatives →</a></div></section></aside></div></main></div></div><div id="root-portal"></div><script nonce="01b24514-dca2-478f-b2c2-4517cb3e417d">window.initialState = {"context":{"abilities":{"features":{"ph_stories":false,"ph_tab_admin":false,"ph_makers_discussions":true,"ab_test_notification_popover":false,"ph_notifications_v2":false},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"isAdmin":false},"deviceType":"desktop","impersonated":false,"isLoaded":true,"visitorInformation":{"browser_push_token":null}},"cookies":{"visitor_id":"d475eca9-2245-481c-961f-42e383878393","path":"/","expires":"Sun, 28 Aug 2039 08:25:53 -0000"},"currentUser":{"is_logged_in":false,"analytics_identify_json":{},"collected_posts":[],"email":null,"facebook_write_permission":false,"followed_users":[],"headline":null,"id":null,"name":null,"post_upvote_streak":null,"role":null,"trashed":false,"twitter_write_permission":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/capiche","search":"","hash":"","query":{}},"routeIndices":[0,142],"routeParams":[{},{"slug":"capiche"}],"params":{"slug":"capiche"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/capiche","search":"","hash":"","query":{}},"routeIndices":[0,142],"routeParams":[{},{"slug":"capiche"}],"params":{"slug":"capiche"}}},"modal":[],"notice":null,"popover":{"content":null,"target":null},"searchForm":{"inputFocused":false},"seed":null};</script><script nonce="01b24514-dca2-478f-b2c2-4517cb3e417d">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</script><script src="https://assets.producthunt.com/assets/main-822dc9cdcfb2a81e6fff.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-822dc9cdcfb2a81e6fff.css"/></body></html>