<!DOCTYPE html><html lang="en"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#21293C"/><script src="/cdn-cgi/apps/head/rf_aHEm7YUL4SP9DuLocdP0kRH0.js"></script><link rel="shortcut icon" href="https://ph-static.imgix.net/ph-favicon.ico?auto=format&amp;auto=compress"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://ph-static.imgix.net/ph-ios-icon.png?auto=format&amp;auto=compress"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta charSet="utf-8"/><title> Vokal - Simple video creator for podcasts, radio, and music | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/vokal-2"/><meta name="description" content="Create stunning social media videos for your audio with Vokal, a simple online video editor. Select audio clips from your podcast, radio show, and music, and add sound waveforms and subtitles to your videos."/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Frizky"/><link rel="author" href="https://www.producthunt.com/@frizurd"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content=" Vokal - Simple video creator for podcasts, radio, and music | Product Hunt"/><meta name="twitter:description" content="Create stunning social media videos for your audio with Vokal, a simple online video editor. Select audio clips from your podcast, radio show, and music, and add sound waveforms and subtitles to your videos."/><meta name="twitter:image" content="https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@frizurd"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content=" Vokal - Simple video creator for podcasts, radio, and music | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="Create stunning social media videos for your audio with Vokal, a simple online video editor. Select audio clips from your podcast, radio show, and music, and add sound waveforms and subtitles to your videos."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/vokal-2"/><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"Vokal","description":"Create stunning social media videos for your audio with Vokal, a simple online video editor. Select audio clips from your podcast, radio show, and music, and add sound waveforms and subtitles to your videos.","datePublished":"2022-03-15T18:05:03.955-07:00","dateModified":"2022-03-16T00:38:07.890-07:00","image":"https://ph-files.imgix.net/128807c0-9958-451b-b7f9-cfe6cc201acf.gif?auto=format","screenshot":["https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&fit=crop","https://ph-files.imgix.net/a25436b0-39bf-42df-a232-d7daf2e60317.gif?auto=format&fit=crop","https://ph-files.imgix.net/02e3ef14-8a8d-4d21-bb5f-5ed1536e7b2f.gif?auto=format&fit=crop","https://ph-files.imgix.net/ffab89ac-3803-4b90-98f5-460dcfc44dd2.jpeg?auto=format&fit=crop"],"aggregateRating":{"@type":"AggregateRating","ratingCount":1,"ratingValue":"5.0","worstRating":1,"bestRating":5},"offers":{"@type":"Offer","price":0,"priceCurrency":"USD"},"applicationCategory":"Design Tools","author":[{"@type":"Person","name":"Frizky","image":"https://ph-avatars.imgix.net/247302/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@frizurd"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Vokal","item":"https://www.producthunt.com/posts/vokal-2"}]}]</script><link rel="preload" as="image" imagesrcset="https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=667&amp;h=380&amp;fit=max&amp;bg=0fff&amp;dpr=1 1x, https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=667&amp;h=380&amp;fit=max&amp;bg=0fff&amp;dpr=2 2x, https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=667&amp;h=380&amp;fit=max&amp;bg=0fff&amp;dpr=3 3x"/><meta name="next-head-count" content="23"/><link rel="preload" href="/_next/static/css/c10620ea3418504f.css" as="style"/><link rel="stylesheet" href="/_next/static/css/c10620ea3418504f.css" data-n-g=""/><link rel="preload" href="/_next/static/css/ede94b3588769ab0.css" as="style"/><link rel="stylesheet" href="/_next/static/css/ede94b3588769ab0.css" data-n-p=""/><link rel="preload" href="/_next/static/css/40f1eb9eeef2353c.css" as="style"/><link rel="stylesheet" href="/_next/static/css/40f1eb9eeef2353c.css" data-n-p=""/><link rel="preload" href="/_next/static/css/58971a822ff39d23.css" as="style"/><link rel="stylesheet" href="/_next/static/css/58971a822ff39d23.css"/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script defer="" src="/_next/static/chunks/370-e2c3a3243ca2c051.js"></script><script defer="" src="/_next/static/chunks/6367.aa11bb0927e0a884.js"></script><script src="/_next/static/chunks/webpack-f666bfd673af1a4d.js" defer=""></script><script src="/_next/static/chunks/framework-00d20ba7ea4a049e.js" defer=""></script><script src="/_next/static/chunks/main-25882b43321bae6d.js" defer=""></script><script src="/_next/static/chunks/pages/_app-017d1a260cfd3009.js" defer=""></script><script src="/_next/static/chunks/6441-1feaac47e2561770.js" defer=""></script><script src="/_next/static/chunks/4235-88aebd70ab3bb6ec.js" defer=""></script><script src="/_next/static/chunks/6376-cc498c1762d2e239.js" defer=""></script><script src="/_next/static/chunks/3914-3fef96c13f4c005f.js" defer=""></script><script src="/_next/static/chunks/7981-7cb58dd80a6623fc.js" defer=""></script><script src="/_next/static/chunks/164-b5d5256b5046c993.js" defer=""></script><script src="/_next/static/chunks/6117-3720c8cdc2a10b0d.js" defer=""></script><script src="/_next/static/chunks/5687-33e8266962b1ec84.js" defer=""></script><script src="/_next/static/chunks/2157-920460c8c1100966.js" defer=""></script><script src="/_next/static/chunks/685-d849e9158622adca.js" defer=""></script><script src="/_next/static/chunks/7991-d8fb0e4b342ad743.js" defer=""></script><script src="/_next/static/chunks/6848-fcd76b6bdd06898c.js" defer=""></script><script src="/_next/static/chunks/3499-14a85becfb9332f1.js" defer=""></script><script src="/_next/static/chunks/3346-1dd2b20fcc1141a2.js" defer=""></script><script src="/_next/static/chunks/5688-e8a53848f54bfd34.js" defer=""></script><script src="/_next/static/chunks/4755-6e5cff31394f7efa.js" defer=""></script><script src="/_next/static/chunks/7220-f573041247d3b8e2.js" defer=""></script><script src="/_next/static/chunks/2950-ba10da2b6d881594.js" defer=""></script><script src="/_next/static/chunks/8803-02d6301b1821e571.js" defer=""></script><script src="/_next/static/chunks/542-64668fd193bb6b39.js" defer=""></script><script src="/_next/static/chunks/9565-36a7be129220d75d.js" defer=""></script><script src="/_next/static/chunks/9474-d2f5afe5ec8010f2.js" defer=""></script><script src="/_next/static/chunks/1439-aba67fa0472c582c.js" defer=""></script><script src="/_next/static/chunks/9346-6caa954077d7f9da.js" defer=""></script><script src="/_next/static/chunks/pages/posts/%5Bslug%5D-ed61fc8601233e4f.js" defer=""></script><script src="/_next/static/5SgWFZaLGMAUmpwAsfZfC/_buildManifest.js" defer=""></script><script src="/_next/static/5SgWFZaLGMAUmpwAsfZfC/_ssgManifest.js" defer=""></script><script src="/_next/static/5SgWFZaLGMAUmpwAsfZfC/_middlewareManifest.js" defer=""></script></head><script>
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://segment-cdn.producthunt.com/";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="dtyjquswuq";analytics.SNIPPET_VERSION="4.13.2";
  analytics.load();
  }}();
</script><body><div id="__next" data-reactroot=""><div class="styles_header__x7qVU style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_py-5__LWEON style_px-mobile-5__1862E style_px-desktop-5__SfKuu style_px-widescreen-8__9oTJ5 style_px-tablet-5__y6qUx style_align-center__76pto style_bg-white__XxyB1"><a href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 010 6m0-10H13v20h4v-6h5.667a7 7 0 100-14" fill="#FFF"></path></g></svg></a><div class="styles_container__sduQU"><form class="styles_form___PJjQ" method="GET" action="/search"><label class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="styles_searchIcon__3Hf35"><path d="M7 14c-3.86 0-7-3.14-7-7s3.14-7 7-7 7 3.14 7 7-3.14 7-7 7zM7 2C4.243 2 2 4.243 2 7s2.243 5 5 5 5-2.243 5-5-2.243-5-5-5zm8.707 12.293L13.314 11.9a8.019 8.019 0 01-1.414 1.414l2.393 2.393a.997.997 0 001.414 0 .999.999 0 000-1.414z" fill="#4B587C" opacity="0.5"></path></svg><input autoComplete="off" class="styles_input__Nmj6d" data-test="search-input" name="q" placeholder="Search Product Hunt" title="Search" value=""/></label></form></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_flex-1__YfiEx"><div class="styles_navLink__NXAo6"><a class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/">Products</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/topics?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Topics</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Browse products through topics</div></div></div></a><a href="/upcoming?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Upcoming products</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">See what Makers are currently building</div></div></div></a><a href="/collections?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Collections</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Products curated by the community</div></div></div></a><a href="/time-travel?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Time travel</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Most loved products by the community</div></div></div></a><a href="/newsletter?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Newsletter</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">The best of Product Hunt, everyday</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/discussions">Community</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/discussions?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Discussions</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Ask questions, find support and connect</div></div></div></a><a href="/stories?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Stories</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Tech news, interviews and tips from Makers</div></div></div></a><a href="/stories/announcing-product-hunt-maker-grants"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Makers Grant</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Giving back and supporting our community</div></div></div></a><a href="/events?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Events</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Find the best tech events around the world</div></div></div></a><a href="/changes?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Changelog</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Release notes from the Product Hunt team</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/founder-club">Tools</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/founder-club?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Founder Club</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">Amazing deals to kickstart your startup</div></div></div></a><a href="/ship?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Ship</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M">The toolkit made for Makers</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/jobs">Jobs</a></div><div class="styles_navLink__NXAo6"><a class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/about">About</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT styles_small__4ZJ0n"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/about?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">About us</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/ambassador-program?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Ambassadors</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://product-hunt.breezy.hr/"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Careers</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/apps?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Apps</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://help.producthunt.com"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">FAQs</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/sponsor?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Advertise</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/jobs/new?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Post a job</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/legal"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Legal</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a></div></div></div></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_align-center__76pto"><div class="styles_navLink__NXAo6"><button type="button" style="background:none;border:none;padding:0"><div class="style_color-light-gray__FXqdP style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Sign In</div></button></div><button type="button" data-test="login-button" class="styles_button__zKntg styles_primary___QHcD style_fontSize-14___m2Wf style_fontWeight-600__Qmfob style_px-4__stcrG style_py-2__yXWA_ style_bg-orange__nqxtq style_color-white__qJf4P"><div>Sign Up</div></button></div></div><main class=""><div class="styles_header__ujFlZ"><div class="styles_constraintWidth__RnRgl" style="max-width:1100px"><div class="styles_breadcrumbs__UZied"><ol><li><a class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/">Home</a></li><li><span class="style_fontSize-12__obnXo style_color-light-gray__FXqdP"> → </span><a class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/posts/vokal-2">Vokal</a></li></ol></div></div><div class="styles_constraintWidth__RnRgl styles_headerContent__yjgVJ" style="max-width:1100px"><div class="styles_thumbnail__Rmwk5" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:100px;height:100px" class="styles_placeholder__gFMpM"></div></div></div><div class="styles_headerInfo__b7btB"><h1 class="styles_font__i8ffg styles_black__Uh58h styles_xLarge__kNzO3 styles_headerPostName__QL3Jw styles_lineHeight__ZLgUT styles_underline__OW5pw">Vokal<a href="#" title="More options" class="styles_toggle__Gsway" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 01-.703-.292L1.048 1.705A1.003 1.003 0 011.05.293.996.996 0 012.462.29L6 3.83 9.538.29a1.003 1.003 0 011.412.003.997.997 0 01.002 1.412L6.705 5.952a.992.992 0 01-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="styles_font__i8ffg styles_grey__RT__4 styles_medium__llpm4 styles_normal__uAvWr styles_headerPostTagline__kxt_k styles_lineHeight__ZLgUT styles_underline__OW5pw">Simple video creator for podcasts, radio, and music</h2><div class="styles_topicPriceWrap__DmDcF"><div class="styles_pricingTypeWrap__HRAbU"><button class="styles_button__pl8Iy styles_smallSize__rvSg5 styles_simpleVariant__MdVas styles_pricingType__Txrbi"><span class="styles_font__i8ffg styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_buttonContainer__yypy0 styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ">🏷 <!-- -->Free Options</span></button></div><div><div class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_normal__uAvWr styles_item__9KW3r styles_button__TG8U2 styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ"><a title="Design Tools" href="/topics/design-tools">Design Tools</a><span class="styles_toggle__y9Occ" data-test="follow-button"></span></div><a href="#" title="More options" class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_normal__uAvWr styles_more__mt2dO styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ">+ <!-- -->2</a></div></div></div></div></div><div class="styles_container__VxCY2"><div class="styles_main__7x4MI"><section class="styles_container__h0Bvc styles_descriptionWrap__WMNjf spacings_large__Mfidx"><div class="styles_content__mLe48 styles_white__QDcnr styles_descriptionContent__oB9l2 styles_padding__Gwxuf"><section><div class="styles_canvas__EAQ7n" style="height:380px;max-height:380px" data-scroll-container="media-canvas"><ol><li style="height:380px;max-height:380px"><a href="https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank" rel="noopener"><img srcSet="https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=667&amp;h=380&amp;fit=max&amp;bg=0fff&amp;dpr=1 1x, https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=667&amp;h=380&amp;fit=max&amp;bg=0fff&amp;dpr=2 2x, https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=667&amp;h=380&amp;fit=max&amp;bg=0fff&amp;dpr=3 3x" src="https://ph-files.imgix.net/1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=667&amp;h=380&amp;fit=max&amp;bg=0fff" style="width:667px;height:380px" alt="1b88ac88-b8f3-498b-b213-38154b9cdcb9.jpeg" class="styles_media__9xkOi"/></a></li><li style="height:380px;max-height:380px"><a href="https://ph-files.imgix.net/a25436b0-39bf-42df-a232-d7daf2e60317.gif?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank" rel="noopener"><div class="lazyload-wrapper"><div style="width:667px;height:380px" class="styles_placeholder__gFMpM"></div></div></a></li><li style="height:380px;max-height:380px"><a href="https://ph-files.imgix.net/02e3ef14-8a8d-4d21-bb5f-5ed1536e7b2f.gif?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank" rel="noopener"><div class="lazyload-wrapper"><div style="width:667px;height:380px" class="styles_placeholder__gFMpM"></div></div></a></li><li style="height:380px;max-height:380px"><a href="https://ph-files.imgix.net/ffab89ac-3803-4b90-98f5-460dcfc44dd2.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank" rel="noopener"><div class="lazyload-wrapper"><div style="width:667px;height:380px" class="styles_placeholder__gFMpM"></div></div></a></li></ol></div><div class="styles_thumbnails__5KTpO"><div class="styles_thumbnail__bbQV5"><div class="lazyload-wrapper"><div style="width:40px;height:40px" class="styles_placeholder__gFMpM"></div></div></div><div class="styles_thumbnail__bbQV5"><div class="lazyload-wrapper"><div style="width:40px;height:40px" class="styles_placeholder__gFMpM"></div></div></div><div class="styles_thumbnail__bbQV5"><div class="lazyload-wrapper"><div style="width:40px;height:40px" class="styles_placeholder__gFMpM"></div></div></div><div class="styles_thumbnail__bbQV5"><div class="lazyload-wrapper"><div style="width:40px;height:40px" class="styles_placeholder__gFMpM"></div></div></div></div></section><div class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_normal__uAvWr styles_withTopBorder__j_Jo_ styles_container__Tew4V styles_lineHeight__ZLgUT styles_underline__OW5pw"><div class="styles_description__iCXrb"><div class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_normal__uAvWr styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Create stunning social media videos for your audio with Vokal, a simple online video editor. Select audio clips from your podcast, radio show, and music, and add sound waveforms and subtitles to your videos.</div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-center__BOcLe styles_flex-direction-row__9E7ER styles_flex-justify-center__DU8pq styles_responsive__NOmGa styles_social___hZ5h"><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-center__BOcLe styles_flex-direction-row__9E7ER styles_flex-justify-flex-start__rPEmr styles_row-item-margin-small__t5Gs8 styles_socialButtons__ovk18"><button class="styles_button__pl8Iy styles_mediumSize__pbBmA styles_simpleVariant__MdVas styles_twitterButton__Qc3tM styles_bordered__VnOqH" data-test="tweet-button"><span class="styles_font__i8ffg styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_buttonContainer__yypy0 styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ"><svg viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg" class="styles_buttonIcon__xYVeA"><path d="M15.999 1.537a6.57 6.57 0 01-1.885.517A3.296 3.296 0 0015.557.238a6.576 6.576 0 01-2.084.796A3.282 3.282 0 007.88 4.027 9.32 9.32 0 011.112.599 3.28 3.28 0 002.13 4.98a3.27 3.27 0 01-1.487-.41v.042a3.284 3.284 0 002.633 3.217 3.29 3.29 0 01-1.483.056 3.286 3.286 0 003.067 2.28A6.587 6.587 0 010 11.523a9.29 9.29 0 005.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 001.637-1.698H16z"></path></svg><span class="styles_buttonLabel__QE_9F">Tweet</span></span></button><button class="styles_button__pl8Iy styles_mediumSize__pbBmA styles_simpleVariant__MdVas styles_facebookButton__xwG8e styles_bordered__viBGm"><span class="styles_font__i8ffg styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_buttonContainer__yypy0 styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg" class="styles_buttonIcon__MCqua"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg><span class="styles_buttonLabel__SPeRu">Share</span></span></button><a class="styles_button__pl8Iy styles_mediumSize__pbBmA styles_simpleVariant__MdVas styles_button__TyWf3" href="/posts/vokal-2/embed"><span class="styles_font__i8ffg styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_buttonContainer__yypy0 styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="styles_button__pl8Iy styles_mediumSize__pbBmA styles_subtleVariant__YDwel styles_simpleVariant__MdVas styles_button__0ZSPu" data-test="collect-button" title="Add to collection"><span class="styles_font__i8ffg styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_buttonContainer__yypy0 styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 15"><path d="M11.182.25c1.135 0 2.116.756 2.199 1.79l.005.142v4.916h-1.5V2.182c0-.18-.23-.386-.583-.425l-.121-.007H2.455c-.378 0-.647.188-.697.371l-.008.06v10.637c0 .18.23.386.583.425l.122.007h5.84v1.5h-5.84c-1.136 0-2.116-.756-2.2-1.79l-.005-.142V2.182c0-1.057.93-1.86 2.05-1.927L2.456.25h8.727zm2.204 8.636v2.182h2.182v1.5h-2.182v2.182h-1.5v-2.182H9.705v-1.5h2.181V8.886h1.5z"></path></svg> <!-- -->Collect</span></button></div><span class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_normal__uAvWr styles_timestamp__dSnaB styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ">Featured <time dateTime="2022-03-16T00:01:00-07:00" title="0016, March 16th 2022, 7:01:00 AM">40m ago</time></span></div></div></section><div class="style_mb-8__dvNIX"><div class="styles_review__YRuCS style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-3__8UwjL style_bg-white__XxyB1 style_justify-space-between__SmU9V style_align-center__76pto style_px-6___ofyZ style_py-5__LWEON"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-1__7G__W"><div class="style_color-dark-gray__LqqQx style_fontSize-18__COuaE style_fontWeight-600__Qmfob">Have you used Vokal?</div><a href="/posts/vokal-2/reviews"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_align-center__76pto style_justify-center__CzdOP"><div class="style_color-dark-gray__LqqQx style_fontSize-14___m2Wf style_fontWeight-600__Qmfob styles_rating__wW8KC" data-test="reviews-rating-5">5.0<!-- -->/5</div><div class="style_color-light-gray__FXqdP style_fontSize-12__obnXo style_fontWeight-400__5p97M styles_reviewsCount__Ovprm" data-test="reviews-count-1">1 Review</div></div></a></div><button type="button" data-test="add-review" class="styles_button__zKntg styles_secondary__aa4sx style_fontSize-14___m2Wf style_fontWeight-600__Qmfob style_px-4__stcrG style_py-2__yXWA_ style_bg-light-sky__Jv_F2 style_color-light-gray__FXqdP">Leave a review</button></div></div></div><aside class="styles_aside__a9JSt"><div class="styles_container__h0Bvc styles_container__IKWAN spacings_large__Mfidx"><div class="styles_content__mLe48 styles_white__QDcnr styles_padding__Gwxuf"><div class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_normal__uAvWr styles_hunter__TUFZF styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ">Hunter</div><div class="styles_makersContainer__ssiXG"><a class="styles_card__zdHR5" href="/@frizurd"><div><div><div class="styles_container__ciGft"><div class="lazyload-wrapper"><div style="width:30px;height:30px" class="styles_placeholder__gFMpM"></div></div></div></div></div><div class="styles_content__ukU8_"><div class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_title__ZBOhY styles_lineHeight__ZLgUT styles_underline__OW5pw">Frizky</div><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw text_ellipsis__FPNBg">indie hacker</span></div></a></div><div class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_normal__uAvWr styles_makers__R_eF5 styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ">1 Maker</div><div class="styles_makersContainer__ssiXG"><a class="styles_card__zdHR5" href="/@frizurd"><div><div><div class="styles_container__ciGft"><div class="lazyload-wrapper"><div style="width:30px;height:30px" class="styles_placeholder__gFMpM"></div></div></div></div></div><div class="styles_content__ukU8_"><div class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_title__ZBOhY styles_lineHeight__ZLgUT styles_underline__OW5pw">Frizky</div><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw text_ellipsis__FPNBg">indie hacker</span></div></a></div></div></div><section class="styles_container__l1b3N"><div class="styles_title__yO9PD"><span class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ">Related Products</span></div><a href="/posts/riverside-fm-2-0" class="styles_link__it9fC" title="Riverside.fm 2.0" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Riverside.fm 2.0</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Create stunning podcasts and videos in seconds</span></div></div></a><a href="/posts/podcast-to-video-2" class="styles_link__it9fC" title="Podcast to video" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Podcast to video</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Create animated audio visuals online in one click</span></div></div></a><a href="/posts/spext" class="styles_link__it9fC" title="Spext" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Spext</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Convert your speech, podcasts and videos to text.</span></div></div></a><a href="/posts/lumen5-3" class="styles_link__it9fC" title="Lumen5" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Lumen5</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Smart social video creator for your business</span></div></div></a><a href="/posts/spotify-video-podcasts" class="styles_link__it9fC" title="Spotify Video Podcasts" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Spotify Video Podcasts</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Connect with your favorite podcasts with video content</span></div></div></a><a href="/posts/ai-powered-video-creator" class="styles_link__it9fC" title="AI-powered video creator" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">AI-powered video creator</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">No more need for film crews, studios, or post-production</span></div></div></a><a href="/posts/noizable" class="styles_link__it9fC" title="Noizable" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Noizable</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Free human noise for your video or podcast</span></div></div></a><a href="/posts/renderforest-video" class="styles_link__it9fC" title="Renderforest Video" data-test="related-post"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Renderforest Video</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Free animation and intro maker, slideshow and video creator</span></div></div></a><a class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ" href="/alternatives/vokal-2">Vokal<!-- --> alternatives →</a></section><section class="styles_container__eyl5i"><div class="styles_title__yO9PD"><span class="styles_font__i8ffg styles_grey__RT__4 styles_xSmall__IyVTL styles_semiBold__UmZ6c styles_lineHeight__ZLgUT styles_underline__OW5pw styles_uppercase__IkohZ">Trending Products</span></div><a href="/posts/zipy" class="styles_link__it9fC" title="Zipy"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Zipy</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Debug instantly with session playback and monitoring in one</span></div></div></a><a href="/posts/comrade-2" class="styles_link__it9fC" title="Comrade"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Comrade</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">An advertising platform designed to pay consumers</span></div></div></a><a href="/posts/upstash" class="styles_link__it9fC" title="Upstash"><div class="styles_group__MRzf2"><div class="styles_thumbnail__Rmwk5 styles_thumbnail__z8GBh" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div></div><div style="max-width:100%" class="styles_flex__THHhI styles_flex-align-flex-start__xBANr styles_flex-direction-column__BDb8B styles_flex-justify-flex-start__rPEmr"><span class="styles_font__i8ffg styles_black__Uh58h styles_small__k1XVM styles_semiBold__UmZ6c styles_format__GrWkc styles_lineHeight__ZLgUT styles_underline__OW5pw">Upstash</span><span class="styles_font__i8ffg styles_grey__RT__4 styles_small__k1XVM styles_normal__uAvWr styles_lineHeight__ZLgUT styles_underline__OW5pw">Serverless data platform for Redis and Kafka</span></div></div></a></section></aside></div></main></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="root-portal"></div></body><script>
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script>
  !function(e,t,r,n){if(!e[n]){for(var a=e[n]=[],i=["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],s=0;s<i.length;s++){var c=i[s];a[c]=a[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);a.push([e,t])}}(c)}a.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+r+"/"+n+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(o,u)}}(window,document,"JVfbSZuLXA9WNSme","delighted");
  delighted.logLevel = "silent";
</script></html>