<!DOCTYPE html><html><head><title>Soylent Squared - A complete 100g mini-meal bar from Soylent | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/soylent-squared"/><meta name="description" content="Soylent Squared is the first complete 100 calorie mini meal bar designed to give you 5g of plant protein, 36 essential nutrients, and probiotics for digestive health. Have 1 to 2 for a healthy snack, or 3 to 4 for a complete meal."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="John Coogan"/><link rel="author" href="https://www.producthunt.com/@johncoogan"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="Soylent Squared - A complete 100g mini-meal bar from Soylent | Product Hunt"/><meta name="twitter:description" content="Soylent Squared is the first complete 100 calorie mini meal bar designed to give you 5g of plant protein, 36 essential nutrients, and probiotics for digestive health. Have 1 to 2 for a healthy snack, or 3 to 4 for a complete meal."/><meta name="twitter:image" content="https://ph-files.imgix.net/781494f9-53e3-4d3b-b00c-27e1c406e94f?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@johncoogan"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="Soylent Squared - A complete 100g mini-meal bar from Soylent | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/781494f9-53e3-4d3b-b00c-27e1c406e94f?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta property="og:description" content="Soylent Squared is the first complete 100 calorie mini meal bar designed to give you 5g of plant protein, 36 essential nutrients, and probiotics for digestive health. Have 1 to 2 for a healthy snack, or 3 to 4 for a complete meal."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/soylent-squared"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Fsoylent-squared"/><script>window.mobileAppUrl = 'producthunt://post/151914';</script><script nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0" type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"Soylent Squared","description":"Soylent Squared is the first complete 100 calorie mini meal bar designed to give you 5g of plant protein, 36 essential nutrients, and probiotics for digestive health. Have 1 to 2 for a healthy snack, or 3 to 4 for a complete meal.","datePublished":"2019-04-19T01:30:42.068-07:00","dateModified":"2019-04-19T01:40:00.618-07:00","image":"https://ph-files.imgix.net/0546ae02-7927-4119-8968-3a96e9e9dafe?auto=format","screenshot":["https://ph-files.imgix.net/781494f9-53e3-4d3b-b00c-27e1c406e94f?auto=format","https://ph-files.imgix.net/b399a12b-8c81-4975-ae0e-31aab169b278?auto=format","https://ph-files.imgix.net/37fe9f47-c785-421b-9d84-a149189bfaab?auto=format","https://ph-files.imgix.net/8e4a9fab-d358-455b-ba20-35ada15bdffd?auto=format"],"operatingSystem":[],"applicationCategory":["Health and Fitness"],"author":[{"@type":"Person","name":"John Coogan","image":"https://ph-avatars.imgix.net/628919/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@johncoogan"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Soylent Squared","item":"https://www.producthunt.com/posts/soylent-squared"}]}]</script><script nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","INTERCOM_APP_ID":"fe4ce68d4a8352909f553b276994db414d33a55c","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","PUSHER_AUTH_ENDPOINT":"https://www.producthunt.com/pusher_sessions","PUSHER_CLUSTER":"mt1","PUSHER_KEY":"e57b89edc6b46ea9bd76","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STREAM_ANALYTICS_TOKEN":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhY3Rpb24iOiIqIiwidXNlcl9pZCI6IioiLCJyZXNvdXJjZSI6ImFuYWx5dGljcyJ9.XYssUrRzrvbPpwd_6PU9WasRSxXYnOS3kBMqK5_c9FA","STREAM_API_KEY":"hpmpsq6mk98c","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UNSPLASH_INTEGRATION":"producthunt","UNSPLASH_SECRET":"eb3c546b5c0dfc580321ff02c7e018c6007ac9f4cf56a070c5cffd6ad5329bc7","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_MAPS_KEY":"AIzaSyBzybim7FV0ALqWBEn_ChrNrNmiEYnr5Mk","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","SOUNDCLOUD_CLIENT_ID":"953a5b139860659f5f243b9021c4c771"};</script><script nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0">window.__deviceType = "phone"</script><script nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0">window.__userCountry = "US";</script><style type="text/css" nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0">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</style><noscript><style>.jsonly { display: none !important; }</style></noscript><script nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c" data-reactroot=""><div style="position:absolute;top:0;left:0;right:0;bottom:0;overflow:hidden" role="navigation"><div style="z-index:2;position:absolute;top:0;bottom:0;transition:transform .3s ease-out;-webkit-transition:-webkit-transform .3s ease-out;will-change:transform;overflow-y:auto;left:0;transform:translateX(-100%);-webkit-transform:translateX(-100%)"><ul class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 sidebarWrapper_a5c29 lineHeight_042f1"><li class="option_38d49"><a href="/">Home</a></li><li class="option_38d49"><a href="/ask">Ask</a></li><li class="option_38d49"><a href="/makers">Makers</a></li><li class="option_38d49"><a href="/jobs">All Jobs</a></li><li class="option_38d49"><a href="/jobs?remote_ok=true">Remote Jobs</a></li><li class="option_38d49"><a href="/jobs/new">Post a Job</a></li><li class="option_38d49"><a href="/events">Events</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/upcoming">Upcoming</a></li><li class="option_38d49"><a href="/collections">Collections</a></li><li class="option_38d49"><a href="/topics">Topics</a></li><li class="option_38d49"><a href="/live">LIVE Chats</a></li><li class="option_38d49"><a href="/newsletter">Newsletter</a></li><li class="option_38d49"><a href="/time-travel">Time Travel</a></li><li class="option_38d49"><a href="/promoted-jobs">Promoted Jobs</a></li><li class="option_38d49"><a href="/promoted-products">Promoted Products</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/apps">Apps</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/team/product-hunt">About</a></li><li class="option_38d49"><a href="/branding">Branding</a></li><li class="option_38d49"><a href="https://help.producthunt.com" target="_blank">FAQ</a></li><li class="option_38d49"><a href="/protips">Pro tips</a></li><li class="option_38d49"><a href="/tos">Terms of Service</a></li><li class="option_38d49"><a href="/privacy">Privacy Policy</a></li><li class="option_38d49"><a href="/privacy">Cookie Policy</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="https://blog.producthunt.com" target="_blank">Blog</a></li><li class="option_38d49"><a href="/radio">Radio</a></li></ul></div><div style="z-index:1;position:fixed;top:0;left:0;right:0;bottom:0;opacity:0;visibility:hidden;transition:opacity .3s ease-out, visibility .3s ease-out;background-color:rgba(0,0,0,.3)"></div><div style="position:absolute;top:0;left:0;right:0;bottom:0;overflow-y:auto;-webkit-overflow-scrolling:touch;transition:left .3s ease-out, right .3s ease-out"><div class="header_0a28e"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><div class="leftSide_aac53"><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 menuButton_23083"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path style="line-height:normal;text-indent:0;text-align:start;text-decoration-line:none;text-decoration-style:solid;text-decoration-color:#000;text-transform:none;block-progression:tb;isolation:auto;mix-blend-mode:normal" d="M3 5a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3zm0 6a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3zm0 6a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3z" font-weight="400" font-family="sans-serif" overflow="visible"></path></svg></span></button><div class="container_a816e search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M15.707 13.293L13 10.586A6.95 6.95 0 0 0 14 7c0-3.86-3.141-7-7-7S0 3.14 0 7s3.141 7 7 7a6.937 6.937 0 0 0 3.586-1l2.707 2.707a.997.997 0 0 0 1.414 0l1-1a.999.999 0 0 0 0-1.414zM7 12a5 5 0 1 1 .001-10.001A5 5 0 0 1 7 12z" fill="#757575"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value=""/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div></div><a class="mobileLogo_4685c" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="rightSide_92f84"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a></div></div></div></div><div class="overlayInactive_be856"></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/soylent-squared">Soylent Squared</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:80px" class="lazyload-placeholder"></div></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/1014f2a5d1b73f">Soylent Squared</a><a href="#" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">A complete 100g mini-meal bar from Soylent</h2><div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Health and Fitness" href="/topics/health-and-fitness">Health and Fitness</a><span class="toggle_1ed82" data-test="follow-button"></span></span></div></div><div class="headerButtons_8b9ff"><a class="button_30e5c bigSize_8949a whiteSolidColor_b2bb2 solidVariant_0ef4d button_b3a7b headerButton_d3c66" target="_blank" href="/r/1014f2a5d1b73f"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">get it</span></a><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 headerButton_d3c66 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">1</span></span></button></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e large_bbe28"><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><a href="https://ph-files.imgix.net/781494f9-53e3-4d3b-b00c-27e1c406e94f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/b399a12b-8c81-4975-ae0e-31aab169b278?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/37fe9f47-c785-421b-9d84-a149189bfaab?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/8e4a9fab-d358-455b-ba20-35ada15bdffd?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div></div></div></section><section class="container_88f8e large_bbe28 descriptionWrap_d0ff9"><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="social_d9877"><div class="timestamp_38f9d"><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2019-04-19T01:30:41-07:00" title="Friday, April 19th 2019, 1:30:41 AM">21 minutes ago</time></span></div><span><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterShare_9c4fc twitterButton_f5d75 button_ae058 simple_616fd rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookShare_11e4d facebookButton_74ca3 button_ae058 simple_616fd rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_031ce">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/soylent-squared/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></span></button></span></div><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><span class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>Soylent Squared is the first complete 100 calorie mini meal bar designed to give you 5g of plant protein, 36 essential nutrients, and probiotics for digestive health. Have 1 to 2 for a healthy snack, or 3 to 4 for a complete meal. </div></span></div></div></div></section><div class="container_88f8e large_bbe28 embedsList_51180"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Around the web</span></div><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="container_920f6"><div class="container_f3091 item_d9917"><a class="link_f3924" target="_blank" href="https://www.engadget.com/2019/04/18/soylent-launches-100-calorie-mini-meal-bar/?ref=producthunt"><span class="font_9d927 medium_51d18 normal_d2e66 title_0d517 lineHeight_042f1 underline_57d3c" title="Soylent launches 100-calorie &#x27;mini-meal&#x27; bar">Soylent launches 100-calorie &#x27;mini-meal&#x27; bar</span><span class="font_9d927 small_231df normal_d2e66 description_6e21d lineHeight_042f1 underline_57d3c" variant="subtle">But given the fact that energy bars are a multi-million dollar industry and prime Instagram bait, it makes sense that Soylent would want to venture into the world of solid food again. The bars, which come in three flavors; chocolate brownie, salted caramel and citrus berry, are currently only available online.</span><div class="info_2222c"><div style="height:16px" class="lazyload-placeholder"></div><span class="font_9d927 xSmall_1a46e semiBold_e201b source_2673a lineHeight_042f1 underline_57d3c uppercase_a49b4">Engadget</span></div></a></div><div class="container_f3091 item_d9917"><a class="link_f3924" target="_blank" href="https://techcrunch.com/2019/04/18/soylent-now-sells-solid-snack-bars/?ref=producthunt"><span class="font_9d927 medium_51d18 normal_d2e66 title_0d517 lineHeight_042f1 underline_57d3c" title="Soylent now sells solid snack bars">Soylent now sells solid snack bars</span><span class="font_9d927 small_231df normal_d2e66 description_6e21d lineHeight_042f1 underline_57d3c" variant="subtle">Soylent is leaving liquids behind as it journeys deeper into the packaged food business with a selection of snack sized bars. The 100 calorie bar has 5 grams of plant protein, 36 nutrients and probiotics for digestive health. Snack bars come in three flavors - chocolate brownie, citrus berry...</span><div class="info_2222c"><div style="height:16px" class="lazyload-placeholder"></div><span class="font_9d927 xSmall_1a46e semiBold_e201b source_2673a lineHeight_042f1 underline_57d3c uppercase_a49b4">TechCrunch</span></div></a></div></div></div></div><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Reviews</span></div><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="wrapper_d8b34"><div class="actions_c6ce8"><div><form class="mini_dfeb4"><div class="field_7ac96"><div class="labelRow_ad205"><label class="font_9d927 black_476ed small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend Soylent Squared to a friend?</label></div><div class="FormInput"><div class="container_a0b07"><div class="inner_af376"><div><button data-test="" class="positive_9def0 option_b1605"><span><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg" data-test="review-sentiment-positive"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg></span> <span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">0</span></button><button data-test="" class="neutral_2b890 option_b1605"><span><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg" data-test="review-sentiment-neutral"><g fill="#999"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#999"></path><path d="M16.09 9.347a1.024 1.024 0 1 1-2.05 0c0-.57.46-1.025 1.024-1.025a1.017 1.017 0 0 1 1.025 1.025zm-8.125 0a1.028 1.028 0 0 1-2.054 0c0-.57.46-1.025 1.03-1.025a1.02 1.02 0 0 1 1.024 1.025zm7.475 4.673H6.56a.475.475 0 0 1 0-.95h8.88a.475.475 0 0 1 0 .95z"></path></g></svg></span> <span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">0</span></button><button data-test="" class="negative_ede2a option_b1605"><span><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg" data-test="review-sentiment-negative"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg></span> <span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">0</span></button></div></div></div><div class="FormError" style="display:none"></div></div></div></form></div></div></div></div></div><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Discussion</span></div><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="wrapper_3b414"><section class="container_da3dd"><div class="hunter_185f1"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b title_1f7a1 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</span><div class="item_99424"><a data-test="user-image-link-726999" class="link_30bfd" href="/@aaronoleary"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Aaron  O&#x27;Leary" srcSet="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/><span class="badge_26e27"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><circle id="a" cx="7" cy="7" r="7"></circle></defs><g fill-rule="evenodd"><g transform="translate(1 1)"><use xlink:href="#a"></use><circle stroke="#FFF" cx="7" cy="7" r="7.5"></circle></g><path fill="#FFF" d="M10.5 10.8V5.2H9.296v2.259H6.704V5.2H5.5v5.6h1.204V8.46h2.592v2.34z"></path></g></svg></span></div></a><a class="font_9d927 black_476ed small_231df normal_d2e66 userName_1108f lineHeight_042f1 underline_57d3c" href="/@aaronoleary">Aaron  O&#x27;Leary</a></div></div><div class="makers_ce689"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b title_1f7a1 lineHeight_042f1 underline_57d3c uppercase_a49b4">Makers</span><div class="item_99424"><a data-test="user-image-link-628919" class="link_30bfd" href="/@johncoogan"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/628919/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="John Coogan" srcSet="https://ph-avatars.imgix.net/628919/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/628919/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/><span class="badge_26e27"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><circle id="a" cx="7" cy="7" r="7"></circle></defs><g fill="#00B27F" fill-rule="evenodd"><g transform="translate(1 1)"><use xlink:href="#a"></use><circle stroke="#FFF" cx="7" cy="7" r="7.5"></circle></g><path fill="#FFF" d="M11 10.8V5.2H9.606l-1.57 3.764h-.071L6.398 5.2H5v5.6h1.1V7.055h.062l1.445 3.423h.79l1.44-3.423h.064V10.8z"></path></g></svg></span></div></a><a class="font_9d927 black_476ed small_231df normal_d2e66 userName_1108f lineHeight_042f1 underline_57d3c" href="/@johncoogan">John Coogan</a></div></div></section></div><div class="comments_eafaa" id="post-comment-form"><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 contributorAccess_370ef commentForm_86036 lineHeight_042f1 underline_57d3c">You need to become a Contributor to join the discussion.</span><div class="commentList_4674b"><div class="thread_0b804" data-test="thread-759868"><div class="comment_1d4f4" data-test="comment-759868" id="comment-759868"><div class="blockSpotlight_8bfff user_c6c3e"><div class="image_297d8"><div><div><a data-test="user-image-link-726999" class="link_30bfd" href="/@aaronoleary"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Aaron  O&#x27;Leary" srcSet="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@aaronoleary">Aaron  O&#x27;Leary</a><span><span class="notice_c57db grey_c8239 notice_aceea">Hunter</span></span></span><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 text_afddf lineHeight_042f1 underline_57d3c"><span>@<!-- -->aaronoleary<span> · <!-- -->Community @producthunt. Chef.</span></span></span></div></div><div class="font_9d927 small_231df normal_d2e66 body_9f3b5 format_fa374 lineHeight_042f1 underline_57d3c">Interesting continuation in the solid food area, I've never felt super comfortable with replacing meals with shakes as was previously the idea, a lot happens when you turn something into a shake as opposed to a solid mass. <a href="https://www.producthunt.com/@johncoogan" target="_blank" rel="nofollow noopener noreferrer">@johncoogan</a> what made you and the team explore this route more?</div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b actions_4ddf4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="actionButton_ebb04" data-test="comment-vote-button"><span><svg width="9" height="8" viewBox="0 0 9 8" xmlns="http://www.w3.org/2000/svg"><path d="M9 8H0l4.5-8L9 8z" fill="#999" fill-rule="evenodd"></path></svg></span> <a>Upvote</a> </span><a href="#" class="shareButton_30ba3 actionButton_ebb04">Share</a>·<a class="timestamp_32bb2" href="/posts/soylent-squared#comment-759868"><time dateTime="2019-04-19T01:30:42-07:00" title="Friday, April 19th 2019, 1:30:42 AM">21m</time></a></div></div></div></div></div></div></div></div><aside class="aside_98aab"><div class="container_8c3eb"><h3 class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Social</h3><div class="list_fc099"><a title="Twitter" target="_blank" class="item_6443c" href="https://twitter.com/soylent"><span class="icon_e9877"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg"><path d="M20 2.755a8.51 8.51 0 0 1-2.056 2.083 11.26 11.26 0 0 1-.47 3.76 11.603 11.603 0 0 1-1.465 3.099 12.25 12.25 0 0 1-2.341 2.625c-.906.76-1.997 1.368-3.275 1.82-1.277.454-2.643.68-4.099.68-2.292 0-4.39-.602-6.294-1.808.296.033.626.05.99.05 1.903 0 3.6-.574 5.089-1.72a4.042 4.042 0 0 1-2.386-.805 3.943 3.943 0 0 1-1.447-1.99c.28.042.537.063.774.063.364 0 .724-.046 1.079-.137a4.046 4.046 0 0 1-2.354-1.39 3.85 3.85 0 0 1-.933-2.563v-.05a4.12 4.12 0 0 0 1.853.511 4.05 4.05 0 0 1-1.333-1.434 3.871 3.871 0 0 1-.494-1.92c0-.732.186-1.41.558-2.033A11.583 11.583 0 0 0 5.133 4.57a11.578 11.578 0 0 0 4.715 1.24 4.4 4.4 0 0 1-.102-.922c0-1.114.4-2.064 1.2-2.85.799-.785 1.766-1.178 2.9-1.178 1.184 0 2.182.424 2.994 1.272a8.124 8.124 0 0 0 2.602-.973c-.313.956-.914 1.696-1.802 2.22A8.281 8.281 0 0 0 20 2.755z" fill="#999"></path></svg></span></a><a title="Facebook" target="_blank" class="item_6443c" href="https://www.facebook.com/Soylent"><span class="icon_e9877"><svg width="20" height="21" viewBox="0 0 20 21" xmlns="http://www.w3.org/2000/svg"><path d="M18.893.626c.304 0 .564.108.781.325.217.216.326.476.326.78v17.744c0 .303-.109.563-.326.78a1.067 1.067 0 0 1-.78.324h-5.092V12.85h2.591l.39-3.014h-2.98V7.914c0-.485.101-.849.305-1.091.204-.243.601-.364 1.191-.364l1.589-.013v-2.69c-.547-.077-1.32-.116-2.318-.116-1.18 0-2.124.346-2.832 1.04-.707.692-1.06 1.67-1.06 2.935v2.221H8.072v3.014h2.604v7.73h-9.57c-.304 0-.564-.109-.781-.325a1.062 1.062 0 0 1-.326-.78V1.73c0-.303.109-.563.326-.78.217-.216.477-.324.78-.324h17.787z" fill="#999"></path></svg></span></a><a title="Instagram" target="_blank" class="item_6443c" href="https://www.instagram.com/soylent/?hl=en"><span class="icon_e9877"><svg width="20" height="21" viewBox="0 0 20 21" xmlns="http://www.w3.org/2000/svg"><g transform="translate(0 .785)" fill="#999"><path d="M10 4.988c-2.734 0-5 2.222-5 4.989a4.979 4.979 0 0 0 5 4.988c2.773 0 5-2.26 5-4.988 0-2.728-2.266-4.989-5-4.989zm0 8.184c-1.758 0-3.203-1.442-3.203-3.195A3.215 3.215 0 0 1 10 6.78c1.758 0 3.203 1.442 3.203 3.196 0 1.753-1.445 3.195-3.203 3.195z"></path><ellipse cx="15.2" cy="4.789" rx="1.2" ry="1.197"></ellipse><path d="M18.387 1.65C17.34.562 15.847 0 14.153 0H5.847C2.339 0 0 2.333 0 5.833v8.247c0 1.73.565 3.218 1.694 4.304 1.088 1.046 2.54 1.57 4.193 1.57h8.226c1.734 0 3.185-.564 4.234-1.57C19.435 17.338 20 15.85 20 14.12V5.833c0-1.69-.565-3.138-1.613-4.184zm-.161 12.47c0 1.247-.444 2.253-1.17 2.937-.725.684-1.733 1.046-2.943 1.046H5.887c-1.21 0-2.218-.362-2.943-1.046-.726-.724-1.09-1.73-1.09-2.977V5.833c0-1.207.364-2.212 1.09-2.937.685-.683 1.733-1.045 2.943-1.045h8.307c1.21 0 2.217.362 2.943 1.086.686.724 1.089 1.73 1.089 2.896v8.287z"></path></g></svg></span></a></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b title_bbef6 lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><a href="/posts/coffiest-by-soylent" class="link_ff452" title="Coffiest by Soylent" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Coffiest by Soylent</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Soylent + Coffee = Breakfast</p></div></div></a><a href="/posts/soylent-bar" class="link_ff452" title="Soylent Bar" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Soylent Bar</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Snack to the future with Soylent Bar</p></div></div></a><a href="/posts/vitafive-2" class="link_ff452" title="Vitafive" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Vitafive</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Personalized gummy vitamin packs sent to you monthly</p></div></div></a><a href="/posts/huel-3" class="link_ff452" title="Huel" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Huel</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Nutritionally complete time-saving powdered food, delivered.</p></div></div></a><a href="/posts/nerv-shots-2" class="link_ff452" title="Nerv Shots" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Nerv Shots</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">A healthy source of focus and stress relief in a small drink</p></div></div></a><a href="/posts/the-code-of-conduct-generator" class="link_ff452" title="The Code of Conduct Generator" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">The Code of Conduct Generator</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Code of conduct generator for everyone.</p></div></div></a><a href="/posts/gg-sex-life" class="link_ff452" title="GG Sex Life" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">GG Sex Life</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Research-backed mental training for better confidence in bed</p></div></div></a><a href="/posts/undermyfork" class="link_ff452" title="Undermyfork" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Undermyfork</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Nutrition advice based on blood sugar data</p></div></div></a><a class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 alternatives_091f6 lineHeight_042f1 underline_57d3c uppercase_a49b4" variant="subtle" href="/alternatives/soylent-squared">Soylent Squared<!-- --> alternatives</a></div></section></aside></div></main></div></div></div></div><div id="root-portal"></div><script nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0">window.initialState = {"anchor":null,"context":{"abilities":{"features":{"goals":false,"chat_guests":false,"ph_stories":false,"ph_tab_v_2_1":false,"ph_founder_club_referrals":false,"ph_founder_club_search_deals":false},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"userCan":{"create_posts":false},"isAdmin":false},"deviceType":"phone","impersonated":false,"isLoaded":true,"visitorInformation":{"browser_push_token":null}},"cookies":{"visitor_id":"218a99ac-1b57-4c14-8c30-7e89f1f105d0","path":"/"},"currentUser":{"is_logged_in":false,"analytics_identify_json":{},"collected_posts":[],"email":null,"facebook_write_permission":false,"followed_users":[],"headline":null,"id":null,"name":null,"post_upvote_streak":null,"role":null,"trashed":false,"twitter_write_permission":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/soylent-squared","search":"","hash":"","query":{}},"routeIndices":[0,144],"routeParams":[{},{"slug":"soylent-squared"}],"params":{"slug":"soylent-squared"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/soylent-squared","search":"","hash":"","query":{}},"routeIndices":[0,144],"routeParams":[{},{"slug":"soylent-squared"}],"params":{"slug":"soylent-squared"}}},"goals":{"newGoalIds":[]},"modal":[],"notice":null,"popover":{"content":null,"target":null},"searchForm":{"inputFocused":false},"seed":91283135};</script><script nonce="2c55b107-6d6f-46c1-9b91-ed2a50d0fba0">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</script><script src="https://assets.producthunt.com/assets/main-228558a7e1bac24965e5.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-228558a7e1bac24965e5.css"/></body></html>