<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title> Recurring Transactions Tracker 2.0 - You are overpaying hundreds of $ in subscriptions. Stop Now! | Product Hunt</title><script src="/cdn-cgi/apps/head/rf_aHEm7YUL4SP9DuLocdP0kRH0.js"></script><link rel="canonical" href="https://www.producthunt.com/posts/recurring-transactions-tracker-2-0"/><meta name="description" content="Studies show that a third of consumers underestimate their monthly subscription spend by $87 to $173. This Recurring Transactions Tracker Notion template is a game-changer because it helps you take control of your finances and save money each month."/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Ian"/><link rel="author" href="https://www.producthunt.com/@iandikhtiar"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content=" Recurring Transactions Tracker 2.0 - You are overpaying hundreds of $ in subscriptions. Stop Now! | Product Hunt"/><meta name="twitter:description" content="Studies show that a third of consumers underestimate their monthly subscription spend by $87 to $173. This Recurring Transactions Tracker Notion template is a game-changer because it helps you take control of your finances and save money each month."/><meta name="twitter:image" content="https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@iandikhtiar"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content=" Recurring Transactions Tracker 2.0 - You are overpaying hundreds of $ in subscriptions. Stop Now! | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="Studies show that a third of consumers underestimate their monthly subscription spend by $87 to $173. This Recurring Transactions Tracker Notion template is a game-changer because it helps you take control of your finances and save money each month."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/recurring-transactions-tracker-2-0"/><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"Recurring Transactions Tracker 2.0","description":"Studies show that a third of consumers underestimate their monthly subscription spend by $87 to $173. This Recurring Transactions Tracker Notion template is a game-changer because it helps you take control of your finances and save money each month.","datePublished":"2022-07-07T18:27:18.055-07:00","dateModified":"2022-07-08T01:10:57.298-07:00","image":"https://ph-files.imgix.net/b7f019a3-aaea-43f5-b6d2-e8560fc825e6.gif?auto=format","screenshot":["https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&fit=crop","https://ph-files.imgix.net/66df23d2-e676-4957-8fae-55d8bff43976.png?auto=format&fit=crop","https://ph-files.imgix.net/2ff1d0b5-e77c-41aa-bc73-77b4adba10b3.png?auto=format&fit=crop","https://ph-files.imgix.net/f01c3fa8-12e2-4b15-b4ef-4779f40aceef.png?auto=format&fit=crop","https://ph-files.imgix.net/e08ca43e-8eb4-4a1e-a9cd-12d3ba1d0fd9.png?auto=format&fit=crop","https://ph-files.imgix.net/436eabfe-6612-4495-b213-2a35c1d34916.png?auto=format&fit=crop","https://ph-files.imgix.net/c03c78d2-50c1-43d8-885e-47711c5728d9.png?auto=format&fit=crop","https://ph-files.imgix.net/449ac357-e63c-4db9-9b1b-89e20d790837.png?auto=format&fit=crop","https://ph-files.imgix.net/fdfce269-9c5b-4c47-93b2-979b15af868d.png?auto=format&fit=crop","https://ph-files.imgix.net/83106cd1-3321-4588-866a-c435640eddda.png?auto=format&fit=crop"],"operatingSystem":"Web","applicationCategory":"Productivity","author":[{"@type":"Person","name":"Ian","image":"https://ph-avatars.imgix.net/851884/bebd5ccb-dda6-4318-a831-b9b62c58ed31?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@iandikhtiar"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Product","item":"https://www.producthunt.com/products/recurring-transactions-tracker-2-0"},{"@type":"ListItem","position":3,"name":"Recurring Transactions Tracker 2.0","item":"https://www.producthunt.com/posts/recurring-transactions-tracker-2-0"}]}]</script><link rel="preload" as="image" imagesrcset="https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=352&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=352&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=352&amp;h=220&amp;fit=max&amp;dpr=3 3x"/><meta name="next-head-count" content="23"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#21293C"/><link rel="shortcut icon" href="https://ph-static.imgix.net/ph-favicon.ico?auto=format&amp;auto=compress"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://ph-static.imgix.net/ph-ios-icon.png?auto=format&amp;auto=compress"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><link rel="preload" href="/_next/static/css/f97b2e0912d509aa.css" as="style"/><link rel="stylesheet" href="/_next/static/css/f97b2e0912d509aa.css" data-n-g=""/><link rel="preload" href="/_next/static/css/fc7e4b8ff30b2b7b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/fc7e4b8ff30b2b7b.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-41452b53f14863be.js" defer=""></script><script src="/_next/static/chunks/framework-4a9e9d5071d676b1.js" defer=""></script><script src="/_next/static/chunks/main-7d37069494070a99.js" defer=""></script><script src="/_next/static/chunks/pages/_app-4350fe7120e28423.js" defer=""></script><script src="/_next/static/chunks/6441-0d744dcd5c656167.js" defer=""></script><script src="/_next/static/chunks/4235-a015a39f83c9301c.js" defer=""></script><script src="/_next/static/chunks/3405-24f92c8871cdea9c.js" defer=""></script><script src="/_next/static/chunks/9310-1bed6839e701f5f4.js" defer=""></script><script src="/_next/static/chunks/834-f1d8456a0af09258.js" defer=""></script><script src="/_next/static/chunks/2609-38f3b29c9b536c48.js" defer=""></script><script src="/_next/static/chunks/1294-a8f7268f8d0df313.js" defer=""></script><script src="/_next/static/chunks/8429-aa17e6a74b2f561a.js" defer=""></script><script src="/_next/static/chunks/685-756e1ca1b381ce69.js" defer=""></script><script src="/_next/static/chunks/3676-60f6fc0443e4d7cb.js" defer=""></script><script src="/_next/static/chunks/8297-929a8ba0d06ae5a8.js" defer=""></script><script src="/_next/static/chunks/5750-4b1262718c65e9de.js" defer=""></script><script src="/_next/static/chunks/7572-4715080c92241db7.js" defer=""></script><script src="/_next/static/chunks/2826-5956633340d802e4.js" defer=""></script><script src="/_next/static/chunks/7429-2b2912850d7f5c6e.js" defer=""></script><script src="/_next/static/chunks/2-8baabe4f23abf169.js" defer=""></script><script src="/_next/static/chunks/6719-e97fe6bbcbf29801.js" defer=""></script><script src="/_next/static/chunks/1318-5f78b734b48ff137.js" defer=""></script><script src="/_next/static/chunks/4529-fdf8104c97f9c9b6.js" defer=""></script><script src="/_next/static/chunks/268-726d5ed1e91eac22.js" defer=""></script><script src="/_next/static/chunks/pages/posts/%5Bslug%5D-c19c0cccb74e4ca2.js" defer=""></script><script src="/_next/static/bZMZ7MpNk4vEYOxfzSrjc/_buildManifest.js" defer=""></script><script src="/_next/static/bZMZ7MpNk4vEYOxfzSrjc/_ssgManifest.js" defer=""></script><script src="/_next/static/bZMZ7MpNk4vEYOxfzSrjc/_middlewareManifest.js" defer=""></script></head><script>
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://segment-cdn.producthunt.com/";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="dtyjquswuq";analytics.SNIPPET_VERSION="4.13.2";
  analytics.load();
  }}();
</script><script>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</script><body><div id="__next" data-reactroot=""><div class="styles_header__x7qVU style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_py-5__LWEON style_px-mobile-5__1862E style_px-desktop-5__SfKuu style_px-widescreen-8__9oTJ5 style_px-tablet-5__y6qUx style_align-center__76pto style_bg-white__XxyB1"><a href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="styles_container__8xTb_"><form class="styles_form__18Uef" method="GET" action="/search"><label class="styles_font__m46I_ styles_black__Z9fG_ styles_small__lLD08 styles_normal__FGFK7 styles_lineHeight__kGlRn styles_underline__IqHIA"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="styles_searchIcon__TPOjO"><path d="M7 14c-3.86 0-7-3.14-7-7s3.14-7 7-7 7 3.14 7 7-3.14 7-7 7zM7 2C4.243 2 2 4.243 2 7s2.243 5 5 5 5-2.243 5-5-2.243-5-5-5zm8.707 12.293L13.314 11.9a8.019 8.019 0 0 1-1.414 1.414l2.393 2.393a.997.997 0 0 0 1.414 0 .999.999 0 0 0 0-1.414z" fill="#4B587C" opacity="0.5"></path></svg><input autoComplete="off" class="styles_input__YwRXC" data-test="search-input" name="q" placeholder="Search Product Hunt" title="Search" value=""/></label></form></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_flex-1__YfiEx"><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/">Products</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/topics?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Topics</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Browse products through topics</div></div></div></a><a href="/upcoming?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Upcoming products</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">See what Makers are currently building</div></div></div></a><a href="/collections?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Collections</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Products curated by the community</div></div></div></a><a href="/time-travel?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Time travel</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Most loved products by the community</div></div></div></a><a href="/newsletter?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Newsletter</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">The best of Product Hunt, everyday</div></div></div></a><a href="/web3?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Web3</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Keep up to date with the latest in web3</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/discussions">Community</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/discussions?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Discussions</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Ask questions, find support and connect</div></div></div></a><a href="/stories?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Stories</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Tech news, interviews and tips from Makers</div></div></div></a><a href="https://events.producthunt.com/"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Events</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Find the best tech events around the world</div></div></div></a><a href="/changes?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Changelog</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Release notes from the Product Hunt team</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/founder-club">Tools</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/founder-club?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Founder Club</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Amazing deals to kickstart your startup</div></div></div></a><a href="/ship?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Ship</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">The toolkit made for Makers</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/jobs">Jobs</a></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/about">About</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT styles_small__4ZJ0n"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/about?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">About us</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/ambassador-program?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Ambassadors</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://product-hunt.breezy.hr/"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Careers</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/apps?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Apps</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://help.producthunt.com"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">FAQs</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/sponsor?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Advertise</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/jobs/new?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Post a job</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/legal"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Legal</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a></div></div></div></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_align-center__76pto"><div class="styles_navLink__NXAo6"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Sign in</div></button></div><button type="button" data-test="login-button" class="styles_reset__opz7w styles_button__zKntg styles_primary___QHcD"><div>Sign up</div></button></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="styles_breadcrumbs__UZied style_mt-5__kkSra"><ol><li><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/">Home</a></li><li><span class="style_fontSize-12__obnXo style_color-light-grey__mkoQQ"> → </span><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/products/recurring-transactions-tracker-2-0">Product</a></li><li><span class="style_fontSize-12__obnXo style_color-light-grey__mkoQQ"> → </span><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/posts/recurring-transactions-tracker-2-0">Recurring Transactions Tracker 2.0</a></li></ol></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-3__8UwjL"><div class="style_flex___KlcI style_direction-row__oinjH"><div class="styles_thumbnail__Rmwk5" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:72px;height:72px" class="styles_placeholder__gFMpM"></div></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-1__YfiEx style_justify-flex-end__2nTuH style_align-flex-start__GPvBX"></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-6__2KLn9 style_flex-1__YfiEx style_justify-space-between__SmU9V"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86"><h1 class="style_color-dark-grey__aN5DV style_fontSize-24__KvNip style_fontWeight-700__2tqn0 styles_title__vct6Q">Recurring Transactions Tracker 2.0<a href="#" class="styles_toggle__Fw6An" data-test="post-actions"><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></a></h1><h2 class="style_color-light-grey__mkoQQ style_fontSize-24__KvNip style_fontWeight-300__VNUsw styles_tagline___TmmA">You are overpaying hundreds of $ in subscriptions. Stop Now!</h2></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_align-flex-end__KCSgM"><button type="button" class="styles_reset__opz7w styles_button__zKntg styles_secondary__aa4sx styles_button__1fMLJ"><div class="style_color-dark-grey__aN5DV style_fontSize-14___m2Wf style_fontWeight-600__Qmfob styles_center__yiW_j">Visit</div></button><button type="button" data-test="vote-button" class="styles_reset__opz7w styles_large__OlswC styles_voteButton__t321l"><div class="style_flex___KlcI style_direction-row__oinjH style_justify-center__CzdOP style_align-center__76pto"><div class="styles_icon___8PK0 styles_white__zYBPo"></div><div class="style_uppercase-default__PLYjg style_color-white__qJf4P style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Upvote<!-- --> <!-- -->1</div></div></button></div></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-3__8UwjL style_mt-12__464MM"><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_align-center__76pto"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis style_align-center__76pto" data-test="post-promo-code"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="styles_icon__Ch7ph"><path d="M15.333 3.333h-1.596c.16-.317.25-.666.263-1.022A2.4 2.4 0 0 0 11.555 0 4.142 4.142 0 0 0 8 2.345 4.123 4.123 0 0 0 4.467 0H4.39A2.396 2.396 0 0 0 2 2.311v.044c.013.34.1.674.253.978H.667A.667.667 0 0 0 0 4v2c0 .368.298.667.667.667h14.666A.667.667 0 0 0 16 6V4a.667.667 0 0 0-.667-.667Zm-3.757-2a1.067 1.067 0 0 1 1.09.978 1.059 1.059 0 0 1-1.05 1.022h-2.63c.414-.839 1.239-2 2.59-2Zm-8.243 1a1.067 1.067 0 0 1 1.076-1c1.38.006 2.188 1.154 2.607 2h-2.6a1.077 1.077 0 0 1-1.083-1Zm6 5.667v8h3.334a2 2 0 0 0 2-2V8H9.333ZM6.667 8H1.333v6a2 2 0 0 0 2 2h3.334V8Z" fill="#F64900"></path></svg><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-orange__8yyMS style_fontSize-16__DCrgA style_fontWeight-400__5p97M">15% Off</div></button></div><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">•</div><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="pricing-type">Payment Required</div></div><div class="style_fontSize-16__DCrgA style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU style_color-dark-grey__aN5DV"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-orange__xS3Bo style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="m9.356 12.244-.925 1.543a.506.506 0 0 1-.862 0l-.925-1.543A.495.495 0 0 0 6.219 12H2.5a.5.5 0 0 1-.5-.5v-8a.5.5 0 0 1 .5-.5h11a.5.5 0 0 1 .5.5v8a.5.5 0 0 1-.5.5H9.781a.494.494 0 0 0-.425.244v0Z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Discuss</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="collect-button"> <div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="10" height="13" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M9 12 5 9.5 1 12V1a.5.5 0 0 1 .5-.5h7A.5.5 0 0 1 9 1v11z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Collect</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="share-btn"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M5.375 4.29 8 1.668l2.625 2.624M8.002 8.667V1.668M11 6.667h1.5a.5.5 0 0 1 .5.5v6.5a.5.5 0 0 1-.5.5h-9a.5.5 0 0 1-.5-.5v-6.5a.5.5 0 0 1 .5-.5H5" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Share</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-orange__xS3Bo style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M2.75 13V8.5h3.5m8 4.5H1.75m4.5 0V5.5h3.5m3.5-3h-3.5V13h3.5V2.5z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Stats</div></div></button></div></div><div class="styles_htmlText__d6xln style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Studies show that a third of consumers underestimate their monthly subscription spend by $87 to $173.
This Recurring Transactions Tracker Notion template is a game-changer because it helps you take control of your finances and save money each month.</div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_justify-space-between__SmU9V"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Launched <!-- -->in<!-- --> <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/productivity">Productivity</a>, <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/money">Money</a>, <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/notion">Notion</a> <!-- -->by<!-- --> <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/products/recurring-transactions-tracker-2-0">Recurring Transactions Tracker 2.0</a></div></div></div></div></div></div><div class="styles_layout__BS6pw style_layoutContainer__Qq4hF"><div class="styles_mainContainer__Jw7DN style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-6__1D59d style_flex-1__YfiEx style_justify-center__CzdOP style_align-center__76pto style_mt-10__W2gk1"><div class="styles_galleryContainer__umNut style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><img srcSet="https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=352&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=352&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=352&amp;h=220&amp;fit=max&amp;dpr=3 3x" src="https://ph-files.imgix.net/276bb1a5-7d61-4572-b04c-85fee5f5d8e8.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=352&amp;h=220&amp;fit=max" style="width:352px;height:220px" alt="Recurring Transactions Tracker 2.0 gallery image" class="styles_image__aoRne"/></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:352px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button></div></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="styles_userPlaceholderRow__tUA6U style_flex___KlcI style_direction-row__oinjH style_mt-10__W2gk1"><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_mt-tablet-10__LSoFh style_mt-mobile-6__5z0c2 style_mb-tablet-0__9_gB7 style_mb-mobile-6__GpUyC"><div class="styles_container__KsWpK"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis style_pr-2__fu5h8"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-1__7G__W"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis"><div class="style_color-dark-grey__aN5DV style_fontSize-12__obnXo style_fontWeight-600__Qmfob style_noOfLines-1__X5HfK">Shopify Editions, Summer 2022</div><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M style_display-flex__z6b60 style_align-center__76pto" href="/sponsor">Ad</a></div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M style_noOfLines-2__0ZXbJ">A collection of product updates across all of Shopify</div></div></div></div></div></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx style_mt-desktop-10__Wmixv style_mt-tablet-10__LSoFh style_mt-mobile-0__gWkpp style_mt-widescreen-10__eyNxW"><div id="comments"></div><div class="style_flex___KlcI style_direction-column__w77hU style_mt-desktop-16__XGMus style_mt-tablet-16___BDTP style_mt-mobile-12__d_Eer style_mt-widescreen-16__d6SJM" id="about"><div class="style_mb-6__DpoNc style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">About this launch</div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_mb-8__dvNIX" data-test="Recurring Transactions Tracker 2.0-product-card"><a href="/products/recurring-transactions-tracker-2-0"><div class="lazyload-wrapper"><div style="width:72px;height:72px" class="styles_placeholder__gFMpM"></div></div></a><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_flex-1__YfiEx"><div class="style_flex___KlcI style_direction-column__w77hU"><a href="/products/recurring-transactions-tracker-2-0"><div class="style_color-dark-grey__aN5DV style_fontSize-mobile-12__TFXTT style_fontSize-desktop-16__5wSUg style_fontSize-tablet-16__HZyhH style_fontSize-widescreen-16___dF3w style_fontWeight-600__Qmfob style_noOfLines-1__X5HfK">Recurring Transactions Tracker 2.0</div></a><a href="/products/recurring-transactions-tracker-2-0"><div class="style_color-light-grey__mkoQQ style_fontSize-mobile-12__TFXTT style_fontSize-desktop-16__5wSUg style_fontSize-tablet-16__HZyhH style_fontSize-widescreen-16___dF3w style_fontWeight-400__5p97M style_noOfLines-1__X5HfK">You are overpaying hundreds of $ in subscriptions. Stop Now!</div></a><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-4__izJPT"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-1__VY472"><div class="style_color-dark-grey__aN5DV style_fontSize-mobile-12__TFXTT style_fontSize-desktop-14__3i8tc style_fontSize-tablet-14__E3R1r style_fontSize-widescreen-14__ec8xc style_fontWeight-600__Qmfob">0</div><div class="style_color-light-grey__mkoQQ style_fontSize-mobile-12__TFXTT style_fontSize-desktop-14__3i8tc style_fontSize-tablet-14__E3R1r style_fontSize-widescreen-14__ec8xc style_fontWeight-400__5p97M">reviews</div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-1__VY472"><div class="style_color-dark-grey__aN5DV style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">0</div><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">followers</div></div></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_justify-center__CzdOP"><button type="button" data-test="product-follow-button" class="styles_reset__opz7w styles_button__zKntg styles_small__nXyBq">Follow for updates</button></div></div></div><div class="style_mb-8__dvNIX style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">Recurring Transactions Tracker 2.0<!-- --> by <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/products/recurring-transactions-tracker-2-0">Recurring Transactions Tracker 2.0</a> </div>was hunted by<!-- --> <div class="styles_inline__hlKWY"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/@iandikhtiar">Ian</a></div> in <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/productivity">Productivity</a>, <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/money">Money</a>, <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/notion">Notion</a>.<!-- --> Made by <div class="styles_inline__hlKWY"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/@iandikhtiar">Ian</a></div>.<!-- --> <!-- -->Featured on <!-- -->July 8th, 2022<!-- -->. <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/products/recurring-transactions-tracker-2-0">Recurring Transactions Tracker 2.0</a></div> <!-- -->is not rated yet<!-- -->. <!-- -->This is Recurring Transactions Tracker 2.0&#x27;s first launch.</div><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_mb-10__JW_O9"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Upvotes</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">1</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-votes.svg?post_id=351872" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Comments</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">1</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-comments.svg?post_id=351872" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Daily rank</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">#21</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Weekly rank</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">#117</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_justify-center__CzdOP style_align-center__76pto"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">Report</div></button></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="root-portal"></div></body><script>
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script>
  !function(e,t,r,n){if(!e[n]){for(var a=e[n]=[],i=["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],s=0;s<i.length;s++){var c=i[s];a[c]=a[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);a.push([e,t])}}(c)}a.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+r+"/"+n+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(o,u)}}(window,document,"JVfbSZuLXA9WNSme","delighted");
  delighted.logLevel = "silent";
</script></html>