<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title> Polite Pop - The polite email signup form | Product Hunt</title><script src="/cdn-cgi/apps/head/rf_aHEm7YUL4SP9DuLocdP0kRH0.js"></script><link rel="canonical" href="https://www.producthunt.com/posts/polite-pop"/><meta name="description" content="A simple, unobtrusive way of collecting emails from your most interested leads."/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="David Miranda"/><link rel="author" href="https://www.producthunt.com/@panphora"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content=" Polite Pop - The polite email signup form | Product Hunt"/><meta name="twitter:description" content="A simple, unobtrusive way of collecting emails from your most interested leads."/><meta name="twitter:image" content="https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@panphora"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content=" Polite Pop - The polite email signup form | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="A simple, unobtrusive way of collecting emails from your most interested leads."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/polite-pop"/><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"Polite Pop","description":"A simple, unobtrusive way of collecting emails from your most interested leads.","datePublished":"2022-06-13T05:19:11.233-07:00","dateModified":"2022-06-15T00:25:37.442-07:00","image":"https://ph-files.imgix.net/713fa9c1-0bde-483f-b272-71c3561c34ac.png?auto=format","screenshot":["https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&fit=crop","https://ph-files.imgix.net/b95f1d2a-9d6b-47ea-ba20-d5d41de5d465.gif?auto=format&fit=crop","https://ph-files.imgix.net/a0051435-a8b4-438f-920f-612fffb3a025.png?auto=format&fit=crop","https://ph-files.imgix.net/9a1f78a7-7fb3-4290-8c1f-fbed9fcc69df.png?auto=format&fit=crop","https://ph-files.imgix.net/f7320c38-9b1a-4a69-aaf8-eb312d53df9b.png?auto=format&fit=crop"],"applicationCategory":"Email","author":[{"@type":"Person","name":"David Miranda","image":"https://ph-avatars.imgix.net/76972/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@panphora"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Product","item":"https://www.producthunt.com/products/polite-pop"},{"@type":"ListItem","position":3,"name":"Polite Pop","item":"https://www.producthunt.com/posts/polite-pop"}]}]</script><link rel="preload" as="image" imagesrcset="https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=290&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=290&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=290&amp;h=220&amp;fit=max&amp;dpr=3 3x"/><meta name="next-head-count" content="23"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#21293C"/><link rel="shortcut icon" href="https://ph-static.imgix.net/ph-favicon.ico?auto=format&amp;auto=compress"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://ph-static.imgix.net/ph-ios-icon.png?auto=format&amp;auto=compress"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><link rel="preload" href="/_next/static/css/00f5618d367c2e3c.css" as="style"/><link rel="stylesheet" href="/_next/static/css/00f5618d367c2e3c.css" data-n-g=""/><link rel="preload" href="/_next/static/css/ca6a255e5d61986c.css" as="style"/><link rel="stylesheet" href="/_next/static/css/ca6a255e5d61986c.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/_next/static/chunks/webpack-046c9e2d94c31e8c.js" defer=""></script><script src="/_next/static/chunks/framework-4a9e9d5071d676b1.js" defer=""></script><script src="/_next/static/chunks/main-7d37069494070a99.js" defer=""></script><script src="/_next/static/chunks/pages/_app-37d125c95fd1411c.js" defer=""></script><script src="/_next/static/chunks/6441-0d744dcd5c656167.js" defer=""></script><script src="/_next/static/chunks/4235-a015a39f83c9301c.js" defer=""></script><script src="/_next/static/chunks/3405-24f92c8871cdea9c.js" defer=""></script><script src="/_next/static/chunks/9310-1bed6839e701f5f4.js" defer=""></script><script src="/_next/static/chunks/7981-4387dddaa845f32c.js" defer=""></script><script src="/_next/static/chunks/6152-eb0ed8cf3f1d0555.js" defer=""></script><script src="/_next/static/chunks/7032-0cc62a4d120fb3d5.js" defer=""></script><script src="/_next/static/chunks/8277-b14e5524799e898e.js" defer=""></script><script src="/_next/static/chunks/685-de00400fb16e675d.js" defer=""></script><script src="/_next/static/chunks/3676-60f6fc0443e4d7cb.js" defer=""></script><script src="/_next/static/chunks/8297-1350b180c30c47a3.js" defer=""></script><script src="/_next/static/chunks/4952-c217e9b6bd25a0ff.js" defer=""></script><script src="/_next/static/chunks/7572-17208b87a80fa51f.js" defer=""></script><script src="/_next/static/chunks/2826-5956633340d802e4.js" defer=""></script><script src="/_next/static/chunks/7429-0e49d32cdf5635ea.js" defer=""></script><script src="/_next/static/chunks/9057-a6321940426879d1.js" defer=""></script><script src="/_next/static/chunks/2-8baabe4f23abf169.js" defer=""></script><script src="/_next/static/chunks/4529-bdec25d30739d967.js" defer=""></script><script src="/_next/static/chunks/8578-4313c1c74cb3ea69.js" defer=""></script><script src="/_next/static/chunks/pages/posts/%5Bslug%5D-875434dfd10faece.js" defer=""></script><script src="/_next/static/ApxAbUjn0Io-PrlAksu69/_buildManifest.js" defer=""></script><script src="/_next/static/ApxAbUjn0Io-PrlAksu69/_ssgManifest.js" defer=""></script><script src="/_next/static/ApxAbUjn0Io-PrlAksu69/_middlewareManifest.js" defer=""></script></head><script>
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://segment-cdn.producthunt.com/";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="dtyjquswuq";analytics.SNIPPET_VERSION="4.13.2";
  analytics.load();
  }}();
</script><script>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</script><body><div id="__next" data-reactroot=""><div class="styles_header__x7qVU style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_py-5__LWEON style_px-mobile-5__1862E style_px-desktop-5__SfKuu style_px-widescreen-8__9oTJ5 style_px-tablet-5__y6qUx style_align-center__76pto style_bg-white__XxyB1"><a href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="styles_container__8xTb_"><form class="styles_form__18Uef" method="GET" action="/search"><label class="styles_font__m46I_ styles_black__Z9fG_ styles_small__lLD08 styles_normal__FGFK7 styles_lineHeight__kGlRn styles_underline__IqHIA"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="styles_searchIcon__TPOjO"><path d="M7 14c-3.86 0-7-3.14-7-7s3.14-7 7-7 7 3.14 7 7-3.14 7-7 7zM7 2C4.243 2 2 4.243 2 7s2.243 5 5 5 5-2.243 5-5-2.243-5-5-5zm8.707 12.293L13.314 11.9a8.019 8.019 0 0 1-1.414 1.414l2.393 2.393a.997.997 0 0 0 1.414 0 .999.999 0 0 0 0-1.414z" fill="#4B587C" opacity="0.5"></path></svg><input autoComplete="off" class="styles_input__YwRXC" data-test="search-input" name="q" placeholder="Search Product Hunt" title="Search" value=""/></label></form></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_flex-1__YfiEx"><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/">Products</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/topics?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Topics</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Browse products through topics</div></div></div></a><a href="/upcoming?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Upcoming products</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">See what Makers are currently building</div></div></div></a><a href="/collections?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Collections</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Products curated by the community</div></div></div></a><a href="/time-travel?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Time travel</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Most loved products by the community</div></div></div></a><a href="/newsletter?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Newsletter</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">The best of Product Hunt, everyday</div></div></div></a><a href="/web3?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Web3</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Keep up to date with the latest in web3</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/discussions">Community</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/discussions?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Discussions</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Ask questions, find support and connect</div></div></div></a><a href="/stories?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Stories</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Tech news, interviews and tips from Makers</div></div></div></a><a href="/stories/announcing-product-hunt-maker-grants"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Makers Grant</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Giving back and supporting our community</div></div></div></a><a href="https://events.producthunt.com/"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Events</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Find the best tech events around the world</div></div></div></a><a href="/changes?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Changelog</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Release notes from the Product Hunt team</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/founder-club">Tools</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/founder-club?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Founder Club</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Amazing deals to kickstart your startup</div></div></div></a><a href="/ship?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Ship</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">The toolkit made for Makers</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/jobs">Jobs</a></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/about">About</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT styles_small__4ZJ0n"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/about?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">About us</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/ambassador-program?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Ambassadors</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://product-hunt.breezy.hr/"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Careers</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/apps?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Apps</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://help.producthunt.com"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">FAQs</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/sponsor?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Advertise</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/jobs/new?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Post a job</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/legal"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Legal</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a></div></div></div></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_align-center__76pto"><div class="styles_navLink__NXAo6"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Sign in</div></button></div><button type="button" data-test="login-button" class="styles_reset__opz7w styles_button__zKntg styles_primary___QHcD"><div>Sign up</div></button></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="styles_breadcrumbs__UZied style_mt-5__kkSra"><ol><li><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/">Home</a></li><li><span class="style_fontSize-12__obnXo style_color-light-grey__mkoQQ"> → </span><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/products/polite-pop">Product</a></li><li><span class="style_fontSize-12__obnXo style_color-light-grey__mkoQQ"> → </span><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/posts/polite-pop">Polite Pop</a></li></ol></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-3__8UwjL"><div class="style_flex___KlcI style_direction-row__oinjH"><div class="styles_thumbnail__Rmwk5" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:72px;height:72px" class="styles_placeholder__gFMpM"></div></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-1__YfiEx style_justify-flex-end__2nTuH style_align-flex-start__GPvBX"><div><svg width="47" height="34" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1.386 34h.9c.144 0 .306-.072.342-.216l.954-3.618h2.052l-.936 3.528c-.054.198.036.306.234.306h.9c.144 0 .306-.072.342-.216l.954-3.618h1.638c.162 0 .234-.126.27-.288l.198-.882c.036-.162-.072-.288-.234-.288H7.506l.54-2.016h1.62c.162 0 .234-.126.27-.288l.216-.882c.036-.162-.072-.288-.234-.288H8.424l.936-3.528c.054-.198-.036-.306-.234-.306h-.9c-.144 0-.306.072-.342.216l-.954 3.618H4.878l.936-3.528c.054-.198-.036-.306-.234-.306h-.9c-.144 0-.306.072-.342.216l-.954 3.618h-1.62c-.162 0-.234.126-.27.288l-.216.882c-.036.162.072.288.234.288h1.494l-.54 2.016H.846c-.162 0-.234.126-.27.288l-.198.882c-.036.162.054.288.216.288h1.494l-.936 3.528c-.054.198.036.306.234.306Zm2.592-5.292.522-2.016h2.052l-.54 2.016H3.978ZM19.91 34h6.528a.758.758 0 0 0 .768-.768V1.168A.758.758 0 0 0 26.438.4H13.43c-.432 0-.816.336-.816.768v5.28c0 .432.384.768.816.768h5.712v26.016c0 .432.336.768.768.768Zm19.078 0h6.528a.758.758 0 0 0 .768-.768V1.168A.758.758 0 0 0 45.516.4H32.508c-.432 0-.816.336-.816.768v5.28c0 .432.384.768.816.768h5.712v26.016c0 .432.336.768.768.768Z" fill="#7D8AB0"></path></svg><div class="styles_screenReader__TPrKY">Ranked #<!-- -->11<!-- --> for today</div></div></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-6__2KLn9 style_flex-1__YfiEx style_justify-space-between__SmU9V"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86"><h1 class="style_color-dark-grey__aN5DV style_fontSize-24__KvNip style_fontWeight-700__2tqn0 styles_title__vct6Q">Polite Pop<a href="#" class="styles_toggle__Fw6An" data-test="post-actions"><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></a></h1><h2 class="style_color-light-grey__mkoQQ style_fontSize-24__KvNip style_fontWeight-300__VNUsw styles_tagline___TmmA">The polite email signup form</h2></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_align-flex-end__KCSgM"><button type="button" class="styles_reset__opz7w styles_button__zKntg styles_secondary__aa4sx styles_button__1fMLJ"><div class="style_color-dark-grey__aN5DV style_fontSize-14___m2Wf style_fontWeight-600__Qmfob styles_center__yiW_j">Visit</div></button><button type="button" data-test="vote-button" class="styles_reset__opz7w styles_large__OlswC styles_voteButton__t321l"><div class="style_flex___KlcI style_direction-row__oinjH style_justify-center__CzdOP style_align-center__76pto"><div class="styles_icon___8PK0 styles_white__zYBPo"></div><div class="style_uppercase-default__PLYjg style_color-white__qJf4P style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Upvote<!-- --> <!-- -->6</div></div></button></div></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-3__8UwjL style_mt-12__464MM"><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_align-center__76pto"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis style_align-center__76pto" data-test="post-promo-code"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 16" class="styles_icon__Ch7ph"><path d="M15.333 3.333h-1.596c.16-.317.25-.666.263-1.022A2.4 2.4 0 0 0 11.555 0 4.142 4.142 0 0 0 8 2.345 4.123 4.123 0 0 0 4.467 0H4.39A2.396 2.396 0 0 0 2 2.311v.044c.013.34.1.674.253.978H.667A.667.667 0 0 0 0 4v2c0 .368.298.667.667.667h14.666A.667.667 0 0 0 16 6V4a.667.667 0 0 0-.667-.667Zm-3.757-2a1.067 1.067 0 0 1 1.09.978 1.059 1.059 0 0 1-1.05 1.022h-2.63c.414-.839 1.239-2 2.59-2Zm-8.243 1a1.067 1.067 0 0 1 1.076-1c1.38.006 2.188 1.154 2.607 2h-2.6a1.077 1.077 0 0 1-1.083-1Zm6 5.667v8h3.334a2 2 0 0 0 2-2V8H9.333ZM6.667 8H1.333v6a2 2 0 0 0 2 2h3.334V8Z" fill="#F64900"></path></svg><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-orange__8yyMS style_fontSize-16__DCrgA style_fontWeight-400__5p97M">50% Discount</div></button></div><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">•</div><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="pricing-type">Payment Required</div></div><div class="style_fontSize-16__DCrgA style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU style_color-dark-grey__aN5DV"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-orange__xS3Bo style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="m9.356 12.244-.925 1.543a.506.506 0 0 1-.862 0l-.925-1.543A.495.495 0 0 0 6.219 12H2.5a.5.5 0 0 1-.5-.5v-8a.5.5 0 0 1 .5-.5h11a.5.5 0 0 1 .5.5v8a.5.5 0 0 1-.5.5H9.781a.494.494 0 0 0-.425.244v0Z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Discuss</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="collect-button"> <div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="10" height="13" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M9 12 5 9.5 1 12V1a.5.5 0 0 1 .5-.5h7A.5.5 0 0 1 9 1v11z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Collect</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="share-btn"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M5.375 4.29 8 1.668l2.625 2.624M8.002 8.667V1.668M11 6.667h1.5a.5.5 0 0 1 .5.5v6.5a.5.5 0 0 1-.5.5h-9a.5.5 0 0 1-.5-.5v-6.5a.5.5 0 0 1 .5-.5H5" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Share</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-orange__xS3Bo style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M2.75 13V8.5h3.5m8 4.5H1.75m4.5 0V5.5h3.5m3.5-3h-3.5V13h3.5V2.5z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Stats</div></div></button></div></div><div class="styles_htmlText__d6xln style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div>A simple, unobtrusive way of collecting emails from your most interested leads.</div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_justify-space-between__SmU9V"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Launched <!-- -->in<!-- --> <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/email">Email</a>, <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/email-marketing">Email Marketing</a>, <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/no-code">No-Code</a> <!-- -->by<!-- --> <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/products/polite-pop">Polite Pop</a></div></div></div></div></div></div><div class="styles_layout__BS6pw style_layoutContainer__Qq4hF"><div class="styles_mainContainer__Jw7DN style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-6__1D59d style_flex-1__YfiEx style_justify-center__CzdOP style_align-center__76pto style_mt-10__W2gk1"><div class="styles_galleryContainer__umNut style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><img srcSet="https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=290&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=290&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=290&amp;h=220&amp;fit=max&amp;dpr=3 3x" src="https://ph-files.imgix.net/34b33ac8-4596-412a-88d0-e44ef3540452.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=290&amp;h=220&amp;fit=max" style="width:290px;height:220px" alt="Polite Pop gallery image" class="styles_image__aoRne"/></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:391px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:271px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:271px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:282px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button></div></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="styles_userPlaceholderRow__tUA6U style_flex___KlcI style_direction-row__oinjH style_mt-10__W2gk1"><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_my-6__R9lmy"><div class="styles_container__KsWpK"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis style_mb-8__dvNIX style_pr-2__fu5h8"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-1__7G__W"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-1__VY472"><div class="style_color-dark-grey__aN5DV style_fontSize-12__obnXo style_fontWeight-600__Qmfob style_noOfLines-1__X5HfK">Trust Center by Drata</div><a class="style_ml-1__jLafX style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M style_display-flex__z6b60 style_align-center__76pto" href="/sponsor">Promoted</a></div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M style_noOfLines-2__0ZXbJ">Automated showcase of your security and compliance posture</div></div></div></div></div><div id="comments"></div><div class="style_flex___KlcI style_direction-column__w77hU style_mt-desktop-16__XGMus style_mt-tablet-16___BDTP style_mt-mobile-12__d_Eer style_mt-widescreen-16__d6SJM" id="about"><div class="style_mb-3__psf9o style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">About this launch</div><div class="style_mb-8__dvNIX style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">Polite Pop<!-- --> by <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/products/polite-pop">Polite Pop</a> </div>was hunted by<!-- --> <div class="styles_inline__hlKWY"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/@panphora">David Miranda</a></div> in <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/email">Email</a>, <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/email-marketing">Email Marketing</a>, <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/no-code">No-Code</a>.<!-- --> Made by <div class="styles_inline__hlKWY"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/@panphora">David Miranda</a></div>.<!-- --> <!-- -->Featured on <!-- -->June 15th, 2022<!-- -->. <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/products/polite-pop">Polite Pop</a></div> <!-- -->is not rated yet<!-- -->. <!-- -->This is Polite Pop&#x27;s first launch.</div><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_mb-10__JW_O9"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Upvotes</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">6</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-votes.svg?post_id=349294" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Comments</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">3</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-comments.svg?post_id=349294" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Daily rank</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">#11</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Weekly rank</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">#41</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_justify-center__CzdOP style_align-center__76pto"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">Report</div></button></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="root-portal"></div></body><script>
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script>
  !function(e,t,r,n){if(!e[n]){for(var a=e[n]=[],i=["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],s=0;s<i.length;s++){var c=i[s];a[c]=a[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);a.push([e,t])}}(c)}a.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+r+"/"+n+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(o,u)}}(window,document,"JVfbSZuLXA9WNSme","delighted");
  delighted.logLevel = "silent";
</script></html>