<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title> McBuild - Install buildings on your Minecraft map online | Product Hunt</title><script src="/cdn-cgi/apps/head/rf_aHEm7YUL4SP9DuLocdP0kRH0.js"></script><link rel="canonical" href="https://www.producthunt.com/posts/mcbuild"/><meta name="description" content="Import buildings to your Minecraft map in a few clicks! You can simply select the building you like and click to continue - and it will appear on your Minecraft map! You can build a house with furniture or even a Statue of Liberty on an existing Minecraft map!"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="nukeXL"/><link rel="author" href="https://www.producthunt.com/@nuke_xl"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content=" McBuild - Install buildings on your Minecraft map online | Product Hunt"/><meta name="twitter:description" content="Import buildings to your Minecraft map in a few clicks! You can simply select the building you like and click to continue - and it will appear on your Minecraft map! You can build a house with furniture or even a Statue of Liberty on an existing Minecraft map!"/><meta name="twitter:image" content="https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@nuke_xl"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content=" McBuild - Install buildings on your Minecraft map online | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="Import buildings to your Minecraft map in a few clicks! You can simply select the building you like and click to continue - and it will appear on your Minecraft map! You can build a house with furniture or even a Statue of Liberty on an existing Minecraft map!"/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/mcbuild"/><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"McBuild","description":"Import buildings to your Minecraft map in a few clicks! You can simply select the building you like and click to continue - and it will appear on your Minecraft map! You can build a house with furniture or even a Statue of Liberty on an existing Minecraft map!","datePublished":"2022-09-01T08:05:16.367-07:00","dateModified":"2022-09-03T01:21:33.657-07:00","image":"https://ph-files.imgix.net/5e96e5f9-6a74-49d5-9b5d-973099314be7.gif?auto=format","screenshot":["https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&fit=crop","https://ph-files.imgix.net/ea356640-30f6-4213-8b67-03950ca2140e.jpeg?auto=format&fit=crop","https://ph-files.imgix.net/e1f1a70a-f97d-44c1-804d-44312ccf0cd2.jpeg?auto=format&fit=crop","https://ph-files.imgix.net/368789e2-1f26-4928-a618-eb2a0a389594.jpeg?auto=format&fit=crop"],"offers":{"@type":"Offer","price":0,"priceCurrency":"USD"},"applicationCategory":"Web App","author":[{"@type":"Person","name":"nukeXL","image":"https://ph-avatars.imgix.net/2093133/c8d1afdd-7e80-4205-a62b-cf4426024071?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@nuke_xl"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Product","item":"https://www.producthunt.com/products/mcbuild"},{"@type":"ListItem","position":3,"name":"McBuild","item":"https://www.producthunt.com/posts/mcbuild"}]}]</script><link rel="preload" as="image" imagesrcset="https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=303&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=303&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=303&amp;h=220&amp;fit=max&amp;dpr=3 3x"/><meta name="next-head-count" content="23"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#21293C"/><link rel="shortcut icon" href="https://ph-static.imgix.net/ph-favicon.ico?auto=format&amp;auto=compress"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://ph-static.imgix.net/ph-ios-icon.png?auto=format&amp;auto=compress"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><link rel="preload" href="/_next/static/css/13d444d479637671.css" as="style"/><link rel="stylesheet" href="/_next/static/css/13d444d479637671.css" data-n-g=""/><link rel="preload" href="/_next/static/css/0748783d09ab5864.css" as="style"/><link rel="stylesheet" href="/_next/static/css/0748783d09ab5864.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="/_next/static/chunks/webpack-415689c030b3e24b.js" defer=""></script><script src="/_next/static/chunks/framework-4a9e9d5071d676b1.js" defer=""></script><script src="/_next/static/chunks/main-1e7090e7c0181b41.js" defer=""></script><script src="/_next/static/chunks/pages/_app-e34f817384c41362.js" defer=""></script><script src="/_next/static/chunks/5237-4eb33592cc55cb6e.js" defer=""></script><script src="/_next/static/chunks/4235-a015a39f83c9301c.js" defer=""></script><script src="/_next/static/chunks/3405-24f92c8871cdea9c.js" defer=""></script><script src="/_next/static/chunks/6235-ada69dd24275b67d.js" defer=""></script><script src="/_next/static/chunks/7981-4387dddaa845f32c.js" defer=""></script><script src="/_next/static/chunks/9563-016ac4d8faa38364.js" defer=""></script><script src="/_next/static/chunks/2095-89b0ec9221a1f740.js" defer=""></script><script src="/_next/static/chunks/780-a7eed12f1b7f9aa0.js" defer=""></script><script src="/_next/static/chunks/6251-a298078eccfa8315.js" defer=""></script><script src="/_next/static/chunks/685-99286264bcced292.js" defer=""></script><script src="/_next/static/chunks/1356-45a6d8e8b9aacaf0.js" defer=""></script><script src="/_next/static/chunks/8297-223796ad33a8ce06.js" defer=""></script><script src="/_next/static/chunks/7987-1346361751132413.js" defer=""></script><script src="/_next/static/chunks/2826-a2761a4b6936a139.js" defer=""></script><script src="/_next/static/chunks/1351-5112a039c3681af7.js" defer=""></script><script src="/_next/static/chunks/6719-1be9d195d18464b5.js" defer=""></script><script src="/_next/static/chunks/2-86588ee85050f5f5.js" defer=""></script><script src="/_next/static/chunks/7716-9a989ae72a723017.js" defer=""></script><script src="/_next/static/chunks/4529-d18cd84fad52861e.js" defer=""></script><script src="/_next/static/chunks/1609-b48b5b05d8ddac55.js" defer=""></script><script src="/_next/static/chunks/pages/posts/%5Bslug%5D-6c6a345b16f2ade5.js" defer=""></script><script src="/_next/static/tPibSJ-pBKGDsPPV--b5v/_buildManifest.js" defer=""></script><script src="/_next/static/tPibSJ-pBKGDsPPV--b5v/_ssgManifest.js" defer=""></script></head><script>
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(e){var t=document.createElement("script");t.type="text/javascript";t.async=!0;t.src="https://segment-cdn.producthunt.com/";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="dtyjquswuq";analytics.SNIPPET_VERSION="4.13.2";
  analytics.load();
  }}();
</script><script>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</script><body><div id="__next" data-reactroot=""><div class="styles_header__x7qVU style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_py-5__LWEON style_px-mobile-5__1862E style_px-desktop-5__SfKuu style_px-widescreen-8__9oTJ5 style_px-tablet-5__y6qUx style_align-center__76pto style_bg-white__XxyB1"><a href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="styles_container__8xTb_"><form class="styles_form__18Uef" method="GET" action="/search?q="><label class="styles_font__m46I_ styles_black__Z9fG_ styles_small__lLD08 styles_normal__FGFK7 styles_lineHeight__kGlRn styles_underline__IqHIA"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="styles_searchIcon__TPOjO"><path d="M7 14c-3.86 0-7-3.14-7-7s3.14-7 7-7 7 3.14 7 7-3.14 7-7 7zM7 2C4.243 2 2 4.243 2 7s2.243 5 5 5 5-2.243 5-5-2.243-5-5-5zm8.707 12.293L13.314 11.9a8.019 8.019 0 0 1-1.414 1.414l2.393 2.393a.997.997 0 0 0 1.414 0 .999.999 0 0 0 0-1.414z" fill="#4B587C" opacity="0.5"></path></svg><input autoComplete="off" class="styles_input__YwRXC" data-test="search-input" name="q" placeholder="Search Product Hunt" title="Search" value=""/></label></form></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_flex-1__YfiEx"><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/">Products</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/topics?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Topics</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Browse products through topics</div></div></div></a><a href="/upcoming?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Upcoming products</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">See what Makers are currently building</div></div></div></a><a href="/collections?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Collections</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Products curated by the community</div></div></div></a><a href="/time-travel?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Time travel</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Most loved products by the community</div></div></div></a><a href="/newsletter?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Newsletter</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">The best of Product Hunt, everyday</div></div></div></a><a href="/web3?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Web3</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Keep up to date with the latest in web3</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/discussions">Community</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/discussions?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Discussions</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Ask questions, find support and connect</div></div></div></a><a href="/stories?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Stories</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Tech news, interviews and tips from Makers</div></div></div></a><a href="https://events.producthunt.com/"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Events</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Find the best tech events around the world</div></div></div></a><a href="/changes?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Changelog</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Release notes from the Product Hunt team</div></div></div></a><a href="https://savvycal.com/product-hunt/feedback"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Office hours</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Give feedback directly to our product team</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/founder-club">Tools</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/founder-club?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Founder Club</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">Amazing deals to kickstart your startup</div></div></div></a><a href="/ship?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="lazyload-wrapper"><div style="width:32px;height:32px" class="styles_placeholder__gFMpM"></div></div><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">Ship</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M">The toolkit made for Makers</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/jobs">Jobs</a></div><div class="styles_navLink__NXAo6"><a class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/about">About</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT styles_small__4ZJ0n"><div class="style_bg-white__XxyB1 styles_shadow__yO90K"><a href="/about?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">About us</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/ambassador-program?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Ambassadors</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://product-hunt.breezy.hr/"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Careers</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/apps?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Apps</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="https://help.producthunt.com"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">FAQs</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/sponsor?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Advertise</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/jobs/new?ref=header_nav"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Post a job</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a><a href="/legal"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_px-4__stcrG style_pt-2__dkSs6 style_py-2__yXWA_ style_align-flex-start__GPvBX"><div class="styles_submenuHover__uoP8Q style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Legal</div><div class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M"></div></div></div></a></div></div></div></div><div class="styles_hideOnSearch__imbb4 style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU undefined style_flex-row-gap-widescreen-8__VUnTE style_align-center__76pto"><div class="styles_navLink__NXAo6"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Sign in</div></button></div><button type="button" data-test="login-button" class="styles_reset__opz7w styles_button__zKntg styles_primary___QHcD"><div>Sign up</div></button></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="styles_breadcrumbs__UZied style_mt-5__kkSra"><ol><li><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/">Home</a></li><li><span class="style_fontSize-12__obnXo style_color-light-grey__mkoQQ"> → </span><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/products/mcbuild">Product</a></li><li><span class="style_fontSize-12__obnXo style_color-light-grey__mkoQQ"> → </span><a class="style_color-light-grey__mkoQQ style_fontSize-12__obnXo style_fontWeight-400__5p97M" href="/posts/mcbuild">McBuild</a></li></ol></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-3__8UwjL"><div class="style_flex___KlcI style_direction-row__oinjH"><div class="styles_thumbnail__Rmwk5" data-test="post-thumbnail"><div class="lazyload-wrapper"><div style="width:72px;height:72px" class="styles_placeholder__gFMpM"></div></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-1__YfiEx style_justify-flex-end__2nTuH style_align-flex-start__GPvBX"><div><svg width="36" height="34" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M1.714 34h.9c.144 0 .306-.072.342-.216l.954-3.618h2.052l-.936 3.528c-.054.198.036.306.234.306h.9c.144 0 .306-.072.342-.216l.954-3.618h1.638c.162 0 .234-.126.27-.288l.198-.882c.036-.162-.072-.288-.234-.288H7.834l.54-2.016h1.62c.162 0 .234-.126.27-.288l.216-.882c.036-.162-.072-.288-.234-.288H8.752l.936-3.528c.054-.198-.036-.306-.234-.306h-.9c-.144 0-.306.072-.342.216l-.954 3.618H5.206l.936-3.528c.054-.198-.036-.306-.234-.306h-.9c-.144 0-.306.072-.342.216l-.954 3.618h-1.62c-.162 0-.234.126-.27.288l-.216.882c-.036.162.072.288.234.288h1.494l-.54 2.016h-1.62c-.162 0-.234.126-.27.288l-.198.882c-.036.162.054.288.216.288h1.494l-.936 3.528c-.054.198.036.306.234.306Zm2.592-5.292.522-2.016H6.88l-.54 2.016H4.306ZM15.87 34h6.336c.576 0 .864-.288.96-.72L35.502 1.36c.192-.576-.048-.96-.576-.96H13.758c-.432 0-.816.336-.816.768v5.28c0 .432.384.768.816.768H25.71L15.294 33.088c-.24.672.144.912.576.912Z" fill="#7D8AB0"></path></svg><div class="styles_screenReader__TPrKY">Ranked #<!-- -->7<!-- --> for today</div></div></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-6__2KLn9 style_flex-1__YfiEx style_justify-space-between__SmU9V"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86"><h1 class="style_color-dark-grey__aN5DV style_fontSize-24__KvNip style_fontWeight-700__2tqn0 styles_title__vct6Q">McBuild<a href="#" class="styles_toggle__Fw6An" data-test="post-actions"><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></a></h1><h2 class="style_color-light-grey__mkoQQ style_fontSize-24__KvNip style_fontWeight-300__VNUsw styles_tagline___TmmA">Install buildings on your Minecraft map online</h2></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_align-flex-end__KCSgM"><button type="button" data-test="get-it-button" class="styles_reset__opz7w styles_button__zKntg styles_secondary__aa4sx styles_button__1fMLJ"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_justify-center__CzdOP style_align-center__76pto"><div class="style_color-dark-grey__aN5DV style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Visit</div><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></div></button><button type="button" data-test="vote-button" class="styles_reset__opz7w styles_large__OlswC styles_voteButton__t321l"><div class="style_flex___KlcI style_direction-row__oinjH style_justify-center__CzdOP style_align-center__76pto"><div class="styles_icon___8PK0 styles_white__zYBPo"></div><div class="style_uppercase-default__PLYjg style_color-white__qJf4P style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Upvote<!-- --> <!-- -->5</div></div></button></div></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-3__8UwjL style_mt-12__464MM"><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_align-center__76pto"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="pricing-type">Free</div></div><div class="style_fontSize-16__DCrgA style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-5__S7uKU style_color-dark-grey__aN5DV"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-orange__xS3Bo style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="m9.356 12.244-.925 1.543a.506.506 0 0 1-.862 0l-.925-1.543A.495.495 0 0 0 6.219 12H2.5a.5.5 0 0 1-.5-.5v-8a.5.5 0 0 1 .5-.5h11a.5.5 0 0 1 .5.5v8a.5.5 0 0 1-.5.5H9.781a.494.494 0 0 0-.425.244v0Z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Discuss</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="collect-button"> <div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="10" height="13" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M9 12 5 9.5 1 12V1a.5.5 0 0 1 .5-.5h7A.5.5 0 0 1 9 1v11z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Collect</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M" data-test="share-btn"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M5.375 4.29 8 1.668l2.625 2.624M8.002 8.667V1.668M11 6.667h1.5a.5.5 0 0 1 .5.5v6.5a.5.5 0 0 1-.5.5h-9a.5.5 0 0 1-.5-.5v-6.5a.5.5 0 0 1 .5-.5H5" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Share</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-orange__xS3Bo style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="styles_actionButton__gOEQx style_flex___KlcI style_direction-row__oinjH style_align-center__76pto"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="style_mr-2__sN_OF"><path d="M2.75 13V8.5h3.5m8 4.5H1.75m4.5 0V5.5h3.5m3.5-3h-3.5V13h3.5V2.5z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Stats</div></div></button></div></div><div class="styles_htmlText__d6xln style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Import buildings to your Minecraft map in a few clicks! You can simply select the building you like and click to continue - and it will appear on your Minecraft map! You can build a house with furniture or even a Statue of Liberty on an existing Minecraft map!</div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_justify-space-between__SmU9V"><div class="style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M">Launched <!-- -->in<!-- --> <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/web-app">Web App</a>, <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/games">Games</a>, <a class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/topics/entertainment">Entertainment</a> <!-- -->by<!-- --> <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-16__DCrgA style_fontWeight-400__5p97M" href="/products/mcbuild">McBuild</a></div></div></div></div></div></div><div class="styles_layout__BS6pw style_layoutContainer__Qq4hF"><div class="styles_mainContainer__Jw7DN style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-6__1D59d style_flex-1__YfiEx style_justify-center__CzdOP style_align-center__76pto style_mt-10__W2gk1"><div class="styles_galleryContainer__umNut style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><img srcSet="https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=303&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=303&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=303&amp;h=220&amp;fit=max&amp;dpr=3 3x" src="https://ph-files.imgix.net/96918f2b-c800-449b-9e3b-880b51b9904d.jpeg?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=303&amp;h=220&amp;fit=max" style="width:303px;height:220px" alt="McBuild gallery image" class="styles_image__aoRne"/></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:299px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:250px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-400__5p97M"><div class="lazyload-wrapper"><div style="width:135px;height:220px" class="styles_placeholder__gFMpM"></div></div></div></button></div></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx"><div class="styles_userPlaceholderRow__tUA6U style_flex___KlcI style_direction-row__oinjH style_mt-10__W2gk1"><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_mt-10__W2gk1"><div><div class="styles_item__R__3a"><div class="style_flex___KlcI style_direction-row__oinjH"><div class="lazyload-wrapper"><div style="width:60px;height:60px" class="styles_placeholder__gFMpM"></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_ml-mobile-2__Blf3J style_ml-tablet-4__QDvVX style_ml-desktop-4__UQauT style_ml-widescreen-4__N776P"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-2__3yEis style_align-center__76pto"><div class="style_color-dark-grey__aN5DV style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Zendesk for Startups</div><a class="style_color-dark-grey__aN5DV style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/sponsor">Ad</a></div><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">Build a better customer experience with 6 months free.</div></div></div></div></div></div></div></div><div class="styles_container__VxCY2 style_layoutCompact__ZSRC1"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-1__YfiEx style_mt-desktop-10__Wmixv style_mt-tablet-10__LSoFh style_mt-mobile-6__5z0c2 style_mt-widescreen-10__eyNxW"><div id="comments"></div><div class="style_flex___KlcI style_direction-column__w77hU style_mt-desktop-16__XGMus style_mt-tablet-16___BDTP style_mt-mobile-12__d_Eer style_mt-widescreen-16__d6SJM" id="about"><div class="style_mb-6__DpoNc style_color-dark-grey__aN5DV style_fontSize-16__DCrgA style_fontWeight-600__Qmfob">About this launch</div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_mb-8__dvNIX" data-test="McBuild-product-card"><a href="/products/mcbuild"><div class="lazyload-wrapper"><div style="width:72px;height:72px" class="styles_placeholder__gFMpM"></div></div></a><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_flex-1__YfiEx"><div class="style_flex___KlcI style_direction-column__w77hU"><a href="/products/mcbuild"><div class="style_color-dark-grey__aN5DV style_fontSize-mobile-12__TFXTT style_fontSize-desktop-16__5wSUg style_fontSize-tablet-16__HZyhH style_fontSize-widescreen-16___dF3w style_fontWeight-600__Qmfob style_noOfLines-1__X5HfK">McBuild</div></a><a href="/products/mcbuild"><div class="style_color-light-grey__mkoQQ style_fontSize-mobile-12__TFXTT style_fontSize-desktop-16__5wSUg style_fontSize-tablet-16__HZyhH style_fontSize-widescreen-16___dF3w style_fontWeight-400__5p97M style_noOfLines-1__X5HfK">Install buildings on your Minecraft map online</div></a><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-4__izJPT"><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-1__VY472"><div class="style_color-dark-grey__aN5DV style_fontSize-mobile-12__TFXTT style_fontSize-desktop-14__3i8tc style_fontSize-tablet-14__E3R1r style_fontSize-widescreen-14__ec8xc style_fontWeight-600__Qmfob">0</div><div class="style_color-light-grey__mkoQQ style_fontSize-mobile-12__TFXTT style_fontSize-desktop-14__3i8tc style_fontSize-tablet-14__E3R1r style_fontSize-widescreen-14__ec8xc style_fontWeight-400__5p97M">reviews</div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-1__VY472"><div class="style_color-dark-grey__aN5DV style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">6</div><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">followers</div></div></div></div><div class="style_flex___KlcI style_direction-column__w77hU style_justify-center__CzdOP"><button type="button" data-test="product-follow-button" class="styles_reset__opz7w styles_button__zKntg styles_small__nXyBq">Follow for updates</button></div></div></div><div class="style_mb-8__dvNIX style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">McBuild <!-- -->by <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/products/mcbuild">McBuild</a> </div>was hunted by<!-- --> <div class="styles_inline__hlKWY"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/@nuke_xl">nukeXL</a></div> in <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/web-app">Web App</a>, <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/games">Games</a>, <a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/topics/entertainment">Entertainment</a>.<!-- --> Made by <div class="styles_inline__hlKWY"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/@nuke_xl">nukeXL</a></div>.<!-- --> <!-- -->Featured on <!-- -->September 3rd, 2022<!-- -->. <div class="styles_inline__e_z5_"><a class="style_color-blue__0259s style_fontSize-14___m2Wf style_fontWeight-400__5p97M" href="/products/mcbuild">McBuild</a></div> <!-- -->is not rated yet<!-- -->. <!-- -->This is McBuild&#x27;s first launch.</div><div class="style_flex___KlcI style_direction-row__oinjH style_justify-space-between__SmU9V style_mb-10__JW_O9"><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Upvotes</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">5</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-votes.svg?post_id=358027" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Comments</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">1</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-comments.svg?post_id=358027" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Day rank</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">#7</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div><div class="styles_divider__Uf9pI"></div><div class="style_flex___KlcI style_direction-column__w77hU style_flex-column-gap-2__FlF86 style_align-center__76pto"><div class="style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-600__Qmfob">Week rank</div><div class="style_color-dark-grey__aN5DV style_fontSize-18__COuaE style_fontWeight-600__Qmfob">#142</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div></div><div class="style_flex___KlcI style_direction-row__oinjH style_flex-row-gap-3__HVkap style_justify-center__CzdOP style_align-center__76pto"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="style_hover-blue__8ZHUT style_color-light-grey__mkoQQ style_fontSize-14___m2Wf style_fontWeight-400__5p97M">Report</div></button></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="root-portal"></div></body><script>
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script>
  !function(e,t,r,n){if(!e[n]){for(var a=e[n]=[],i=["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],s=0;s<i.length;s++){var c=i[s];a[c]=a[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);a.push([e,t])}}(c)}a.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.async=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+r+"/"+n+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(o,u)}}(window,document,"JVfbSZuLXA9WNSme","delighted");
  delighted.logLevel = "silent";
</script></html>