<!DOCTYPE html><html><head><title>LemonTalk - Video calls with customers made easy | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/lemontalk"/><meta name="description" content="👉Your clients contact you directly from your website 👩🏻‍💻Talk and share by using video call &amp; chat messaging 📌 Report and keep track thanks to the integrated CRM system Use cases : ✅convert your leads into sales ✅organize your clients meetings remotely"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Francois Blas"/><link rel="author" href="https://www.producthunt.com/@franblas"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="LemonTalk - Video calls with customers made easy | Product Hunt"/><meta name="twitter:description" content="👉Your clients contact you directly from your website 👩🏻‍💻Talk and share by using video call &amp; chat messaging 📌 Report and keep track thanks to the integrated CRM system Use cases : ✅convert your leads into sales ✅organize your clients meetings remotely"/><meta name="twitter:image" content="https://ph-files.imgix.net/a6214f5f-5bdf-440d-a14b-4cef337fa7ae?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@franblas"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="LemonTalk - Video calls with customers made easy | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/a6214f5f-5bdf-440d-a14b-4cef337fa7ae?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta property="og:description" content="👉Your clients contact you directly from your website 👩🏻‍💻Talk and share by using video call &amp; chat messaging 📌 Report and keep track thanks to the integrated CRM system Use cases : ✅convert your leads into sales ✅organize your clients meetings remotely"/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/lemontalk"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Flemontalk"/><script>window.mobileAppUrl = 'producthunt://post/184913';</script><script nonce="adf375a3-e460-4069-9578-31098699536e" type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"LemonTalk","description":"👉Your clients contact you directly from your website 👩🏻‍💻Talk and share by using video call & chat messaging 📌 Report and keep track thanks to the integrated CRM system Use cases : ✅convert your leads into sales ✅organize your clients meetings remotely","datePublished":"2020-02-18T07:44:15.462-08:00","dateModified":"2020-02-18T14:15:32.314-08:00","image":"https://ph-files.imgix.net/ca92cc7f-745a-4cfe-aaeb-f65c4db46b66?auto=format","screenshot":["https://ph-files.imgix.net/a6214f5f-5bdf-440d-a14b-4cef337fa7ae?auto=format","https://ph-files.imgix.net/63be120a-651e-4fa8-93f7-82bcebbdecd3?auto=format","https://ph-files.imgix.net/82f74a4e-5609-4907-96ee-519e674885ab?auto=format"],"operatingSystem":[],"applicationCategory":["Productivity","User Experience","Tech"],"author":[{"@type":"Person","name":"Francois Blas","image":"https://ph-avatars.imgix.net/2392508/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@franblas"},{"@type":"Person","name":"Hanna BEER-FONTAINE","image":"https://ph-avatars.imgix.net/2323781/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@hanna_beer_fontaine"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"LemonTalk","item":"https://www.producthunt.com/posts/lemontalk"}]}]</script><script nonce="adf375a3-e460-4069-9578-31098699536e">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UNSPLASH_INTEGRATION":"producthunt","UNSPLASH_SECRET":"eb3c546b5c0dfc580321ff02c7e018c6007ac9f4cf56a070c5cffd6ad5329bc7","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_MAPS_KEY":"AIzaSyBzybim7FV0ALqWBEn_ChrNrNmiEYnr5Mk","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","JS_SENTRY_DSN":"https://a71952362d5a411b9d426a913f86245b@sentry.io/1529382"};</script><script nonce="adf375a3-e460-4069-9578-31098699536e">window.__deviceType = "desktop"</script><script nonce="adf375a3-e460-4069-9578-31098699536e">window.__userCountry = "US";</script><style type="text/css" nonce="adf375a3-e460-4069-9578-31098699536e">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</style><script nonce="adf375a3-e460-4069-9578-31098699536e">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c"><div class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 header_0a28e lineHeight_042f1"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><a class="logo_7d0b3" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M9.383 10.347a5.796 5.796 0 1 1 .965-.964L15 14.036l-.964.964-4.653-4.653zm-3.588-.12a4.432 4.432 0 1 0 0-8.863 4.432 4.432 0 0 0 0 8.863z" fill="#BBB" fill-rule="evenodd"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value=""/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div><nav class="navigation_fe7df"><ul><li><a href="/founder-club/benefits">Deals</a></li><li><a href="/jobs">Jobs</a></li><li><a href="/makers">Makers</a></li><li><a href="/radio">Radio</a></li><li><a href="/ship" data-test="header-ship-link">Ship</a></li><li><a href="#" class="metaMenu_d96ea" data-test="more"><span class="icon_ff6de"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><path d="M2 4A2 2 0 1 0 2.001.001 2 2 0 0 0 2 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 10 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 18 4z" fill="#BBB" fill-rule="evenodd"></path></svg></span></a></li></ul></nav><nav class="actions_6de17"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a><a class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d button_21eed" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Sign up</span></a></div></nav></div></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/lemontalk">LemonTalk</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:80px" class="lazyload-placeholder"></div></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/c3d6345b752580">LemonTalk</a><a href="#" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">Video calls with customers made easy</h2><div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Productivity" href="/topics/productivity">Productivity</a><span class="toggle_1ed82" data-test="follow-button"></span></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="User Experience" href="/topics/user-experience">User Experience</a><span class="toggle_1ed82" data-test="follow-button"></span></div><a href="#" class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 more_2e78b lineHeight_042f1 underline_57d3c uppercase_a49b4">+ <!-- -->1</a></div></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e large_bbe28 descriptionWrap_d0ff9"><div class="content_2d8bd white_09016 padding_0a25b"><section><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><div class="video_08c81" style="height:380px;width:675.5555555555555px"><div class=""><div></div></div></div></li><li style="height:380px"><a href="https://ph-files.imgix.net/a6214f5f-5bdf-440d-a14b-4cef337fa7ae?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/63be120a-651e-4fa8-93f7-82bcebbdecd3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/82f74a4e-5609-4907-96ee-519e674885ab?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div></div></section><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><div class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>👉Your clients contact you directly from your website</div><div>👩🏻‍💻Talk and share by using video call &amp; chat messaging </div><div>📌 Report and keep track thanks to the integrated CRM system </div><div><strong>Use cases :</strong></div><div><strong>✅convert your leads into sales </strong></div><div><strong>✅organize your clients meetings remotely</strong></div></div></div></div><div class="social_d9877"><div><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterShare_9c4fc twitterButton_f5d75 button_ae058 simple_616fd rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookShare_11e4d facebookButton_74ca3 button_ae058 simple_616fd rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_031ce">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/lemontalk/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></span></button></div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 timestamp_38f9d lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2020-02-19T00:00:00-08:00" title="Wednesday, February 19th 2020, 12:00:00 AM">37 minutes ago</time></span></div></div></section><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Discussion</span></div><div class="content_2d8bd white_09016 padding_0a25b"><div class="container_3102a"><div class="reviewContainer_48ace"><div class="actions_d65ee"><span class="font_9d927 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend this product?</span><button class="button_30e5c smallSize_5216f simpleVariant_8a863 positive_faa82" data-test="positive-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg>Yes</span></button><button class="button_30e5c smallSize_5216f simpleVariant_8a863 negative_8ed4d" data-test="negative-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg>No</span></button></div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">No reviews yet</span></div></div><div><div data-test="thread-973202"><div class="container_ef43f" id="comment-973202" data-test="comment-973202"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-2323781" class="link_30bfd" href="/@hanna_beer_fontaine"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Hanna BEER-FONTAINE" srcSet="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@hanna_beer_fontaine">Hanna BEER-FONTAINE</a></span></div></div><div class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Hi there 👋 ! 

I'm Hanna and with my cofounder François, we are very excited to launch LemonTalk, a video call solution that allows you to talk to your customers, directly from your website. 

With LemonTalk : 

❌ there's no need to mix several tools to organize a remote client meeting

LemonTalk is an easy-to-use all-in-one solution (no download or plugins required, video call, chat, receiving &amp; sending attachments, remote screen sharing, appointment booking system, note-taking solution, internal tracking and CRM system). 

💡meet the need for an authentic and customized client relationship

Continue to meet and talk to your customers. You won't lose time by doing so, on the contrary. They'll make you save time by telling you what they need and how they need it. So keep communicating. Convert your leads into sales, by understanding them and delivering. Offer an outstanding customer experience.  

Here you can find the demo of our product : 
- Part 1 | the customer journey : <a href="https://youtu.be/f-Z3mWK2I_k" target="_blank" rel="nofollow noopener noreferrer">https://youtu.be/f-Z3mWK2I_k</a>
- Part 2 | the freelance, sale or CSM interface : <a href="https://youtu.be/Sp4d7LfdnWg" target="_blank" rel="nofollow noopener noreferrer">https://youtu.be/Sp4d7LfdnWg</a>
- Part 3 | the administrator interface : <a href="https://youtu.be/Z5hMe61Evgw" target="_blank" rel="nofollow noopener noreferrer">https://youtu.be/Z5hMe61Evgw</a> 

Please, test and love ✊: <a href="https://lemontalk.fr/?lang=en" target="_blank" rel="nofollow noopener noreferrer">https://lemontalk.fr/?lang=en</a>
✅ Choose LemonStart | no credit card needed
✅ Create and name your discussion space | 2 seconds
✅ Create a CTA button on your site and integrate the URL | 5 seconds
✅ Congratulations, you rock 🎉  

Besides... It would be fun that « Lemon me 🤙 » enters the everyday language ! 

I hope you'll like the idea. 

I will be happy to reply to your questions, suggestions and improvements or your feedback (below or at <a href="mailto:hanna@lemontalk.fr" target="_blank" rel="nofollow noopener noreferrer">hanna@lemontalk.fr</a>).</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote<!-- --> (1)</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/lemontalk#comment-973202"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2020-02-18T07:44:17-08:00" title="Tuesday, February 18th 2020, 7:44:17 AM">17 hours ago</time></span></a></div></div></div></div><div data-test="thread-973270"><div class="container_ef43f" id="comment-973270" data-test="comment-973270"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-2323986" class="link_30bfd" href="/@noah_ayassamy"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323986/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Nate Willer" srcSet="https://ph-avatars.imgix.net/2323986/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323986/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@noah_ayassamy">Nate Willer</a></span></div></div></div><div class="commentContainer_40a55 replyBorder_f98a7"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Congrats on the launch guys ! Seems like a nice tool, the fact to gather a lot of fonctionnality in one tool is well thought 👍</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/lemontalk#comment-973270"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2020-02-18T09:14:51-08:00" title="Tuesday, February 18th 2020, 9:14:51 AM">15 hours ago</time></span></a></div></div></div><div class="replyContainer_e1482"><div class="container_ef43f" id="comment-973276" data-test="comment-973276"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-2323781" class="link_30bfd" href="/@hanna_beer_fontaine"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Hanna BEER-FONTAINE" srcSet="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@hanna_beer_fontaine">Hanna BEER-FONTAINE</a></span></div></div><div class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Thanks for your comment ! I hope you'll fall in love when trying it 😉</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/lemontalk#comment-973276"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2020-02-18T09:20:27-08:00" title="Tuesday, February 18th 2020, 9:20:27 AM">15 hours ago</time></span></a></div></div></div></div></div><div data-test="thread-973273"><div class="container_ef43f" id="comment-973273" data-test="comment-973273"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-2392909" class="link_30bfd" href="/@nicolas_fontaine"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2392909/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="nicolas fontaine" srcSet="https://ph-avatars.imgix.net/2392909/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2392909/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@nicolas_fontaine">nicolas fontaine</a></span></div></div></div><div class="commentContainer_40a55 replyBorder_f98a7"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Waouhh. I like it ! Good luck to the team. Congratulations for the free version. Everybody can try your product. I'm going to try it now</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/lemontalk#comment-973273"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2020-02-18T09:17:14-08:00" title="Tuesday, February 18th 2020, 9:17:14 AM">15 hours ago</time></span></a></div></div></div><div class="replyContainer_e1482"><div class="container_ef43f" id="comment-973277" data-test="comment-973277"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-2323781" class="link_30bfd" href="/@hanna_beer_fontaine"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Hanna BEER-FONTAINE" srcSet="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@hanna_beer_fontaine">Hanna BEER-FONTAINE</a></span></div></div><div class="badge_3d3ab maker_d0b66 small_5184c badge_3d2e1">Maker</div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Don't hesitate to give us some feedback and welcome to the "Lemon Me" squad !</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/lemontalk#comment-973277"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2020-02-18T09:21:37-08:00" title="Tuesday, February 18th 2020, 9:21:37 AM">15 hours ago</time></span></a></div></div></div></div></div></div><form class="form_5637a commentFormBottom_48827" data-test="comment-form"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="" srcSet="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="container_41709"><div class="container_bda73"><label class="field_ba3ff field_d4a30"><div class="rta  "><textarea name="body" rows="1" placeholder="What do you think of this product?" data-test="new-comment-body" class="rta__textarea "></textarea></div></label></div></div><button class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d" type="submit"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Send</span></button></form></div></div></div><aside class="aside_98aab"><div class="voteButtonAside_1094f"><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">4</span></span></button><div><div class="voters_5df25 noBorder_dc2d0 base_cad3d"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323986/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Nate Willer" srcSet="https://ph-avatars.imgix.net/2323986/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323986/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Hanna BEER-FONTAINE" srcSet="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2392909/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="nicolas fontaine" srcSet="https://ph-avatars.imgix.net/2392909/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2392909/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div></div></div></div><div><a class="link_9bebc" title="lemontalk.fr" target="_blank" rel="noopener" href="/r/c3d6345b752580"><span class="icon_a4b3e"><svg width="58" height="58" viewBox="0 0 58 58" xmlns="http://www.w3.org/2000/svg"><path d="M29 13c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16a16 16 0 0 0-16-16zm.676 19.027l-9.611 6.839a.662.662 0 0 1-.87-.062.674.674 0 0 1-.062-.877l6.83-9.641a.665.665 0 0 1 .492-.282.65.65 0 0 1 .532.188l2.822 2.843a.673.673 0 0 1-.093 1.019l-.04-.027zm8.133-12.022l-6.006 8.728a.636.636 0 0 1-.47.267.636.636 0 0 1-.446-.19l-2.697-2.698a.636.636 0 0 1 .089-.98l8.703-6.005a.636.636 0 0 1 .89.89l-.063-.012z" fill="#999"></path></svg></span><div class="side_c0705"><div class="font_9d927 black_476ed small_231df semiBold_e201b name_a05ce lineHeight_042f1 underline_57d3c">Website</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 description_4c630 lineHeight_042f1 underline_57d3c" title="lemontalk.fr">lemontalk.fr</span></div><span><svg width="50" height="58" viewBox="0 0 50 58" xmlns="http://www.w3.org/2000/svg"><path d="M27.74 29.104l-7.279 8.116a1.128 1.128 0 0 0 0 1.475.87.87 0 0 0 1.325 0l7.94-8.854a1.128 1.128 0 0 0 0-1.474L21.6 19.306a.87.87 0 0 0-1.324-.001 1.128 1.128 0 0 0-.001 1.475l7.466 8.324z" fill="#999"></path></svg></span></a></div><div class="container_88f8e large_bbe28 container_391f7"><div class="content_2d8bd white_09016 padding_0a25b"><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 hunter_ae4e4 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</div><div class="makersContainer_c110b"><a class="card_db523" href="/@hanna_beer_fontaine"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Hanna BEER-FONTAINE" srcSet="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Hanna BEER-FONTAINE</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">French but optimistic ;-)</span></div></a></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 makers_bdc67 lineHeight_042f1 underline_57d3c uppercase_a49b4">2 Makers</div><div class="makersContainer_c110b"><a class="card_db523" href="/@franblas"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2392508/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Francois Blas" srcSet="https://ph-avatars.imgix.net/2392508/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2392508/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Francois Blas</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">@franblas</span></div></a><a class="card_db523" href="/@hanna_beer_fontaine"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Hanna BEER-FONTAINE" srcSet="https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/2323781/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Hanna BEER-FONTAINE</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">French but optimistic ;-)</span></div></a></div></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><div><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><a class="font_9d927 lineHeight_042f1 underline_57d3c" target="_blank" href="/r/p/4605?ref=related_post_pp&amp;promo_id=8809"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="monday.com" src="https://ph-files.imgix.net/37a8360d-73c6-48ff-800e-ef62235fa7a4?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/37a8360d-73c6-48ff-800e-ef62235fa7a4?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/37a8360d-73c6-48ff-800e-ef62235fa7a4?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></a></div></div><div class="content_bf25a"><a class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c" target="_blank" href="/r/p/4605?ref=related_post_pp&amp;promo_id=8809">monday.com</a><a class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c" target="_blank" href="/r/p/4605?ref=related_post_pp&amp;promo_id=8809">Made by designers, for designers to perform better as a team</a><div class="promoted_4f294"><a href="/promoted-products"><span class="font_9d927 blue_29c73 xSmall_1a46e promoted_51693 lineHeight_042f1 underline_57d3c">Promoted<svg width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M8.362 0C3.751 0 0 3.75 0 8.362c0 4.61 3.75 8.362 8.362 8.362 4.61 0 8.362-3.752 8.362-8.362C16.724 3.751 12.972 0 8.362 0zm1.02 12.967c0 .238-.103.454-.305.641-.2.185-.467.279-.795.279-.337 0-.615-.093-.826-.277-.215-.187-.325-.404-.325-.643v-.41c0-.24.11-.456.325-.644.21-.183.489-.276.826-.276.328 0 .595.094.795.279.202.187.305.403.305.64v.411zm2.265-6.158a2.502 2.502 0 0 1-.502.678 4.335 4.335 0 0 1-.642.5 5.83 5.83 0 0 0-.611.448 2.3 2.3 0 0 0-.457.513c-.114.178-.172.4-.172.661v.258c0 .172-.084.351-.25.535a.915.915 0 0 1-.667.296l-.056.001c-.279 0-.505-.08-.674-.237-.18-.169-.272-.359-.272-.564 0-.48.067-.888.198-1.215a3.24 3.24 0 0 1 .482-.836c.188-.23.4-.431.63-.599.22-.158.422-.316.603-.466.174-.145.325-.3.446-.46a.875.875 0 0 0 .166-.547c0-.363-.098-.622-.301-.794-.206-.174-.49-.262-.846-.262-.237 0-.44.014-.604.044a1.417 1.417 0 0 0-.805.409 3.658 3.658 0 0 0-.369.442 1.02 1.02 0 0 1-.503.36c-.225.082-.475.06-.736-.064-.234-.117-.378-.27-.426-.455a1.048 1.048 0 0 1-.001-.53c.033-.154.125-.343.282-.576a2.82 2.82 0 0 1 .65-.659c.277-.21.628-.392 1.042-.542.417-.15.917-.227 1.485-.227.56 0 1.046.085 1.444.253.4.168.727.393.97.668a2.6 2.6 0 0 1 .534.94c.11.344.165.704.165 1.07 0 .37-.068.693-.203.957z" fill="#DDDAD9" fill-rule="evenodd"></path></svg></span></a></div></div></div></div><a href="/posts/slack-video-calls" class="link_ff452" title="Slack Video Calls" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Slack Video Calls" src="https://ph-files.imgix.net/0c847ad5-7bf6-43d7-80fb-462052f1bc8f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/0c847ad5-7bf6-43d7-80fb-462052f1bc8f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/0c847ad5-7bf6-43d7-80fb-462052f1bc8f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Slack Video Calls</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Talking face-to-face with your team is just one click away</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/daily-co-video-call-api" class="link_ff452" title="Daily.co Video Call API" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Daily.co Video Call API" src="https://ph-files.imgix.net/ef4461bc-cc0f-4ffb-9165-1511cc9e082f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/ef4461bc-cc0f-4ffb-9165-1511cc9e082f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/ef4461bc-cc0f-4ffb-9165-1511cc9e082f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Daily.co Video Call API</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Add 1-click video calls to any product, easily</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/messenger-video-calls" class="link_ff452" title="Messenger Video Calls" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Messenger Video Calls" src="https://ph-files.imgix.net/9c35f4c1-4a3b-41be-8bf2-fe3616fcfb55?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/9c35f4c1-4a3b-41be-8bf2-fe3616fcfb55?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/9c35f4c1-4a3b-41be-8bf2-fe3616fcfb55?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Messenger Video Calls</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Facebook Messenger, now with HD video calls</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/hop-email-video-calls" class="link_ff452" title="Hop Email Video Calls" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Hop Email Video Calls" src="https://ph-files.imgix.net/c8a7727d-03f2-4f5b-828d-b5aa462c529d?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/c8a7727d-03f2-4f5b-828d-b5aa462c529d?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/c8a7727d-03f2-4f5b-828d-b5aa462c529d?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Hop Email Video Calls</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Talk face-to-face and make calls right in your inbox</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/mine-2" class="link_ff452" title="Mine" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Mine" src="https://ph-files.imgix.net/73e9c08f-a9f7-41d5-9a20-4fa3b5b8ebf3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/73e9c08f-a9f7-41d5-9a20-4fa3b5b8ebf3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/73e9c08f-a9f7-41d5-9a20-4fa3b5b8ebf3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Mine</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Discover and control what the internet knows about you</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/ai-image-enlarger-2" class="link_ff452" title="AI Image Enlarger" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="AI Image Enlarger" src="https://ph-files.imgix.net/acbe924d-83d3-4598-bbfd-71616dda8a37?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/acbe924d-83d3-4598-bbfd-71616dda8a37?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/acbe924d-83d3-4598-bbfd-71616dda8a37?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">AI Image Enlarger</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Enlarge photos/images without losing quality</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/slides-5" class="link_ff452" title="Slides 5" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Slides 5" src="https://ph-files.imgix.net/ab6cc98d-ef60-4296-b75c-75f0c145f8d8?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/ab6cc98d-ef60-4296-b75c-75f0c145f8d8?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/ab6cc98d-ef60-4296-b75c-75f0c145f8d8?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Slides 5</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create, edit and keep static websites online. 🌟</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/phone-call-translator" class="link_ff452" title="Phone Call Translator" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Phone Call Translator" src="https://ph-files.imgix.net/76ee2898-6c6c-4d57-86c3-f42b961a97dc?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/76ee2898-6c6c-4d57-86c3-f42b961a97dc?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/76ee2898-6c6c-4d57-86c3-f42b961a97dc?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Phone Call Translator</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Translates your voice calls into 29 languages in real-time</div><div class="promoted_4f294"></div></div></div></a><hr class="separator_ecef6"/><a class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4" variant="subtle" href="/alternatives/lemontalk">LemonTalk<!-- --> alternatives →</a></div></section></aside></div></main></div></div><div id="root-portal"></div><script nonce="adf375a3-e460-4069-9578-31098699536e">window.initialState = {"context":{"abilities":{"features":{"ph_stories":false,"ph_multiple_promoted_products":false,"ph_golden_kitty_landing_page":true,"ph_golden_kitty_voting_flow":true},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"isAdmin":false},"deviceType":"desktop","impersonated":false,"isLoaded":true},"cookies":{"visitor_id":"48239fd5-3bcb-47d7-adfd-19fda8574d47","path":"/","expires":"Sun, 14 Jun 2020 02:23:53 -0000","track_code":"8e9e827a8f","csrf_token":"C6NYyMw0WoIJLQfE4tUVb3EWMS889aFV9bHtCy2dVHDGBxH4Q4ykBkcjQuTW4HrNU5nz59j6C8luPpDWkIdn7g==","_producthunt_session_production":"bEJ5SDhVY2paSjYydkJwRjVTOURuVGI5YkFaSFdJSmE3eDJkZEpQRk55RzZqeWZCcmh2Unc4d05FU1FWMjFBTVhPQTNnNlJpbmRsMTYzYy8rbUZlQnhGSldPUkN5aFc3c1ovYm9WRHc5elA4SWxTbHZ0aVV4WHM4Und0eUtUQWJIM3YzaHNZQ21wZ2lpWmV6Qmk3OThnPT0tLWVSQ0JaTzVpN3h5NUF5OGhrZFd1Tmc9PQ==--534a0432322ec01ac0c2c175a3ad711583b0d574","domain":".producthunt.com"},"currentUser":{"is_logged_in":false,"analytics_identify_json":{},"collected_posts":[],"email":null,"followed_users":[],"headline":null,"id":null,"name":null,"post_upvote_streak":null,"role":null,"trashed":false,"twitter_write_permission":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/lemontalk","search":"","hash":"","query":{}},"routeIndices":[0,140],"routeParams":[{},{"slug":"lemontalk"}],"params":{"slug":"lemontalk"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/lemontalk","search":"","hash":"","query":{}},"routeIndices":[0,140],"routeParams":[{},{"slug":"lemontalk"}],"params":{"slug":"lemontalk"}}},"modal":[],"notice":null,"popover":{"content":null,"target":null},"seed":85906414};</script><script nonce="adf375a3-e460-4069-9578-31098699536e">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</script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=515428722157533&amp;ev=PageView&amp;noscript=1"/><script src="https://assets.producthunt.com/assets/main-01645c8f874458974dd4.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-01645c8f874458974dd4.css"/></body></html>