<!DOCTYPE html><html><head><title>Cameos by Snapchat - Become the star of your own short looping video | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/cameos-by-snapchat"/><meta name="description" content="Cameos make you the star of your own short, looping videos that you can send to friends in Chat. Whether you’re feeling excited, exhausted, or just want to say hi, you can find the perfect Cameo for the moment."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Ellis Hamburger"/><link rel="author" href="https://www.producthunt.com/@hamburger"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="Cameos by Snapchat - Become the star of your own short looping video | Product Hunt"/><meta name="twitter:description" content="Cameos make you the star of your own short, looping videos that you can send to friends in Chat. Whether you’re feeling excited, exhausted, or just want to say hi, you can find the perfect Cameo for the moment."/><meta name="twitter:image" content="https://ph-files.imgix.net/c0a84970-054b-4ce0-aa3f-6eef12747e54?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@hamburger"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="Cameos by Snapchat - Become the star of your own short looping video | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/c0a84970-054b-4ce0-aa3f-6eef12747e54?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta property="og:description" content="Cameos make you the star of your own short, looping videos that you can send to friends in Chat. Whether you’re feeling excited, exhausted, or just want to say hi, you can find the perfect Cameo for the moment."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/cameos-by-snapchat"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Fcameos-by-snapchat"/><script>window.mobileAppUrl = 'producthunt://post/177676';</script><script nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1" type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"Cameos by Snapchat","description":"Cameos make you the star of your own short, looping videos that you can send to friends in Chat. Whether you’re feeling excited, exhausted, or just want to say hi, you can find the perfect Cameo for the moment.","datePublished":"2019-12-12T00:19:11.703-08:00","dateModified":"2019-12-12T00:41:11.981-08:00","image":"https://ph-files.imgix.net/8c315d6b-df63-4854-be18-f113421eca18?auto=format","screenshot":["https://ph-files.imgix.net/d2bccda0-16e7-4941-ab75-749c03ed62e6?auto=format","https://ph-files.imgix.net/3fb0631d-c3d2-416a-8438-89f2a1dfe718?auto=format","https://ph-files.imgix.net/c0a84970-054b-4ce0-aa3f-6eef12747e54?auto=format","https://ph-files.imgix.net/d7d2ca29-b880-4f24-adcd-f8b158aceb52?auto=format"],"operatingSystem":[],"applicationCategory":["Snapchat"],"author":[{"@type":"Person","name":"Ellis Hamburger","image":"https://ph-avatars.imgix.net/36907/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@hamburger"},{"@type":"Person","name":"Jeremy Voss","image":"https://ph-avatars.imgix.net/274038/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@jeremy_41"},{"@type":"Person","name":"Evan Spiegel","image":"https://ph-avatars.imgix.net/19197/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@evanspiegel"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Cameos by Snapchat","item":"https://www.producthunt.com/posts/cameos-by-snapchat"}]}]</script><script nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UNSPLASH_INTEGRATION":"producthunt","UNSPLASH_SECRET":"eb3c546b5c0dfc580321ff02c7e018c6007ac9f4cf56a070c5cffd6ad5329bc7","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_MAPS_KEY":"AIzaSyBzybim7FV0ALqWBEn_ChrNrNmiEYnr5Mk","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","JS_SENTRY_DSN":"https://a71952362d5a411b9d426a913f86245b@sentry.io/1529382"};</script><script nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1">window.__deviceType = "phone"</script><script nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1">window.__userCountry = "US";</script><style type="text/css" nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1">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</style><script nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c"><div role="navigation"><div style="z-index:2;position:fixed;top:0;bottom:0;transition:transform .3s ease-out;-webkit-transition:-webkit-transform .3s ease-out;will-change:transform;overflow-y:auto;left:0;transform:translateX(-100%);-webkit-transform:translateX(-100%)"><ul class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 sidebarWrapper_a5c29 lineHeight_042f1"><li class="option_38d49"><a href="/">Home</a></li><li class="option_38d49"><a href="/ship">Ship</a></li><li class="option_38d49"><a href="/makers">Makers</a></li><li class="option_38d49"><a href="/founder-club/benefits">Deals</a></li><li class="option_38d49"><a href="/radio">Radio</a></li><li class="option_38d49"><a href="/jobs">All Jobs</a></li><li class="option_38d49"><a href="/jobs?remote_ok=true">Remote Jobs</a></li><li class="option_38d49"><a href="/jobs/new">Post a Job</a></li><li class="option_38d49"><a href="/ask">Ask</a></li><li class="option_38d49"><a href="/events">Events</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/upcoming">Upcoming</a></li><li class="option_38d49"><a href="/collections">Collections</a></li><li class="option_38d49"><a href="/topics">Topics</a></li><li class="option_38d49"><a href="/newsletter">Newsletter</a></li><li class="option_38d49"><a href="/time-travel">Time Travel</a></li><li class="option_38d49"><a href="/advertising?utm_content=mm">Advertising</a></li><li class="option_38d49"><a href="/jobs/new">Post a Job</a></li><li class="option_38d49"><a href="/promoted-products">Promoted Products</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/apps">Apps</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="/about">About</a></li><li class="option_38d49"><a href="/branding">Branding</a></li><li class="option_38d49"><a href="https://help.producthunt.com" target="_blank">FAQ</a></li><li class="option_38d49"><a href="/protips">Pro tips</a></li><li class="option_38d49"><a href="/tos">Terms of Service</a></li><li class="option_38d49"><a href="/privacy">Privacy Policy</a></li><li class="option_38d49"><a href="/privacy">Cookie Policy</a></li><li class="option_38d49"><hr class="separator_51bec"/></li><li class="option_38d49"><a href="https://blog.producthunt.com" target="_blank">Blog</a></li></ul></div><div style="z-index:1;position:fixed;top:0;left:0;right:0;bottom:0;opacity:0;visibility:hidden;transition:opacity .3s ease-out, visibility .3s ease-out;background-color:rgba(0,0,0,.3)"></div><div><div class="header_0a28e"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><div class="leftSide_aac53"><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 menuButton_23083"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24"><path style="line-height:normal;text-indent:0;text-align:start;text-decoration-line:none;text-decoration-style:solid;text-decoration-color:#000;text-transform:none;block-progression:tb;isolation:auto;mix-blend-mode:normal" d="M3 5a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3zm0 6a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3zm0 6a1 1 0 1 0 0 2h18a1 1 0 1 0 0-2H3z" font-weight="400" font-family="sans-serif" overflow="visible"></path></svg></span></button><div class="search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M15.707 13.293L13 10.586A6.95 6.95 0 0 0 14 7c0-3.86-3.141-7-7-7S0 3.14 0 7s3.141 7 7 7a6.937 6.937 0 0 0 3.586-1l2.707 2.707a.997.997 0 0 0 1.414 0l1-1a.999.999 0 0 0 0-1.414zM7 12a5 5 0 1 1 .001-10.001A5 5 0 0 1 7 12z" fill="#6f6f6f"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value=""/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div></div><a class="mobileLogo_4685c" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="rightSide_92f84"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a></div></div></div></div><div class="overlayInactive_be856"></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/cameos-by-snapchat">Cameos by Snapchat</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:80px" class="lazyload-placeholder"></div></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/0c57c5618b9ea6">Cameos by Snapchat</a><a href="#" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">Become the star of your own short looping video</h2><div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Android" href="/topics/android">Android</a><span class="toggle_1ed82" data-test="follow-button"></span></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="iPhone" href="/topics/iphone">iPhone</a><span class="toggle_1ed82" data-test="follow-button"></span></div><a href="#" class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 more_2e78b lineHeight_042f1 underline_57d3c uppercase_a49b4">+ <!-- -->1</a></div></div><div class="headerButtons_8b9ff"><a class="button_30e5c bigSize_8949a whiteSolidColor_b2bb2 solidVariant_0ef4d button_b3a7b headerButton_d3c66" target="_blank" rel="noopener" href="/r/0c57c5618b9ea6"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">get it</span></a><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 headerButton_d3c66 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">6</span></span></button></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e large_bbe28 descriptionWrap_d0ff9"><div class="content_2d8bd white_09016 padding_0a25b"><section><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><a href="https://ph-files.imgix.net/d2bccda0-16e7-4941-ab75-749c03ed62e6?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/3fb0631d-c3d2-416a-8438-89f2a1dfe718?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/d7d2ca29-b880-4f24-adcd-f8b158aceb52?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380.00000000000006px" class="lazyload-placeholder"></div></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div></div></section><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><div class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>Cameos make you the star of your own short, looping videos that you can send to friends in Chat. Whether you’re feeling excited, exhausted, or just want to say hi, you can find the perfect Cameo for the moment.</div></div></div></div><div class="social_d9877"><div><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterShare_9c4fc twitterButton_f5d75 button_ae058 simple_616fd rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookShare_11e4d facebookButton_74ca3 button_ae058 simple_616fd rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_031ce">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/cameos-by-snapchat/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></span></button></div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 timestamp_38f9d lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2019-12-12T00:19:11-08:00" title="Thursday, December 12th 2019, 12:19:11 AM">23 minutes ago</time></span></div></div></section><div class="container_88f8e large_bbe28"><div class="content_2d8bd white_09016 container_920f6 padding_0a25b"><div class="embedContainer_45b19"><div class="container_f3091"><a class="link_f3924" target="_blank" href="https://hypebeast.com/2019/12/snapchat-cameos-release-info?ref=producthunt"><div style="height:20px" class="lazyload-placeholder"></div><div class="aside_0864e"><span class="font_9d927 medium_51d18 normal_d2e66 title_0d517 lineHeight_042f1 underline_57d3c ellipsis_82856" title="Snapchat Cameos Puts Your Face Onto GIFs">Snapchat Cameos Puts Your Face Onto GIFs</span><span class="font_9d927 small_231df normal_d2e66 description_6e21d lineHeight_042f1 underline_57d3c ellipsis_82856" variant="subtle">Snapchat has recently announced Cameos, an upcoming feature that allows users to overlay their selfies onto a selection of 150 short looping video clips with sound. Videos include actors doing activities like sleeping, eating and dancing, and the social media company plans to drop a new one each week.</span></div></a></div><div class="container_f3091"><a class="link_f3924" target="_blank" href="https://www.businessinsider.com/snapchat-cameos-feature-edit-face-videos-release-date-2019-12?ref=producthunt"><div style="height:20px" class="lazyload-placeholder"></div><div class="aside_0864e"><span class="font_9d927 medium_51d18 normal_d2e66 title_0d517 lineHeight_042f1 underline_57d3c ellipsis_82856" title="A new Snapchat feature is launching this month that lets you edit your face into videos to create zany deepfake-style clips">A new Snapchat feature is launching this month that lets you edit your face into videos to create zany deepfake-style clips</span><span class="font_9d927 small_231df normal_d2e66 description_6e21d lineHeight_042f1 underline_57d3c ellipsis_82856" variant="subtle">Snapchat is planning to launch a new feature next week that allows users to edit their face into shareable videos, TechCrunch first reported. The feature is called Snapchat Cameos and is intended as a Bitmoji alternative that&#x27;s easily shareable in other apps.</span></div></a></div></div></div></div><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Discussion</span></div><div class="content_2d8bd white_09016 padding_0a25b"><div class="container_3102a"><div class="reviewContainer_48ace"><div class="actions_d65ee"><span class="font_9d927 small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend this product?</span><button class="button_30e5c smallSize_5216f simpleVariant_8a863 positive_faa82" data-test="positive-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg>Yes</span></button><button class="button_30e5c smallSize_5216f simpleVariant_8a863 negative_8ed4d" data-test="negative-sentiment-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg>No</span></button></div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">No reviews yet</span></div></div><div><div data-test="thread-935356"><div class="container_ef43f" id="comment-935356" data-test="comment-935356"><div class="userDetails_3ef95"><div class="blockSpotlight_8bfff userSpotlight_74e6e"><div class="image_297d8"><div><div><a data-test="user-image-link-726999" class="link_30bfd" href="/@aaronoleary"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Aaron  O&#x27;Leary" srcSet="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div></a></div></div></div><div class="content_bb862"><span class="font_9d927 black_476ed small_231df semiBold_e201b headline_8ed42 lineHeight_042f1 underline_57d3c"><a href="/@aaronoleary">Aaron  O&#x27;Leary</a></span></div></div><div class="badge_3d3ab hunter_327d8 small_5184c badge_3d2e1">Hunter</div></div><div class="commentContainer_40a55"><div class="formContainer_23492"><div class="font_9d927 small_231df normal_d2e66 small_1c151 overflowHidden_993b7 format_fa374 lineHeight_042f1 underline_57d3c">Cool stuff! Tried this out and it works really well and a lot of the templates are quite funny</div></div><div class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b commentOptions_7a0c4 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="font_9d927 grey_bbe43 voteButton_8bca3 lineHeight_042f1 underline_57d3c" data-test="comment-vote-button">Upvote<!-- --> (1)</span><a href="#" class="optionItem_3ef14">Share</a><a class="optionItem_3ef14" href="/posts/cameos-by-snapchat#comment-935356"><span class="font_9d927 light_4a7e0 lineHeight_042f1 underline_57d3c"><time dateTime="2019-12-12T00:19:12-08:00" title="Thursday, December 12th 2019, 12:19:12 AM">23m</time></span></a></div></div></div></div></div><form class="form_5637a commentFormBottom_48827" data-test="comment-form"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="" srcSet="https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-static.imgix.net/guest-user-avatar.png?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="container_41709"><div class="container_bda73"><label class="field_ba3ff field_d4a30"><div class="rta  "><textarea name="body" rows="1" placeholder="What do you think of this product?" data-test="new-comment-body" class="rta__textarea "></textarea></div></label></div></div><button class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d" type="submit"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Send</span></button></form></div></div></div><aside class="aside_98aab"><div class="container_8c3eb"><a title="Twitter" target="_blank" class="item_6443c" href="https://twitter.com/snapchat"><span class="icon_e9877"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg"><path d="M20 2.755a8.51 8.51 0 0 1-2.056 2.083 11.26 11.26 0 0 1-.47 3.76 11.603 11.603 0 0 1-1.465 3.099 12.25 12.25 0 0 1-2.341 2.625c-.906.76-1.997 1.368-3.275 1.82-1.277.454-2.643.68-4.099.68-2.292 0-4.39-.602-6.294-1.808.296.033.626.05.99.05 1.903 0 3.6-.574 5.089-1.72a4.042 4.042 0 0 1-2.386-.805 3.943 3.943 0 0 1-1.447-1.99c.28.042.537.063.774.063.364 0 .724-.046 1.079-.137a4.046 4.046 0 0 1-2.354-1.39 3.85 3.85 0 0 1-.933-2.563v-.05a4.12 4.12 0 0 0 1.853.511 4.05 4.05 0 0 1-1.333-1.434 3.871 3.871 0 0 1-.494-1.92c0-.732.186-1.41.558-2.033A11.583 11.583 0 0 0 5.133 4.57a11.578 11.578 0 0 0 4.715 1.24 4.4 4.4 0 0 1-.102-.922c0-1.114.4-2.064 1.2-2.85.799-.785 1.766-1.178 2.9-1.178 1.184 0 2.182.424 2.994 1.272a8.124 8.124 0 0 0 2.602-.973c-.313.956-.914 1.696-1.802 2.22A8.281 8.281 0 0 0 20 2.755z" fill="#999"></path></svg></span></a></div><div class="container_88f8e large_bbe28 container_391f7"><div class="content_2d8bd white_09016 padding_0a25b"><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 hunter_ae4e4 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</div><div class="makersContainer_c110b"><a class="card_db523" href="/@aaronoleary"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Aaron  O&#x27;Leary" srcSet="https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/726999/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Aaron  O&#x27;Leary</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">Community @producthunt. Chef.</span></div></a></div><div class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 makers_bdc67 lineHeight_042f1 underline_57d3c uppercase_a49b4">3 Makers</div><div class="makersContainer_c110b"><a class="card_db523" href="/@hamburger"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/36907/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Ellis Hamburger" srcSet="https://ph-avatars.imgix.net/36907/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/36907/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Ellis Hamburger</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">Snapchat</span></div></a><a class="card_db523" href="/@jeremy_41"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/274038/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Jeremy Voss" srcSet="https://ph-avatars.imgix.net/274038/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/274038/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Jeremy Voss</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">Product, Snapchat</span></div></a><a class="card_db523" href="/@evanspiegel"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/19197/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="Evan Spiegel" srcSet="https://ph-avatars.imgix.net/19197/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/19197/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/></div><div class="content_17da1"><div class="font_9d927 small_231df semiBold_e201b title_2bd7a lineHeight_042f1 underline_57d3c">Evan Spiegel</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c ellipsis_82856">CEO, Snapchat</span></div></a></div></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><a href="/posts/reflect-step-i-face-swap" class="link_ff452" title="Reflect Step I: Face Swap" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Reflect Step I: Face Swap" src="https://ph-files.imgix.net/559658cb-be5b-4e7a-8e96-03295b6ca36e?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/559658cb-be5b-4e7a-8e96-03295b6ca36e?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/559658cb-be5b-4e7a-8e96-03295b6ca36e?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Reflect Step I: Face Swap</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">AI-powered face swap</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/faceapp" class="link_ff452" title="FaceApp" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="FaceApp" src="https://ph-files.imgix.net/ee7490ff-3f5e-48db-b96b-9e97428846a3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/ee7490ff-3f5e-48db-b96b-9e97428846a3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/ee7490ff-3f5e-48db-b96b-9e97428846a3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">FaceApp</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Transform your face using AI in just one tap!</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/facemoji-2" class="link_ff452" title="Facemoji" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Facemoji" src="https://ph-files.imgix.net/d79cf596-e095-47f7-bf45-4e4c0deb387a?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/d79cf596-e095-47f7-bf45-4e4c0deb387a?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/d79cf596-e095-47f7-bf45-4e4c0deb387a?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Facemoji</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">A social avatar game for Gen Z with 2M+ downloads 🔥</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/face-swap-live" class="link_ff452" title="Face Swap Live" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Face Swap Live" src="https://ph-files.imgix.net/767d7304-eb07-4faa-aeda-61f8d976caf1?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/767d7304-eb07-4faa-aeda-61f8d976caf1?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/767d7304-eb07-4faa-aeda-61f8d976caf1?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Face Swap Live</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Swaps faces in live video with friends or photos</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/riddle-2" class="link_ff452" title="Riddle" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Riddle" src="https://ph-files.imgix.net/05819dbf-5b91-47b1-b7f6-8de56ccf20ce?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/05819dbf-5b91-47b1-b7f6-8de56ccf20ce?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/05819dbf-5b91-47b1-b7f6-8de56ccf20ce?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Riddle</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Capture and relive your friends&#x27; reactions effortlessly</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/face-swap-live-2-0" class="link_ff452" title="Face Swap Live 2.0" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Face Swap Live 2.0" src="https://ph-files.imgix.net/177d6396-c99f-42f4-8f84-07633039c990?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/177d6396-c99f-42f4-8f84-07633039c990?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/177d6396-c99f-42f4-8f84-07633039c990?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Face Swap Live 2.0</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Switch faces with a friend or a photo in real-time</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/chroma-stories" class="link_ff452" title="Chroma Stories" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Chroma Stories" src="https://ph-files.imgix.net/daee5117-7e6f-48a0-a70b-55dbd36968a4?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/daee5117-7e6f-48a0-a70b-55dbd36968a4?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/daee5117-7e6f-48a0-a70b-55dbd36968a4?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Chroma Stories</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Create stunning and engaging stories with easy to use tools</div><div class="promoted_4f294"></div></div></div></a><a href="/posts/panda-148388c9-edaa-4306-8aaa-cb36c092ea91" class="link_ff452" title="Panda" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="font_9d927 lineHeight_042f1 underline_57d3c"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><img alt="Panda" src="https://ph-files.imgix.net/6dd1aa4d-de4f-4649-8043-5c9c33a198d2?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop" srcSet="https://ph-files.imgix.net/6dd1aa4d-de4f-4649-8043-5c9c33a198d2?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/6dd1aa4d-de4f-4649-8043-5c9c33a198d2?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=60&amp;h=60&amp;fit=crop&amp;dpr=3 3x" style="width:60px;height:60px"/></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 small_231df semiBold_e201b format_fa374 lineHeight_042f1 underline_57d3c">Panda</h2><div class="font_9d927 grey_bbe43 small_231df normal_d2e66 tagline_08d2f lineHeight_042f1 underline_57d3c">Star in TV shows with your best friends</div><div class="promoted_4f294"></div></div></div></a><hr class="separator_ecef6"/><a class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4" variant="subtle" href="/alternatives/cameos-by-snapchat">Cameos by Snapchat<!-- --> alternatives →</a></div></section></aside></div></main></div></div></div></div><div id="root-portal"></div><script nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1">window.initialState = {"context":{"abilities":{"features":{"ph_stories":false,"ph_multiple_promoted_products":false,"ph_newsletter_screen_takeover":true},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"isAdmin":false},"deviceType":"phone","impersonated":false,"isLoaded":true},"cookies":{"visitor_id":"b7d03f4a-f1e4-49de-946f-b3386162c1ec","path":"/","expires":"Mon, 06 Apr 2020 02:29:14 -0000","track_code":"ab6e6a5f20","csrf_token":"7LaHVukJCmgrZwEZ9+1DPDqgyOS+cmkFgYL1JL6Xaq6H1RzvEvDZ8CQ8okRChwqD1d32Fl8iz8xxMuCi/JFL4A==","_producthunt_session_production":"Slh1TlMvc2dkZTBWSnpIeW9EdDdHY3JyK0ZPVjB5OTVMaEViUDBPQmR6ay8ySHBLQi9TSjRLRE4rRmc4MzdrWURPM2xpakZYRkVCRmYzZE04SVJhYllYQXB0ejlsa0g0bHZtRStyZ2ZpZVUydGdEWTlWRlhOTWwxSlpVWU1YaGdBN21TVjZWcUJ5RHZTYjZxZFVqZDRBPT0tLUlER0FvbXFDYjZtQy90ZkMxM2xqWGc9PQ==--c59e7adfc14c14df1f7f73dc2a27489615dbcdac","domain":".producthunt.com"},"currentUser":{"is_logged_in":false,"analytics_identify_json":{},"collected_posts":[],"email":null,"followed_users":[],"headline":null,"id":null,"name":null,"post_upvote_streak":null,"role":null,"trashed":false,"twitter_write_permission":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/cameos-by-snapchat","search":"","hash":"","query":{}},"routeIndices":[0,136],"routeParams":[{},{"slug":"cameos-by-snapchat"}],"params":{"slug":"cameos-by-snapchat"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/cameos-by-snapchat","search":"","hash":"","query":{}},"routeIndices":[0,136],"routeParams":[{},{"slug":"cameos-by-snapchat"}],"params":{"slug":"cameos-by-snapchat"}}},"modal":[],"notice":null,"popover":{"content":null,"target":null},"searchForm":{"inputFocused":false},"seed":null};</script><script nonce="bf693b5c-f075-42f9-83e9-4e5f5d11f3b1">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</script><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=515428722157533&amp;ev=PageView&amp;noscript=1"/><script src="https://assets.producthunt.com/assets/main-daac7784e04f5a5a4adb.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-daac7784e04f5a5a4adb.css"/></body></html>