<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><title> Avian - Push your Facebook ads data to the new Google Looker Studio | Product Hunt</title><script src="/cdn-cgi/apps/head/rf_aHEm7YUL4SP9DuLocdP0kRH0.js"></script><link rel="canonical" href="https://www.producthunt.com/posts/avian"/><meta name="description" content="We wanted to build the best data source for Looker Studio. And we&#x27;ve just launched our Facebook Ads connector. We made it the most complete and fastest way to extract all possible data out of Facebook and into Google Looker Studio."/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="Hans-Jan Kamerling"/><link rel="author" href="https://www.producthunt.com/@hansjan_nl"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content=" Avian - Push your Facebook ads data to the new Google Looker Studio | Product Hunt"/><meta name="twitter:description" content="We wanted to build the best data source for Looker Studio. And we&#x27;ve just launched our Facebook Ads connector. We made it the most complete and fastest way to extract all possible data out of Facebook and into Google Looker Studio."/><meta name="twitter:image" content="https://ph-files.imgix.net/6e32b90d-f75b-48bb-9720-6546fc914e41.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@hansjan_nl"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content=" Avian - Push your Facebook ads data to the new Google Looker Studio | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/6e32b90d-f75b-48bb-9720-6546fc914e41.png?auto=format&amp;fit=crop&amp;frame=1&amp;h=512&amp;w=1024"/><meta property="og:description" content="We wanted to build the best data source for Looker Studio. And we&#x27;ve just launched our Facebook Ads connector. We made it the most complete and fastest way to extract all possible data out of Facebook and into Google Looker Studio."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/avian"/><script type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"Avian","description":"We wanted to build the best data source for Looker Studio. And we've just launched our Facebook Ads connector. We made it the most complete and fastest way to extract all possible data out of Facebook and into Google Looker Studio.","datePublished":"2022-11-14T04:50:15.785-08:00","dateModified":"2022-11-14T06:10:57.627-08:00","image":"https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?auto=format","screenshot":["https://ph-files.imgix.net/6e32b90d-f75b-48bb-9720-6546fc914e41.png?auto=format&fit=crop","https://ph-files.imgix.net/094added-7a0a-4b3d-b912-e2c6c32c57dc.png?auto=format&fit=crop","https://ph-files.imgix.net/33f150cd-f300-4a8a-af68-6abcdac89704.png?auto=format&fit=crop"],"offers":{"@type":"Offer","price":0,"priceCurrency":"USD"},"applicationCategory":"Data & Analytics","author":[{"@type":"Person","name":"Hans-Jan Kamerling","image":"https://ph-avatars.imgix.net/406710/824601af-771f-4e30-b62b-aaaa55d81c28?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@hansjan_nl"},{"@type":"Person","name":"Kyle Dayne","image":"https://ph-avatars.imgix.net/4094966/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@avianion"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"Product","item":"https://www.producthunt.com/products/avian-facebook-ads-for-looker-studio"},{"@type":"ListItem","position":3,"name":"Avian","item":"https://www.producthunt.com/posts/avian"}]}]</script><link rel="preload" as="image" imageSrcSet="https://ph-files.imgix.net/8ce97553-ad41-45f0-bf9d-9b5d9f24c40f.jpeg?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=391&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/8ce97553-ad41-45f0-bf9d-9b5d9f24c40f.jpeg?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=391&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/8ce97553-ad41-45f0-bf9d-9b5d9f24c40f.jpeg?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=391&amp;h=220&amp;fit=max&amp;dpr=3 3x"/><meta name="next-head-count" content="23"/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#21293C"/><link rel="shortcut icon" href="https://ph-static.imgix.net/ph-favicon.ico?auto=format&amp;auto=compress"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://ph-static.imgix.net/ph-ios-icon.png?auto=format&amp;auto=compress"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><link rel="preload" href="/_next/static/css/e4e353a34485950d.css" as="style"/><link rel="stylesheet" href="/_next/static/css/e4e353a34485950d.css" data-n-g=""/><link rel="preload" href="/_next/static/css/6b70cc51e9740c03.css" as="style"/><link rel="stylesheet" href="/_next/static/css/6b70cc51e9740c03.css" data-n-p=""/><link rel="preload" href="/_next/static/css/913db7b89ec5c6a8.css" as="style"/><link rel="stylesheet" href="/_next/static/css/913db7b89ec5c6a8.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="/_next/static/chunks/webpack-a61083cf59d4281e.js" defer=""></script><script src="/_next/static/chunks/framework-4a9e9d5071d676b1.js" defer=""></script><script src="/_next/static/chunks/main-58f67b58495af614.js" defer=""></script><script src="/_next/static/chunks/pages/_app-6ca31bbd0967a19e.js" defer=""></script><script src="/_next/static/chunks/7206-360c995060591f92.js" defer=""></script><script src="/_next/static/chunks/5237-4eb33592cc55cb6e.js" defer=""></script><script src="/_next/static/chunks/5463-7078f71c2eb2974e.js" defer=""></script><script src="/_next/static/chunks/3839-904702f0015b0b6a.js" defer=""></script><script src="/_next/static/chunks/9310-c3e4ba3c0cafb2ef.js" defer=""></script><script src="/_next/static/chunks/2609-5501cc6813946ebe.js" defer=""></script><script src="/_next/static/chunks/9976-9e1126b98448e6e7.js" defer=""></script><script src="/_next/static/chunks/8579-2b08b0ed474299d8.js" defer=""></script><script src="/_next/static/chunks/1216-ba4eb907330f204c.js" defer=""></script><script src="/_next/static/chunks/8468-267b7961a47e92d2.js" defer=""></script><script src="/_next/static/chunks/685-9ee4f3e217a2268d.js" defer=""></script><script src="/_next/static/chunks/7788-fb8ba0528696e751.js" defer=""></script><script src="/_next/static/chunks/751-25e9229427c9ae6f.js" defer=""></script><script src="/_next/static/chunks/7742-ae35789dcfdaff38.js" defer=""></script><script src="/_next/static/chunks/4761-d580488af6e533e9.js" defer=""></script><script src="/_next/static/chunks/7987-3569989a11e13452.js" defer=""></script><script src="/_next/static/chunks/5050-ad0f4635e59dafed.js" defer=""></script><script src="/_next/static/chunks/1351-f6a412927fe6cb5c.js" defer=""></script><script src="/_next/static/chunks/1183-c06504c1bbd0b0eb.js" defer=""></script><script src="/_next/static/chunks/2181-2ac62ed5cccae403.js" defer=""></script><script src="/_next/static/chunks/3545-eae2f7d6d6d03429.js" defer=""></script><script src="/_next/static/chunks/1587-ccca589d46d81afa.js" defer=""></script><script src="/_next/static/chunks/8853-a556ae98e6b00515.js" defer=""></script><script src="/_next/static/chunks/8564-57a449bf09d03bbc.js" defer=""></script><script src="/_next/static/chunks/960-b080b8a22eb2d54e.js" defer=""></script><script src="/_next/static/chunks/pages/posts/%5Bslug%5D-8f10fe752521d24f.js" defer=""></script><script src="/_next/static/iDvysLfB8jv_KVoCPjYkk/_buildManifest.js" defer=""></script><script src="/_next/static/iDvysLfB8jv_KVoCPjYkk/_ssgManifest.js" defer=""></script></head><script>
  !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on","addSourceMiddleware","addIntegrationMiddleware","setAnonymousId","addDestinationMiddleware"];analytics.factory=function(e){return function(){var t=Array.prototype.slice.call(arguments);t.unshift(e);analytics.push(t);return analytics}};for(var e=0;e<analytics.methods.length;e++){var key=analytics.methods[e];analytics[key]=analytics.factory(key)}analytics.load=function(key,e){var t=document.createElement("script");t.type="text/javascript";t.defer=!0;t.src="https://segment-cdn.producthunt.com/";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(t,n);analytics._loadOptions=e};analytics._writeKey="dtyjquswuq";analytics.SNIPPET_VERSION="4.15.2";
  analytics.load("dtyjquswuq");
  }}();
</script><script>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</script><body><div id="__next" data-reactroot=""><div class="styles_header__x7qVU flex direction-row flex-row-gap-5 flex-row-gap-mobile-undefined flex-row-gap-widescreen-8 py-5 px-mobile-5 px-desktop-5 px-widescreen-8 px-tablet-5 align-center bg-white" data-test="main-header"><a aria-label="Product Hunt Logo" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#FF6154"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="color-darker-grey fontSize-14 fontWeight-400 noOfLines-undefined styles_container__QaqQs"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" class="styles_searchIcon__D10gJ"><g fill="#4B587C" fill-rule="nonzero" opacity="0.5"><path d="M7 14c-3.86 0-7-3.14-7-7s3.14-7 7-7 7 3.14 7 7-3.14 7-7 7zM7 2C4.243 2 2 4.243 2 7s2.243 5 5 5 5-2.243 5-5-2.243-5-5-5zM15.707 14.293L13.314 11.9a8.019 8.019 0 01-1.414 1.414l2.393 2.393a.997.997 0 001.414 0 .999.999 0 000-1.414z"></path></g></svg><input data-test="header-search-input" autoComplete="off" class="styles_input__CdAAZ" name="q" placeholder="Search Product Hunt" title="Search"/></div><div class="styles_hideOnSearch__imbb4 flex direction-row flex-row-gap-5 flex-row-gap-mobile-undefined flex-row-gap-widescreen-8 flex-1"><div class="styles_navLink__NXAo6"><a class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/">Products</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="bg-white styles_shadow__yO90K"><a href="/topics?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-topics.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-topics.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-topics.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-topics.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Topics"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Topics</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Browse products through topics</div></div></div></a><a href="/coming-soon?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-coming-soon.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-coming-soon.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-coming-soon.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-coming-soon.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Coming soon"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Coming soon</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Check out launches that are coming soon</div></div></div></a><a href="/upcoming?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-upcoming-products.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-upcoming-products.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-upcoming-products.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-upcoming-products.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Upcoming products"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Upcoming products</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">See what Makers are currently building</div></div></div></a><a href="/collections?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-collections.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-collections.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-collections.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-collections.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Collections"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Collections</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Products curated by the community</div></div></div></a><a href="/time-travel?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-time-travel.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-time-travel.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-time-travel.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-time-travel.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Time travel"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Time travel</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Most loved products by the community</div></div></div></a><a href="/newsletter?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/header-newsletter.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/header-newsletter.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/header-newsletter.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/header-newsletter.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Newsletter"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Newsletter</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">The best of Product Hunt, everyday</div></div></div></a><a href="/web3?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/web3/nav-web3.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/web3/nav-web3.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/web3/nav-web3.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/web3/nav-web3.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Web3"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Web3</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Keep up to date with the latest in web3</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/discussions">Community</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="bg-white styles_shadow__yO90K"><a href="/discussions?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-discussions.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-discussions.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-discussions.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-discussions.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Discussions"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Discussions</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Ask questions, find support and connect</div></div></div></a><a href="/stories?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-stories.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-stories.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-stories.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-stories.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Stories"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Stories</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Tech news, interviews and tips from Makers</div></div></div></a><a href="https://events.producthunt.com/"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-events.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-events.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-events.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-events.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Events"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Events</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Find the best tech events around the world</div></div></div></a><a href="/changes?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-changelog.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-changelog.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-changelog.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-changelog.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Changelog"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Changelog</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Release notes from the Product Hunt team</div></div></div></a><a href="https://savvycal.com/product-hunt/feedback"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-telephone.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-telephone.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-telephone.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-telephone.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Office hours"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Office hours</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Give feedback directly to our product team</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/founder-club">Tools</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT"><div class="bg-white styles_shadow__yO90K"><a href="/founder-club?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-founders-club.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-founders-club.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-founders-club.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-founders-club.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Founder Club"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Founder Club</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Amazing deals to kickstart your startup</div></div></div></a><a href="/ship?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-ship.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-ship.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-ship.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-ship.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Ship"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Ship</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">The toolkit made for Makers</div></div></div></a><a href="/launch?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><img loading="lazy" srcSet="https://ph-static.imgix.net/nav-new-post.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=1 1x, https://ph-static.imgix.net/nav-new-post.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=2 2x, https://ph-static.imgix.net/nav-new-post.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max&amp;dpr=3 3x" src="https://ph-static.imgix.net/nav-new-post.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=32&amp;h=32&amp;fit=max" style="width:32px;height:32px" alt="Launch Guide"/><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-600 noOfLines-undefined">Launch Guide</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined">Checklists and pro tips for launching</div></div></div></a></div></div></div><div class="styles_navLink__NXAo6"><a class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/jobs">Jobs</a></div><div class="styles_navLink__NXAo6"><a class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/about">About</a><div class="styles_dropdown__1Qbpy styles_left__uxyvT styles_small__4ZJ0n"><div class="bg-white styles_shadow__yO90K"><a href="/about?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">About us</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a><a href="/ambassador-program?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Ambassadors</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a><a href="https://product-hunt.breezy.hr/"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Careers</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a><a href="/apps?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Apps</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a><a href="https://help.producthunt.com"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">FAQs</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a><a href="/sponsor?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Advertise</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a><a href="/jobs/new?ref=header_nav"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Post a job</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a><a href="/legal"><div class="flex direction-row flex-row-gap-3 px-4 pt-2 py-2 align-flex-start"><div class="styles_submenuHover__uoP8Q flex direction-column flex-1"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Legal</div><div class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined"></div></div></div></a></div></div></div></div><div class="styles_hideOnSearch__imbb4 flex direction-row flex-row-gap-5 flex-row-gap-mobile-undefined flex-row-gap-widescreen-8 align-center"><div class="styles_navLink__NXAo6"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Sign in</div></button></div><button type="button" data-test="login-button" class="styles_reset__opz7w styles_button__zKntg styles_primary___QHcD"><div>Sign up</div></button></div></div><div class="styles_container__kiIjf" data-test="dismiss-CookiePopup"><span class="styles_icon__eqHhD" data-test="close"><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span><div class="styles_container__h0Bvc styles_popupContainer__IEnWZ spacings_large__Mfidx"><div class="styles_content__mLe48 styles_white__QDcnr styles_popupContent__QXXXF styles_hideOverflow__OrTP_"><div class="color-darker-grey fontSize-12 fontWeight-400 noOfLines-undefined styles_cookieText__mZfCK">We use cookies to improve your experience and anonymously analyze usage.<a class="color-darker-grey fontSize-12 fontWeight-600 noOfLines-undefined" href="/legal#privacy"> Learn more in our privacy settings.</a></div><div class="flex direction-row justify-space-between"><button type="button" class="styles_reset__opz7w styles_button__zKntg styles_secondary__aa4sx styles_button__d85SZ">No thanks</button><button type="button" class="styles_reset__opz7w styles_button__zKntg styles_primary___QHcD styles_button__d85SZ styles_acceptButton__b9T7z"><div>Accept all cookies</div></button></div></div></div></div><div class="styles_container__VxCY2 layoutCompact"><div class="flex direction-column flex-1"><div class="styles_breadcrumbs__UZied mt-5"><ol><li><a class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined" href="/">Home</a></li><li><span class="fontSize-12 color-lighter-grey"> → </span><a class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined" href="/products/avian-facebook-ads-for-looker-studio">Product</a></li><li><span class="fontSize-12 color-lighter-grey"> → </span><a class="color-lighter-grey fontSize-12 fontWeight-400 noOfLines-undefined" href="/posts/avian">Avian</a></li></ol></div><div class="flex direction-column flex-column-gap-3"><div class="flex direction-row"><div class="styles_thumbnail__Rmwk5" data-test="post-thumbnail"><video class="styles_mediaThumbnail__LDCQN styles_video__td2wc" width="72" height="72" poster="https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;fm=webp&amp;w=72&amp;h=72&amp;fit=max&amp;frame=1&amp;dpr=2&amp;bg=0fff" muted="" loop="" autoplay="" disableremoteplayback="" disablepictureinpicture="" playsinline="" preload="none"><source src="https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?fm=webm&amp;w=72&amp;h=72&amp;crop=max&amp;dpr=2&amp;bg=0fff#t=0.001" type="video/webm"/><source src="https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?fm=mp4&amp;w=72&amp;h=72&amp;crop=max&amp;dpr=2&amp;bg=0fff#t=0.001" type="video/mp4"/></video></div><div class="flex direction-row flex-1 justify-flex-end align-flex-start"></div></div><div class="flex direction-column flex-column-gap-6 flex-1 justify-space-between"><div class="flex direction-column flex-column-gap-2"><h1 class="color-darker-grey fontSize-24 fontWeight-700 noOfLines-undefined styles_title__vct6Q">Avian<a href="#" class="styles_toggle__Fw6An" data-test="post-actions" aria-label="Post actions"><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></a></h1><h2 class="color-lighter-grey fontSize-24 fontWeight-300 noOfLines-undefined styles_tagline___TmmA">Push your Facebook ads data to the new Google Looker Studio</h2></div><div class="flex direction-row flex-row-gap-3 align-flex-end"><button type="button" data-test="get-it-button" class="styles_reset__opz7w styles_button__zKntg styles_secondary__aa4sx styles_button__1fMLJ"><div class="flex direction-row flex-row-gap-3 justify-center align-center"><div class="color-darker-grey fontSize-14 fontWeight-600 noOfLines-undefined">Visit</div><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></div></button><button type="button" data-test="vote-button" class="styles_reset__opz7w styles_large__OlswC styles_voteButton__t321l"><div class="flex direction-row justify-center align-center"><div class="styles_icon___8PK0 styles_white__zYBPo"></div><div class="uppercase-default color-white fontSize-14 fontWeight-600 noOfLines-undefined">Upvote<!-- --> <!-- -->6</div></div></button></div></div></div><div class="flex direction-column flex-column-gap-3 mt-12"><div class="flex direction-row justify-space-between align-center"><div class="flex direction-row flex-row-gap-2"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" data-test="pricing-type">Free Options</div></div><div class="fontSize-16 flex direction-row flex-row-gap-5 color-darker-grey"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="hover-coral color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined"><div class="styles_actionButton__gOEQx flex direction-row align-center"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="mr-2"><path d="m9.356 12.244-.925 1.543a.506.506 0 0 1-.862 0l-.925-1.543A.495.495 0 0 0 6.219 12H2.5a.5.5 0 0 1-.5-.5v-8a.5.5 0 0 1 .5-.5h11a.5.5 0 0 1 .5.5v8a.5.5 0 0 1-.5.5H9.781a.494.494 0 0 0-.425.244v0Z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Discuss</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN" aria-label="Add to Collection"><div class="color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined" data-test="collection-product-505433-collect-text"><div class="flex direction-row align-center"><svg width="10" height="13" fill="none" xmlns="http://www.w3.org/2000/svg" class="styles_icon__UZ8by"><path d="M9 12 5 9.5 1 12V1a.5.5 0 0 1 .5-.5h7A.5.5 0 0 1 9 1v11z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg>Collect</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined" data-test="share-btn"><div class="styles_actionButton__gOEQx flex direction-row align-center"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="mr-2"><path d="M5.375 4.29 8 1.668l2.625 2.624M8.002 8.667V1.668M11 6.667h1.5a.5.5 0 0 1 .5.5v6.5a.5.5 0 0 1-.5.5h-9a.5.5 0 0 1-.5-.5v-6.5a.5.5 0 0 1 .5-.5H5" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Share</div></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="hover-coral color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined"><div class="styles_actionButton__gOEQx flex direction-row align-center"><svg width="16" height="16" fill="none" xmlns="http://www.w3.org/2000/svg" class="mr-2"><path d="M2.75 13V8.5h3.5m8 4.5H1.75m4.5 0V5.5h3.5m3.5-3h-3.5V13h3.5V2.5z" stroke="#4B587C" stroke-linecap="round" stroke-linejoin="round"></path></svg> Stats</div></div></button></div></div><div class="styles_htmlText__d6xln color-darker-grey fontSize-16 fontWeight-400">We wanted to build the best data source for Looker Studio. And we've just launched our Facebook Ads connector. We made it the most complete and fastest way to extract all possible data out of Facebook and into Google Looker Studio.</div><div class="flex direction-column flex-column-gap-2 justify-space-between"><div class="color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined">Launched <!-- -->in<!-- --> <a class="hover-blue color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/topics/data-analytics">Data &amp; Analytics</a>, <a class="hover-blue color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/topics/business-intelligence">Business Intelligence</a>, <a class="hover-blue color-lighter-grey fontSize-16 fontWeight-400 noOfLines-undefined" href="/topics/marketing-automation">Marketing automation</a> <!-- -->by<!-- --> <div class="styles_inline__e_z5_"><a class="color-blue fontSize-16 fontWeight-400 noOfLines-undefined" href="/products/avian-facebook-ads-for-looker-studio">Avian - Facebook Ads for Looker Studio</a></div></div></div></div></div></div><div class="styles_layout__BS6pw layoutContainer"><div class="styles_mainContainer__Jw7DN flex direction-row flex-row-gap-6 flex-1 justify-center align-center mt-10"><div class="styles_galleryContainer__umNut flex direction-row flex-row-gap-2"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN styles_videoContainer__E45uE" aria-label="Avian gallery media"><div class="color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined"><svg width="35" height="34" fill="none" xmlns="http://www.w3.org/2000/svg" class="styles_playIcon__ZVpBU"><g filter="url(#PlayVideo_svg__a)"><path d="m29.038 15.287-18-10.987a1.937 1.937 0 0 0-2.013-.038A1.975 1.975 0 0 0 8 6v22a1.974 1.974 0 0 0 1.025 1.738 1.938 1.938 0 0 0 2.012-.038l18-10.988a2 2 0 0 0 0-3.425z" fill="#fff"></path></g><defs><filter id="PlayVideo_svg__a" x="4" y="-0.001" width="30.004" height="34.002" filterUnits="userSpaceOnUse" color-interpolation-filters="sRGB"><feFlood flood-opacity="0" result="BackgroundImageFix"></feFlood><feColorMatrix in="SourceAlpha" values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 127 0" result="hardAlpha"></feColorMatrix><feOffset></feOffset><feGaussianBlur stdDeviation="2"></feGaussianBlur><feComposite in2="hardAlpha" operator="out"></feComposite><feColorMatrix values="0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0.37 0"></feColorMatrix><feBlend in2="BackgroundImageFix" result="effect1_dropShadow_709_3590"></feBlend><feBlend in="SourceGraphic" in2="effect1_dropShadow_709_3590" result="shape"></feBlend></filter></defs></svg><img loading="eager" srcSet="https://ph-files.imgix.net/8ce97553-ad41-45f0-bf9d-9b5d9f24c40f.jpeg?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=391&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/8ce97553-ad41-45f0-bf9d-9b5d9f24c40f.jpeg?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=391&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/8ce97553-ad41-45f0-bf9d-9b5d9f24c40f.jpeg?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=391&amp;h=220&amp;fit=max&amp;dpr=3 3x" src="https://ph-files.imgix.net/8ce97553-ad41-45f0-bf9d-9b5d9f24c40f.jpeg?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=391&amp;h=220&amp;fit=max" style="width:391px;height:220px" alt="Avian gallery image" class="styles_image__aoRne styles_videoImage__Afvws"/></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN" aria-label="Avian gallery media"><div class="color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined"><img loading="lazy" srcSet="https://ph-files.imgix.net/6e32b90d-f75b-48bb-9720-6546fc914e41.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/6e32b90d-f75b-48bb-9720-6546fc914e41.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/6e32b90d-f75b-48bb-9720-6546fc914e41.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=3 3x" src="https://ph-files.imgix.net/6e32b90d-f75b-48bb-9720-6546fc914e41.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max" style="width:368px;height:220px" alt="Avian gallery image" class="styles_image__aoRne"/></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN" aria-label="Avian gallery media"><div class="color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined"><img loading="lazy" srcSet="https://ph-files.imgix.net/094added-7a0a-4b3d-b912-e2c6c32c57dc.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/094added-7a0a-4b3d-b912-e2c6c32c57dc.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/094added-7a0a-4b3d-b912-e2c6c32c57dc.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=3 3x" src="https://ph-files.imgix.net/094added-7a0a-4b3d-b912-e2c6c32c57dc.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max" style="width:368px;height:220px" alt="Avian gallery image" class="styles_image__aoRne"/></div></button><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN" aria-label="Avian gallery media"><div class="color-darker-grey fontSize-16 fontWeight-400 noOfLines-undefined"><img loading="lazy" srcSet="https://ph-files.imgix.net/33f150cd-f300-4a8a-af68-6abcdac89704.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=1 1x, https://ph-files.imgix.net/33f150cd-f300-4a8a-af68-6abcdac89704.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=2 2x, https://ph-files.imgix.net/33f150cd-f300-4a8a-af68-6abcdac89704.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max&amp;dpr=3 3x" src="https://ph-files.imgix.net/33f150cd-f300-4a8a-af68-6abcdac89704.png?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=368&amp;h=220&amp;fit=max" style="width:368px;height:220px" alt="Avian gallery image" class="styles_image__aoRne"/></div></button></div></div></div><div class="styles_container__VxCY2 layoutCompact"><div class="flex direction-column flex-1"><div class="styles_userPlaceholderRow__tUA6U flex direction-row mt-10"><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div><div style="background-color:#fdf4d6"></div><div style="background-color:#edf8d6"></div><div style="background-color:#e3f5e3"></div><div style="background-color:#d8ecff"></div><div style="background-color:#e6e0ff"></div><div style="background-color:#fbdcf2"></div><div style="background-color:#fee2d6"></div></div><div class="styles_ad__Bxez4 flex direction-row mt-10"><div data-test="post-ad-slot-13400"><div class="styles_item__R__3a flex direction-row"><video class="styles_thumbnail__dmcAZ styles_video__td2wc" width="60" height="60" poster="https://ph-files.imgix.net/254e5fa4-4bc9-4a8e-a552-e541a34bbb3e.gif?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;fm=webp&amp;w=60&amp;h=60&amp;fit=max&amp;frame=1&amp;dpr=2&amp;bg=0fff" muted="" loop="" disableremoteplayback="" disablepictureinpicture="" playsinline="" preload="none"><source src="https://ph-files.imgix.net/254e5fa4-4bc9-4a8e-a552-e541a34bbb3e.gif?fm=webm&amp;w=60&amp;h=60&amp;crop=max&amp;dpr=2&amp;bg=0fff#t=0.001" type="video/webm"/><source src="https://ph-files.imgix.net/254e5fa4-4bc9-4a8e-a552-e541a34bbb3e.gif?fm=mp4&amp;w=60&amp;h=60&amp;crop=max&amp;dpr=2&amp;bg=0fff#t=0.001" type="video/mp4"/></video><div class="flex direction-column ml-mobile-2 ml-tablet-4 ml-desktop-4 ml-widescreen-4"><div class="flex direction-row flex-row-gap-2 align-center"><div class="color-darker-grey fontSize-14 fontWeight-600 noOfLines-undefined">Zendesk for Startups</div><a class="color-darker-grey fontSize-14 fontWeight-400 noOfLines-undefined" href="/sponsor">Ad</a></div><div class="color-lighter-grey fontSize-14 fontWeight-400 noOfLines-undefined">Build a better customer experience with 6 months free.</div></div></div></div></div></div></div><div class="styles_container__VxCY2 layoutCompact"><div class="flex direction-column flex-1 mt-desktop-10 mt-tablet-10 mt-mobile-6 mt-widescreen-10"><div id="comments"></div><div class="flex direction-column mt-desktop-16 mt-tablet-16 mt-mobile-12 mt-widescreen-16" id="about"><div class="mb-6 color-darker-grey fontSize-16 fontWeight-600 noOfLines-undefined">About this launch</div><div class="flex direction-row flex-row-gap-3 mb-8" data-test="Avian - Facebook Ads for Looker Studio-product-card"><a aria-label="Avian - Facebook Ads for Looker Studio" href="/products/avian-facebook-ads-for-looker-studio"><img loading="lazy" srcSet="https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=72&amp;h=72&amp;fit=crop&amp;dpr=1 1x, https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=72&amp;h=72&amp;fit=crop&amp;dpr=2 2x, https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=72&amp;h=72&amp;fit=crop&amp;dpr=3 3x" src="https://ph-files.imgix.net/8c2cc08d-3027-48f2-9df7-17630191fbdb.gif?auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;auto=format&amp;w=72&amp;h=72&amp;fit=crop" style="width:72px;height:72px" alt="Avian - Facebook Ads for Looker Studio" class="styles_thumbnail___2I_B" data-test="Avian - Facebook Ads for Looker Studio-thumbnail"/></a><div class="flex direction-row justify-space-between flex-1"><div class="flex direction-column"><a class="color-darker-grey fontSize-mobile-12 fontSize-desktop-16 fontSize-tablet-16 fontSize-widescreen-16 fontWeight-600 noOfLines-1" href="/products/avian-facebook-ads-for-looker-studio">Avian - Facebook Ads for Looker Studio</a><a class="color-lighter-grey fontSize-mobile-12 fontSize-desktop-16 fontSize-tablet-16 fontSize-widescreen-16 fontWeight-400 noOfLines-1" href="/products/avian-facebook-ads-for-looker-studio">Push your Facebook Ads data to the new Google Looker Studio.</a><div class="flex direction-row flex-row-gap-4"><div class="flex direction-row flex-row-gap-1"><div class="color-darker-grey fontSize-mobile-12 fontSize-desktop-14 fontSize-tablet-14 fontSize-widescreen-14 fontWeight-600 noOfLines-undefined">0</div><div class="color-lighter-grey fontSize-mobile-12 fontSize-desktop-14 fontSize-tablet-14 fontSize-widescreen-14 fontWeight-400 noOfLines-undefined">reviews</div></div><div class="flex direction-row flex-row-gap-1"><div class="color-darker-grey fontSize-14 fontWeight-600 noOfLines-undefined">7</div><div class="color-lighter-grey fontSize-14 fontWeight-400 noOfLines-undefined">followers</div></div></div></div><div class="flex direction-column justify-center"><button type="button" data-test="product-follow-button" class="styles_reset__opz7w styles_button__zKntg styles_small__nXyBq">Follow for updates</button></div></div></div><div class="mb-8 color-lighter-grey fontSize-14 fontWeight-400 noOfLines-undefined">Avian <!-- -->by <div class="styles_inline__e_z5_"><a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/products/avian-facebook-ads-for-looker-studio">Avian - Facebook Ads for Looker Studio</a> </div>was hunted by<!-- --> <div class="styles_inline__hlKWY"><a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/@hansjan_nl">Hans-Jan Kamerling</a></div> in <a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/topics/data-analytics">Data &amp; Analytics</a>, <a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/topics/business-intelligence">Business Intelligence</a>, <a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/topics/marketing-automation">Marketing automation</a>.<!-- --> Made by <div class="styles_inline__hlKWY"><a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/@hansjan_nl">Hans-Jan Kamerling</a></div> and <div class="styles_inline__hlKWY"><a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/@avianion">Kyle Dayne</a></div>.<!-- --> <!-- -->Featured on <!-- -->November 14th, 2022<!-- -->. <div class="styles_inline__e_z5_"><a class="color-blue fontSize-14 fontWeight-400 noOfLines-undefined" href="/products/avian-facebook-ads-for-looker-studio">Avian - Facebook Ads for Looker Studio</a></div> <!-- -->is not rated yet<!-- -->. <!-- -->This is Avian - Facebook Ads for Looker Studio&#x27;s first launch.</div><div class="flex direction-row justify-space-between mb-10"><div class="flex direction-column flex-column-gap-2 align-center"><div class="color-lighter-grey fontSize-14 fontWeight-600 noOfLines-undefined">Upvotes</div><div class="color-darker-grey fontSize-18 fontWeight-600 noOfLines-undefined">6</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-votes.svg?post_id=367204" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="flex direction-column flex-column-gap-2 align-center"><div class="color-lighter-grey fontSize-14 fontWeight-600 noOfLines-undefined">Comments</div><div class="color-darker-grey fontSize-18 fontWeight-600 noOfLines-undefined">2</div><img alt="Vote chart" src="/widgets/embed-image/v1/chart-comments.svg?post_id=367204" width="80" height="24"/></div><div class="styles_divider__Uf9pI"></div><div class="flex direction-column flex-column-gap-2 align-center"><div class="color-lighter-grey fontSize-14 fontWeight-600 noOfLines-undefined">Day rank</div><div class="color-darker-grey fontSize-18 fontWeight-600 noOfLines-undefined">#25</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div><div class="styles_divider__Uf9pI"></div><div class="flex direction-column flex-column-gap-2 align-center"><div class="color-lighter-grey fontSize-14 fontWeight-600 noOfLines-undefined">Week rank</div><div class="color-darker-grey fontSize-18 fontWeight-600 noOfLines-undefined">#27</div><svg viewBox="0 0 46 23" fill="none" xmlns="http://www.w3.org/2000/svg" width="44" height="21"><path d="M30 1H16a1 1 0 0 0-1 1v20h16V2a1 1 0 0 0-1-1ZM15 9H2c-.265 0-.52.091-.707.254A.813.813 0 0 0 1 9.867v11.266c0 .23.105.45.293.613.187.163.442.254.707.254h13V9Zm29 3H31v10h13a1 1 0 0 0 1-1v-8a1 1 0 0 0-1-1Z" fill="#F5F8FF" stroke="#7D8AB0"></path></svg></div></div><div class="flex direction-row flex-row-gap-3 justify-center align-center"><button type="button" class="styles_textButton__q4xv1 styles_left__i0IgN"><div class="hover-blue color-lighter-grey fontSize-14 fontWeight-400 noOfLines-undefined">Report</div></button></div></div></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="root-portal"></div></body><script>
  (function() {
    if (window.innerWidth <= 576) {
      return;
    }
    window.intercomSettings = {
      app_id: "fe4ce68d4a8352909f553b276994db414d33a55c"
    };
    (function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){setTimeout(function(){var s=d.createElement('script');s.type='text/javascript';s.defer=true;s.src='https://widget.intercom.io/widget/fe4ce68d4a8352909f553b276994db414d33a55c';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}, 4000);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();
  })()
</script><script>
  !function(e,t,r,n){if(!e[n]){for(var a=e[n]=[],i=["survey","reset","config","init","set","get","event","identify","track","page","screen","group","alias"],s=0;s<i.length;s++){var c=i[s];a[c]=a[c]||function(e){return function(){var t=Array.prototype.slice.call(arguments);a.push([e,t])}}(c)}a.SNIPPET_VERSION="1.0.1";var o=t.createElement("script");o.type="text/javascript",o.defer=!0,o.src="https://d2yyd1h5u9mauk.cloudfront.net/integrations/web/v1/library/"+r+"/"+n+".js";var u=t.getElementsByTagName("script")[0];u.parentNode.insertBefore(o,u)}}(window,document,"JVfbSZuLXA9WNSme","delighted");
  delighted.logLevel = "silent";
</script></html>