<!DOCTYPE html><html><head><title>PrimoListing - Build beautiful real estate listings | Product Hunt</title><link rel="canonical" href="https://www.producthunt.com/posts/primolisting"/><meta name="description" content="PrimoListing is a web-based platform which allows real estate agents and photographers to build beautiful single-property websites."/><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="Content-Language" content="en"/><meta name="theme-color" content="#000000"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1"/><meta property="fb:app_id" content="1467820943460899"/><meta property="author" content="conmulligan"/><link rel="author" href="https://www.producthunt.com/@conmulligan"/><link rel="chrome-webstore-item" href="https://chrome.google.com/webstore/detail/likjafohlgffamccflcidmedfongmkee"/><link rel="apple-touch-icon-precomposed" href="https://assets.producthunt.com/assets/ph-ios-icon-e1733530a1bfc41080db8161823f1ef262cdbbc933800c0a2a706f70eb9c277a.png"/><link rel="alternate" type="application/atom+xml" title="Product Hunt - All newest Products" href="https://www.producthunt.com/feed"/><link rel="shortcut icon" href="/favicon.ico"/><link rel="manifest" href="/manifest.json"/><link rel="search" type="application/opensearchdescription+xml" title="ProductHunt" href="/osd.xml"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@producthunt"/><meta name="twitter:title" content="PrimoListing - Build beautiful real estate listings | Product Hunt"/><meta name="twitter:description" content="PrimoListing is a web-based platform which allows real estate agents and photographers to build beautiful single-property websites."/><meta name="twitter:image" content="https://ph-files.imgix.net/2ed34d98-6104-4828-aa8c-c5f035e9d119?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta name="twitter:creator" content="@conmulligan"/><meta property="og:site_name" content="Product Hunt"/><meta property="og:title" content="PrimoListing - Build beautiful real estate listings | Product Hunt"/><meta property="og:type" content="product"/><meta property="og:image" content="https://ph-files.imgix.net/2ed34d98-6104-4828-aa8c-c5f035e9d119?auto=format&amp;fit=crop&amp;h=512&amp;w=1024"/><meta property="og:description" content="PrimoListing is a web-based platform which allows real estate agents and photographers to build beautiful single-property websites."/><meta property="og:locale" content="en_US"/><meta property="og:url" content="https://www.producthunt.com/posts/primolisting"/><link rel="alternate" type="application/json+oembed" href="https://api.producthunt.com/widgets/oembed?url=https%3A%2F%2Fwww.producthunt.com%2Fposts%2Fprimolisting"/><script>window.mobileAppUrl = 'producthunt://post/153158';</script><script nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d" type="application/ld+json">[{"@context":"http://schema.org","@type":"WebApplication","name":"PrimoListing","description":"PrimoListing is a web-based platform which allows real estate agents and photographers to build beautiful single-property websites.","datePublished":"2019-05-02T16:24:47.251-07:00","dateModified":"2019-05-03T00:56:43.772-07:00","image":"https://ph-files.imgix.net/7538cd54-493a-4144-85ec-cba4ceacbb85?auto=format","screenshot":["https://ph-files.imgix.net/2ed34d98-6104-4828-aa8c-c5f035e9d119?auto=format","https://ph-files.imgix.net/977b96b8-fa4a-4590-b344-0e3a4712a2a3?auto=format","https://ph-files.imgix.net/e7355f3c-a9da-4612-b3db-b2712cd53f4f?auto=format","https://ph-files.imgix.net/f4800aa0-f808-40f2-b4e8-c3c8c64db61b?auto=format"],"operatingSystem":[],"applicationCategory":["Web App","Design Tools","Sales","Photography"],"author":[{"@type":"Person","name":"conmulligan","image":"https://ph-avatars.imgix.net/1796096/original?auto=format&fit=crop&crop=faces&w=100&h=100","url":"https://www.producthunt.com/@conmulligan"}]},{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.producthunt.com/"},{"@type":"ListItem","position":2,"name":"PrimoListing","item":"https://www.producthunt.com/posts/primolisting"}]}]</script><script nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d">window.env = {"ASSET_HOST":"https://assets.producthunt.com","AVATAR_IMGIX_BASE_URL":"https://ph-avatars.imgix.net","COOKIE_DOMAIN":".producthunt.com","FACEBOOK_APP_ID":"1467820943460899","FILES_IMGIX_BASE_URL":"https://ph-files.imgix.net","GOOGLE_RECAPTCHA_SITE_KEY":"6LdpNQ4UAAAAAE7yEX8Z81VlNF7m9aloY8efUS5g","INTERCOM_APP_ID":"fe4ce68d4a8352909f553b276994db414d33a55c","NODE_ENV":"production","ONESIGNAL_VENDOR_APP_KEY":"fbbbe136-8ae8-4e6c-a680-ea72a9305f25","ONESIGNAL_WEBHOOK_URL":"https://webhooks.producthunt.com/push-notifications","PUSHER_AUTH_ENDPOINT":"https://www.producthunt.com/pusher_sessions","PUSHER_CLUSTER":"mt1","PUSHER_KEY":"e57b89edc6b46ea9bd76","RAILS_ENV":"production","SEGMENTIO_TOKEN":"dtyjquswuq","SLACK_CLIENT_ID":"2209930776.44628278709","STREAM_ANALYTICS_TOKEN":"eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhY3Rpb24iOiIqIiwidXNlcl9pZCI6IioiLCJyZXNvdXJjZSI6ImFuYWx5dGljcyJ9.XYssUrRzrvbPpwd_6PU9WasRSxXYnOS3kBMqK5_c9FA","STREAM_API_KEY":"hpmpsq6mk98c","STRIPE_PUBLIC_KEY":"pk_live_0iFZdu5e2wpwshOeY7DCnxMt","UNSPLASH_APP_ID":"826ba9021d70257ea05a10cef8a36a41d35f54438f2b2093a4e842c955928c38","UNSPLASH_INTEGRATION":"producthunt","UNSPLASH_SECRET":"eb3c546b5c0dfc580321ff02c7e018c6007ac9f4cf56a070c5cffd6ad5329bc7","UPCOMING_FORM_URL":"https://api.producthunt.com/widgets/upcoming/v1/upcoming/:slug/forms","UPCOMING_WIDGET_URL":"https://assets.producthunt.com/assets/upwigloader.js","GOOGLE_MAPS_KEY":"AIzaSyBzybim7FV0ALqWBEn_ChrNrNmiEYnr5Mk","GOOGLE_GEOLOCATION_KEY":"AIzaSyCzePcPrryAICsW1bGkgdLsKb97yeMyFM8","SOUNDCLOUD_CLIENT_ID":"953a5b139860659f5f243b9021c4c771","GRAPHQL_SUBSCRIPTION_PUSHER_KEY":"4c54079688a898dc5066"};</script><script nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d">window.__deviceType = "desktop"</script><script nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d">window.__userCountry = "US";</script><style type="text/css" nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d">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</style><noscript><style>.jsonly { display: none !important; }</style></noscript><script nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d">!function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="3.1.0";
      analytics.load(window.env.SEGMENTIO_TOKEN);
      analytics.page();
      }}();</script></head><body class="background_291d6 env-production"><div id="app" class="page-main"><div class="app_1151c" data-reactroot=""><div class="header_0a28e"><div class="constraintWidth_c5ad2 content_c7d40" style="max-width:1100px"><a class="logo_7d0b3" href="/"><svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M40 20c0 11.046-8.954 20-20 20S0 31.046 0 20 8.954 0 20 0s20 8.954 20 20" fill="#DA552F"></path><path d="M22.667 20H17v-6h5.667a3 3 0 0 1 0 6m0-10H13v20h4v-6h5.667a7 7 0 1 0 0-14" fill="#FFF"></path></g></svg></a><div class="container_a816e search_9f7e4"><form class="form_6d416" method="GET" action="/search"><label class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><span class="searchIcon_11e88"><svg width="15" height="15" viewBox="0 0 15 15" xmlns="http://www.w3.org/2000/svg"><path d="M9.383 10.347a5.796 5.796 0 1 1 .965-.964L15 14.036l-.964.964-4.653-4.653zm-3.588-.12a4.432 4.432 0 1 0 0-8.863 4.432 4.432 0 0 0 0 8.863z" fill="#BBB" fill-rule="evenodd"></path></svg></span><div><input autoComplete="off" class="input_277cf" data-test="search-input" name="q" placeholder="Discover your next favorite thing…" value=""/></div><button class="close_067e5" type="reset"><span><svg width="12" height="12" viewBox="0 0 12 12" xmlns="http://www.w3.org/2000/svg"><path d="M6 4.586l4.24-4.24a1 1 0 1 1 1.416 1.413L7.413 6l4.24 4.24a1 1 0 1 1-1.413 1.416L6 7.413l-4.24 4.24A1 1 0 1 1 .344 10.24L4.587 6 .347 1.76A1 1 0 1 1 1.757.343L6 4.587z" fill-rule="evenodd"></path></svg></span></button></label></form></div><nav class="navigation_fe7df"><ul class="font_9d927 grey_bbe43 medium_51d18 normal_d2e66 lineHeight_042f1"><li><a href="/ask">Ask</a></li><li><a href="/ship" data-test="header-ship-link">Ship</a></li><li><a href="/makers">Makers</a></li><li><a href="/jobs" data-test="header-jobs-link">Jobs</a></li><li><a href="/events">Events</a></li><li><a href="#" class="metaMenu_d96ea" data-test="more"><span class="icon_ff6de"><svg width="20" height="4" viewBox="0 0 20 4" xmlns="http://www.w3.org/2000/svg"><path d="M2 4A2 2 0 1 0 2.001.001 2 2 0 0 0 2 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 10 4zm8 0a2 2 0 1 0 .001-3.999A2 2 0 0 0 18 4z" fill="#BBB" fill-rule="evenodd"></path></svg></span></a></li></ul></nav><div class="actions_6de17"><div class="loginButtons_5bac9"><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_21eed" data-test="login-button" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Log In</span></a><a class="button_30e5c mediumSize_c215f orangeSolidColor_1132c solidVariant_0ef4d button_21eed" href="/login"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Sign up</span></a></div></div></div></div><div class="overlayInactive_be856"></div><main class=""><div class="header_25a79"><div class="constraintWidth_c5ad2" style="max-width:1100px"><div class="breadcrumbs_7ec8a"><ol class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 lineHeight_042f1 underline_57d3c uppercase_a49b4"><li><a href="/">Home</a></li><li><span> → </span><a class="activeLink_23458" href="/posts/primolisting">PrimoListing</a></li></ol></div></div><div class="constraintWidth_c5ad2 headerContent_a085a" style="max-width:1100px"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:80px" class="lazyload-placeholder"></div></div><div class="headerInfo_66903"><h1 class="font_9d927 black_476ed large_db9e7 light_4a7e0 headerPostName_e7ab4 lineHeight_042f1 underline_57d3c"><a target="_blank" href="/r/54868289884e61">PrimoListing</a><a href="#" class="toggle_415a7" data-test="post-actions"><span><svg width="12" height="7" viewBox="0 0 12 7" xmlns="http://www.w3.org/2000/svg"><path d="M5.998 6.244a.99.99 0 0 1-.703-.292L1.048 1.705A1.003 1.003 0 0 1 1.05.293.996.996 0 0 1 2.462.29L6 3.83 9.538.29a1.003 1.003 0 0 1 1.412.003.997.997 0 0 1 .002 1.412L6.705 5.952a.992.992 0 0 1-.702.29z" fill="#CCC8C7"></path></svg></span></a></h1><h2 class="font_9d927 grey_bbe43 small_231df normal_d2e66 headerPostTagline_98494 lineHeight_042f1 underline_57d3c">Build beautiful real estate listings</h2><div><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Web App" href="/topics/web-app">Web App</a><span class="toggle_1ed82" data-test="follow-button"></span></span><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 item_994c1 button_53e93 lineHeight_042f1 underline_57d3c uppercase_a49b4"><a title="Design Tools" href="/topics/design-tools">Design Tools</a><span class="toggle_1ed82" data-test="follow-button"></span></span><a href="#" class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 more_2e78b lineHeight_042f1 underline_57d3c uppercase_a49b4">+ <!-- -->2</a></div></div></div></div><div class="container_b8d62"><div class="main_ec430"><section class="container_88f8e large_bbe28"><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="canvas_c6d5f" style="height:380px"><ol><li style="height:380px"><a href="https://ph-files.imgix.net/2ed34d98-6104-4828-aa8c-c5f035e9d119?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/e7355f3c-a9da-4612-b3db-b2712cd53f4f?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/f4800aa0-f808-40f2-b4e8-c3c8c64db61b?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li><li style="height:380px"><a href="https://ph-files.imgix.net/977b96b8-fa4a-4590-b344-0e3a4712a2a3?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip" target="_blank"><div style="height:380px" class="lazyload-placeholder"></div></a></li></ol></div><div class="thumbnails_204ac"><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div><div class="thumbnail_e114f"><div style="height:40px" class="lazyload-placeholder"></div></div></div></div></section><section class="container_88f8e large_bbe28 descriptionWrap_d0ff9"><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="socialLegacy_56d31"><span class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 timestampLegacy_d57b3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Featured <time dateTime="2019-05-03T00:00:00-07:00" title="Friday, May 3rd 2019, 12:00:00 AM">an hour ago</time></span><span><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 twitterShare_9c4fc twitterButton_f5d75 button_ae058 simple_616fd rightMargin_a0924" data-test="post-page-tweet-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="16" height="13" viewBox="0 0 16 13" xmlns="http://www.w3.org/2000/svg"><path d="M15.999 1.537a6.57 6.57 0 0 1-1.885.517A3.296 3.296 0 0 0 15.557.238a6.576 6.576 0 0 1-2.084.796A3.282 3.282 0 0 0 7.88 4.027 9.32 9.32 0 0 1 1.112.599 3.28 3.28 0 0 0 2.13 4.98a3.27 3.27 0 0 1-1.487-.41v.042a3.284 3.284 0 0 0 2.633 3.217 3.29 3.29 0 0 1-1.483.056 3.286 3.286 0 0 0 3.067 2.28A6.587 6.587 0 0 1 0 11.523a9.29 9.29 0 0 0 5.032 1.475c6.038 0 9.34-5.001 9.34-9.338 0-.143-.004-.284-.01-.425a6.673 6.673 0 0 0 1.637-1.698H16z"></path></svg></span><span class="buttonName_031ce">Tweet</span></span></button><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 facebookShare_11e4d facebookButton_74ca3 button_ae058 simple_616fd rightMargin_a0924"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span class="buttonIcon_743d1"><svg width="8" height="13" viewBox="0 0 8 14" xmlns="http://www.w3.org/2000/svg"><path d="M7.2 2.323H5.923c-1.046 0-1.278.464-1.278 1.16V5.11h2.44l-.35 2.438h-2.09v6.387H2.09V7.548H0V5.11h2.09V3.252C2.09 1.162 3.368 0 5.342 0c.93 0 1.742.116 1.858.116v2.207z" fill="#FFF" fill-rule="evenodd"></path></svg></span><span class="buttonName_031ce">Share</span></span></button><a class="button_30e5c mediumSize_c215f simpleVariant_8a863 button_57f13 rightMargin_a0924" href="/posts/primolisting/embed"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="19" height="13" viewBox="0 0 19 13" xmlns="http://www.w3.org/2000/svg"><path d="M13.8 3.904V2l5 3.691v1.455l-5 3.702V8.934l3.493-2.325.496-.166v-.058l-.496-.196L13.8 3.904zM7.917 12.44H6.4l5.492-12H13.4l-5.483 12zM2.475 6.238l-.531.176v.059l.531.185 3.494 2.227v1.963l-5.1-3.702V5.691L5.969 2v1.963L2.475 6.238z" fill-rule="evenodd"></path></svg></span>Embed</span></a><button class="button_30e5c mediumSize_c215f simpleVariant_8a863 rightMargin_a0924" data-test="collect-button"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><span><svg width="13" height="10" viewBox="0 0 13 10" xmlns="http://www.w3.org/2000/svg"><path d="M9 6H6v1h3v3h1V7h3V6h-3V3H9v3zM0 0h8v1H0V0zm0 3h8v1H0V3zm0 3h5v1H0V6z" fill="#FFF" fill-rule="evenodd"></path></svg></span></span></button></span></div><div class="font_9d927 black_476ed small_231df normal_d2e66 withTopBorder_b6161 container_990d6 lineHeight_042f1 underline_57d3c"><div class="description_10eff"><span class="font_9d927 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c"><div>PrimoListing is a web-based platform which allows real estate agents and photographers to build beautiful single-property websites.</div><div></div></span></div></div></div></section><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Reviews</span></div><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="wrapper_d8b34"><div class="actions_c6ce8"><div><form class="mini_dfeb4"><div class="field_7ac96"><div class="labelRow_ad205"><label class="font_9d927 black_476ed small_231df semiBold_e201b lineHeight_042f1 underline_57d3c">Would you recommend PrimoListing to a friend?</label></div><div class="FormInput"><div class="container_a0b07"><div class="inner_af376"><div><button data-test="" class="positive_9def0 option_b1605"><span><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg" data-test="review-sentiment-positive"><g fill="#66BE00"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM10.999 1.52c-5.227 0-9.48 4.252-9.48 9.48 0 5.228 4.253 9.48 9.48 9.48s9.48-4.252 9.48-9.48c0-5.228-4.253-9.48-9.48-9.48z" stroke="#7CBC00"></path><path d="M11.054 15.43a6.555 6.555 0 0 1-4.42-1.727.477.477 0 0 1 .648-.698 5.589 5.589 0 0 0 3.772 1.47 5.595 5.595 0 0 0 3.674-1.386.482.482 0 0 1 .673.04.482.482 0 0 1-.04.673 6.467 6.467 0 0 1-4.307 1.629zm5.585-5.682c.099.064.232-.01.232-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.134.188.233.129a1.995 1.995 0 0 1 1.05-.298 1.92 1.92 0 0 1 1.059.298zm-9.174 0c.1.064.233-.01.233-.13v-.004a1.288 1.288 0 0 0-2.574 0v.005c0 .119.133.188.232.129a1.995 1.995 0 0 1 1.05-.298 1.93 1.93 0 0 1 1.06.298z"></path></g></svg></span> <span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">0</span></button><button data-test="" class="neutral_2b890 option_b1605"><span><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg" data-test="review-sentiment-neutral"><g fill="#999"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#999"></path><path d="M16.09 9.347a1.024 1.024 0 1 1-2.05 0c0-.57.46-1.025 1.024-1.025a1.017 1.017 0 0 1 1.025 1.025zm-8.125 0a1.028 1.028 0 0 1-2.054 0c0-.57.46-1.025 1.03-1.025a1.02 1.02 0 0 1 1.024 1.025zm7.475 4.673H6.56a.475.475 0 0 1 0-.95h8.88a.475.475 0 0 1 0 .95z"></path></g></svg></span> <span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">0</span></button><button data-test="" class="negative_ede2a option_b1605"><span><svg width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg" data-test="review-sentiment-negative"><g fill="#F95353"><path d="M11 20.975c-5.5 0-9.975-4.475-9.975-9.975S5.5 1.025 11 1.025 20.975 5.5 20.975 11 16.5 20.975 11 20.975zM11 1.52c-5.228 0-9.48 4.252-9.48 9.48 0 5.228 4.252 9.48 9.48 9.48 5.228 0 9.48-4.252 9.48-9.48 0-5.228-4.252-9.48-9.48-9.48z" stroke="#F95353"></path><path d="M4.317 9.97a.339.339 0 0 1-.164-.044.32.32 0 0 1-.108-.436c.534-.9 1.505-1.5 2.435-1.48a.319.319 0 0 1 .312.322.318.318 0 0 1-.317.312h-.03c-.697 0-1.44.465-1.85 1.168a.335.335 0 0 1-.278.158zm13.366 0a.315.315 0 0 1-.272-.153c-.416-.703-1.159-1.168-1.857-1.168h-.03a.315.315 0 0 1-.316-.312.316.316 0 0 1 .312-.322c.916-.02 1.9.58 2.435 1.48.09.149.04.347-.113.436a.341.341 0 0 1-.159.04zm-3.099 1.565a.093.093 0 0 0-.134.099c.12.584.694 1.03 1.387 1.03.698 0 1.272-.446 1.39-1.03.016-.075-.064-.139-.133-.1a2.55 2.55 0 0 1-1.257.322 2.585 2.585 0 0 1-1.253-.321zm-9.678 0c-.07-.035-.149.024-.134.099.114.584.693 1.03 1.391 1.03.698 0 1.273-.446 1.387-1.03.014-.075-.065-.139-.134-.1a2.55 2.55 0 0 1-1.258.322 2.6 2.6 0 0 1-1.252-.321zm9.5 5.064c.297.05.5-.297.302-.525-.861-1-2.203-1.638-3.708-1.638-1.505 0-2.847.643-3.708 1.638-.198.228.005.575.302.525A21.819 21.819 0 0 1 11 16.342c1.228.005 2.381.094 3.406.257z"></path></g></svg></span> <span class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">0</span></button></div></div></div><div class="FormError" style="display:none"></div></div></div></form></div></div></div></div></div><div class="container_88f8e large_bbe28"><div class="header_fb2c3"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Discussion</span></div><div class="content_2d8bd white_09016 padding_0a25b hideOverflow_77a4e"><div class="wrapper_3b414"><section class="container_da3dd"><div class="hunter_185f1"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b title_1f7a1 lineHeight_042f1 underline_57d3c uppercase_a49b4">Hunter</span><div class="item_99424"><a data-test="user-image-link-1796096" class="link_30bfd" href="/@conmulligan"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/1796096/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="conmulligan" srcSet="https://ph-avatars.imgix.net/1796096/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/1796096/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/><span class="badge_26e27"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><circle id="a" cx="7" cy="7" r="7"></circle></defs><g fill-rule="evenodd"><g transform="translate(1 1)"><use xlink:href="#a"></use><circle stroke="#FFF" cx="7" cy="7" r="7.5"></circle></g><path fill="#FFF" d="M10.5 10.8V5.2H9.296v2.259H6.704V5.2H5.5v5.6h1.204V8.46h2.592v2.34z"></path></g></svg></span></div></a><a class="font_9d927 black_476ed small_231df normal_d2e66 userName_1108f lineHeight_042f1 underline_57d3c" href="/@conmulligan">conmulligan</a></div></div><div class="makers_ce689"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b title_1f7a1 lineHeight_042f1 underline_57d3c uppercase_a49b4">Makers</span><div class="item_99424"><a data-test="user-image-link-1796096" class="link_30bfd" href="/@conmulligan"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/1796096/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop" alt="conmulligan" srcSet="https://ph-avatars.imgix.net/1796096/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/1796096/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=30&amp;h=30&amp;fit=crop&amp;dpr=3 3x" style="width:30px;height:30px"/><span class="badge_26e27"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><circle id="a" cx="7" cy="7" r="7"></circle></defs><g fill="#00B27F" fill-rule="evenodd"><g transform="translate(1 1)"><use xlink:href="#a"></use><circle stroke="#FFF" cx="7" cy="7" r="7.5"></circle></g><path fill="#FFF" d="M11 10.8V5.2H9.606l-1.57 3.764h-.071L6.398 5.2H5v5.6h1.1V7.055h.062l1.445 3.423h.79l1.44-3.423h.064V10.8z"></path></g></svg></span></div></a><a class="font_9d927 black_476ed small_231df normal_d2e66 userName_1108f lineHeight_042f1 underline_57d3c" href="/@conmulligan">conmulligan</a></div></div></section></div><div class="comments_eafaa" id="post-comment-form"><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 contributorAccess_370ef commentForm_86036 lineHeight_042f1 underline_57d3c">You need to become a Contributor to join the discussion.</span></div></div></div></div><aside class="aside_98aab"><div class="voteButtonAside_1094f"><button class="button_30e5c bigSize_8949a orangeSolidColor_1132c solidVariant_0ef4d bigButton_645b3 voteButton_c4e30" data-test="vote-button"><span class="font_9d927 small_231df semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4"><div class="icon_f5f81 orange_768d8"></div><span> </span>UPVOTE<span class="bigButtonCount_10448">4</span></span></button><div><div class="voters_5df25 noBorder_dc2d0 base_cad3d"><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/1757484/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Andy Verstraeten" srcSet="https://ph-avatars.imgix.net/1757484/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/1757484/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/241817/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Preston Long" srcSet="https://ph-avatars.imgix.net/241817/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/241817/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div><div class="userImage_b8f84"><img class="userImageContainer_5888f" src="https://ph-avatars.imgix.net/1361570/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop" alt="Tiffany Horan" srcSet="https://ph-avatars.imgix.net/1361570/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=2 2x, https://ph-avatars.imgix.net/1361570/original?auto=format&amp;auto=compress&amp;codec=mozjpeg&amp;cs=strip&amp;w=32&amp;h=32&amp;fit=crop&amp;dpr=3 3x" style="width:32px;height:32px"/></div></div></div></div><div><a class="link_9bebc" title="primolisting.com" target="_blank" href="/r/54868289884e61"><span class="icon_a4b3e"><svg width="58" height="58" viewBox="0 0 58 58" xmlns="http://www.w3.org/2000/svg"><path d="M29 13c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16a16 16 0 0 0-16-16zm.676 19.027l-9.611 6.839a.662.662 0 0 1-.87-.062.674.674 0 0 1-.062-.877l6.83-9.641a.665.665 0 0 1 .492-.282.65.65 0 0 1 .532.188l2.822 2.843a.673.673 0 0 1-.093 1.019l-.04-.027zm8.133-12.022l-6.006 8.728a.636.636 0 0 1-.47.267.636.636 0 0 1-.446-.19l-2.697-2.698a.636.636 0 0 1 .089-.98l8.703-6.005a.636.636 0 0 1 .89.89l-.063-.012z" fill="#999"></path></svg></span><div class="side_c0705"><div class="font_9d927 black_476ed small_231df semiBold_e201b name_a05ce lineHeight_042f1 underline_57d3c">Website</div><span class="font_9d927 grey_bbe43 small_231df normal_d2e66 description_4c630 lineHeight_042f1 underline_57d3c" title="primolisting.com">primolisting.com</span></div><span><svg width="50" height="58" viewBox="0 0 50 58" xmlns="http://www.w3.org/2000/svg"><path d="M27.74 29.104l-7.279 8.116a1.128 1.128 0 0 0 0 1.475.87.87 0 0 0 1.325 0l7.94-8.854a1.128 1.128 0 0 0 0-1.474L21.6 19.306a.87.87 0 0 0-1.324-.001 1.128 1.128 0 0 0-.001 1.475l7.466 8.324z" fill="#999"></path></svg></span></a></div><a href="#"><button class="button_30e5c fluidSize_c4dc2 mediumSize_c215f simpleVariant_8a863 sendToMobileButton_93e8a"><span class="font_9d927 xSmall_1a46e semiBold_e201b buttonContainer_b6eb3 lineHeight_042f1 underline_57d3c uppercase_a49b4">Send to Phone</span></button></a><div class="container_8c3eb"><h3 class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b lineHeight_042f1 underline_57d3c uppercase_a49b4">Social</h3><div class="list_fc099"><a title="Twitter" target="_blank" class="item_6443c" href="https://twitter.com/https://primolisting.com"><span class="icon_e9877"><svg width="20" height="17" viewBox="0 0 20 17" xmlns="http://www.w3.org/2000/svg"><path d="M20 2.755a8.51 8.51 0 0 1-2.056 2.083 11.26 11.26 0 0 1-.47 3.76 11.603 11.603 0 0 1-1.465 3.099 12.25 12.25 0 0 1-2.341 2.625c-.906.76-1.997 1.368-3.275 1.82-1.277.454-2.643.68-4.099.68-2.292 0-4.39-.602-6.294-1.808.296.033.626.05.99.05 1.903 0 3.6-.574 5.089-1.72a4.042 4.042 0 0 1-2.386-.805 3.943 3.943 0 0 1-1.447-1.99c.28.042.537.063.774.063.364 0 .724-.046 1.079-.137a4.046 4.046 0 0 1-2.354-1.39 3.85 3.85 0 0 1-.933-2.563v-.05a4.12 4.12 0 0 0 1.853.511 4.05 4.05 0 0 1-1.333-1.434 3.871 3.871 0 0 1-.494-1.92c0-.732.186-1.41.558-2.033A11.583 11.583 0 0 0 5.133 4.57a11.578 11.578 0 0 0 4.715 1.24 4.4 4.4 0 0 1-.102-.922c0-1.114.4-2.064 1.2-2.85.799-.785 1.766-1.178 2.9-1.178 1.184 0 2.182.424 2.994 1.272a8.124 8.124 0 0 0 2.602-.973c-.313.956-.914 1.696-1.802 2.22A8.281 8.281 0 0 0 20 2.755z" fill="#999"></path></svg></span></a><a title="Facebook" target="_blank" class="item_6443c" href="https://www.facebook.com/PrimoListing"><span class="icon_e9877"><svg width="20" height="21" viewBox="0 0 20 21" xmlns="http://www.w3.org/2000/svg"><path d="M18.893.626c.304 0 .564.108.781.325.217.216.326.476.326.78v17.744c0 .303-.109.563-.326.78a1.067 1.067 0 0 1-.78.324h-5.092V12.85h2.591l.39-3.014h-2.98V7.914c0-.485.101-.849.305-1.091.204-.243.601-.364 1.191-.364l1.589-.013v-2.69c-.547-.077-1.32-.116-2.318-.116-1.18 0-2.124.346-2.832 1.04-.707.692-1.06 1.67-1.06 2.935v2.221H8.072v3.014h2.604v7.73h-9.57c-.304 0-.564-.109-.781-.325a1.062 1.062 0 0 1-.326-.78V1.73c0-.303.109-.563.326-.78.217-.216.477-.324.78-.324h17.787z" fill="#999"></path></svg></span></a><a title="Instagram" target="_blank" class="item_6443c" href="https://www.instagram.com/primolisting"><span class="icon_e9877"><svg width="20" height="21" viewBox="0 0 20 21" xmlns="http://www.w3.org/2000/svg"><g transform="translate(0 .785)" fill="#999"><path d="M10 4.988c-2.734 0-5 2.222-5 4.989a4.979 4.979 0 0 0 5 4.988c2.773 0 5-2.26 5-4.988 0-2.728-2.266-4.989-5-4.989zm0 8.184c-1.758 0-3.203-1.442-3.203-3.195A3.215 3.215 0 0 1 10 6.78c1.758 0 3.203 1.442 3.203 3.196 0 1.753-1.445 3.195-3.203 3.195z"></path><ellipse cx="15.2" cy="4.789" rx="1.2" ry="1.197"></ellipse><path d="M18.387 1.65C17.34.562 15.847 0 14.153 0H5.847C2.339 0 0 2.333 0 5.833v8.247c0 1.73.565 3.218 1.694 4.304 1.088 1.046 2.54 1.57 4.193 1.57h8.226c1.734 0 3.185-.564 4.234-1.57C19.435 17.338 20 15.85 20 14.12V5.833c0-1.69-.565-3.138-1.613-4.184zm-.161 12.47c0 1.247-.444 2.253-1.17 2.937-.725.684-1.733 1.046-2.943 1.046H5.887c-1.21 0-2.218-.362-2.943-1.046-.726-.724-1.09-1.73-1.09-2.977V5.833c0-1.207.364-2.212 1.09-2.937.685-.683 1.733-1.045 2.943-1.045h8.307c1.21 0 2.217.362 2.943 1.086.686.724 1.089 1.73 1.089 2.896v8.287z"></path></g></svg></span></a></div></div><section class="container_0c954"><div class="title_d35e2"><span class="font_9d927 grey_bbe43 xSmall_1a46e semiBold_e201b title_bbef6 lineHeight_042f1 underline_57d3c uppercase_a49b4">Related Products</span></div><div class="items_591c4"><a href="/posts/carrd" class="link_ff452" title="Carrd" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Carrd</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Simple, responsive, one-page sites for pretty much anything.</p></div></div></a><a href="/posts/squarespace-start" class="link_ff452" title="Squarespace Start" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Squarespace Start</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Build a simple website right from your mobile phone.</p></div></div></a><a href="/posts/squarespace-coverpages" class="link_ff452" title="Squarespace Coverpages" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Squarespace Coverpages</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Make a stunning single page website in minutes</p></div></div></a><a href="/posts/mixkit" class="link_ff452" title="Mixkit" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Mixkit</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">High-quality stock videos that are completely free.</p></div></div></a><a href="/posts/gooroo" class="link_ff452" title="Gooroo" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Gooroo</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Tutoring subscription featuring personalized matching</p></div></div></a><a href="/posts/startup-3-2" class="link_ff452" title="Startup 3" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Startup 3</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Create websites and landing pages with Startup 3 🚀</p></div></div></a><a href="/posts/actiondesk" class="link_ff452" title="Actiondesk" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Actiondesk</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Build powerful automations with just your spreadsheet skills</p></div></div></a><a href="/posts/ethical-resources" class="link_ff452" title="Ethical Resources" data-test="related-post"><div class="group_aeef2"><div class="side_b7c8c"><div class="thumbnail_ff713"><div class="thumbnail_f9ee1" data-test="post-thumbnail"><div style="height:60px" class="lazyload-placeholder"></div></div></div></div><div class="content_bf25a"><h2 class="font_9d927 black_476ed medium_51d18 normal_d2e66 name_bed0f lineHeight_042f1 underline_57d3c">Ethical Resources</h2><p class="font_9d927 grey_bbe43 small_231df normal_d2e66 lineHeight_042f1 underline_57d3c">Huge repository of ethical alternatives to mainstream stuff</p></div></div></a><a class="font_9d927 grey_bbe43 xSmall_1a46e normal_d2e66 alternatives_091f6 lineHeight_042f1 underline_57d3c uppercase_a49b4" variant="subtle" href="/alternatives/primolisting">PrimoListing<!-- --> alternatives</a></div></section></aside></div></main></div></div><div id="root-portal"></div><script nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d">window.initialState = {"anchor":null,"context":{"abilities":{"features":{"goals":false,"chat_guests":false,"ph_stories":false,"ph_tab_admin":false,"ph_founder_club_referrals":false,"ph_founder_club_search_deals":false,"ph_comments_2_0":false},"onboardings":{"chat":false,"maker":false,"user_signup":false,"maker_profile_settings":false},"userCan":{"create_posts":false},"isAdmin":false},"deviceType":"desktop","impersonated":false,"isLoaded":true,"visitorInformation":{"browser_push_token":null}},"cookies":{"visitor_id":"31a05316-9141-4612-b599-459b4d8fd48f","path":"/"},"currentUser":{"is_logged_in":false,"analytics_identify_json":{},"collected_posts":[],"email":null,"facebook_write_permission":false,"followed_users":[],"headline":null,"id":null,"name":null,"post_upvote_streak":null,"role":null,"trashed":false,"twitter_write_permission":false,"username":null},"found":{"match":{"location":{"action":"POP","pathname":"/posts/primolisting","search":"","hash":"","query":{}},"routeIndices":[0,144],"routeParams":[{},{"slug":"primolisting"}],"params":{"slug":"primolisting"}},"resolvedMatch":{"location":{"action":"POP","pathname":"/posts/primolisting","search":"","hash":"","query":{}},"routeIndices":[0,144],"routeParams":[{},{"slug":"primolisting"}],"params":{"slug":"primolisting"}}},"goals":{"newGoalIds":[]},"modal":[],"notice":null,"popover":{"content":null,"target":null},"searchForm":{"inputFocused":false},"seed":73074858};</script><script nonce="e09dd5f9-3ccd-49a8-ab06-6c24b7e2826d">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</script><script src="https://assets.producthunt.com/assets/main-07c25ebfdce276ed3aa5.js"></script><link rel="stylesheet" media="all" href="https://assets.producthunt.com/assets/main-07c25ebfdce276ed3aa5.css"/></body></html>